<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script>
<base href="https://www.williamsonhomepage.com/content/tncms/live/"/>
<meta name="tncms-access-version" content=""/>
<meta name="keywords" content="brentwood, community, community"/>
<meta name="news_keywords" content="brentwood, community, community"/>
<meta name="description" content="Brentwood&#39;s Red, White and Boom Independence Day celebration will take place in Crockett Park on Monday, July 4 with music, food trucks and plenty of fireworks."/>
<meta name="author" content="Matt Masters"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html"/>
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?crop=1610%2C845%2C0%2C221&amp;resize=1200%2C630&amp;order=crop%2Cresize"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta property="og:title" content="Brentwood&#39;s Red, White and Boom returns July 4 with fireworks, live music"/>
<meta property="og:description" content="Brentwood&#39;s Red, White and Boom Independence Day celebration will take place in Crockett Park on Monday, July 4 with music, food trucks and plenty of fireworks."/>
<meta property="og:site_name" content="Williamson Home Page"/>
<meta property="og:section" content="Brentwood HomePage"/>
<meta property="article:publisher" content="https://www.facebook.com/BrentwoodHomePage/"/>
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?crop=1610%2C845%2C0%2C221&amp;resize=438%2C230&amp;order=crop%2Cresize"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@brentwoodhmpg"/>
<meta name="twitter:image:alt" content="BrentwoodIndepenceDay2021-6.jpg"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/brentwood","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Matt Masters","start_hour":"11","id":"ac0e2562-f313-11ec-a3de-fbcc6413f40e","app":"editorial","ga_page":"\/brentwood\/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/brentwood","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Matt Masters","start_hour":"11","id":"ac0e2562-f313-11ec-a3de-fbcc6413f40e","app":"editorial","ga_page":"\/brentwood\/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-ND8HXLM');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1656052526"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1656048926"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1580937938"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Brentwood&#39;s Red, White and Boom returns July 4 with fireworks, live music | Brentwood HomePage | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico"/>
    
        <link rel="preconnect" href="//cdn.taboola.com"/>
    
        <link rel="preconnect" href="//www.googletagmanager.com"/>
    
        <link rel="preconnect" href="//www.google-analytics.com"/>
    <link rel="alternate" type="application/rss+xml" title="Brentwood&#39;s Red, White and Boom returns July 4 with fireworks, live music | Brentwood HomePage | williamsonhomepage.com" href="https://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=brentwood&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html"/>
            <script defer="" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script data-ad-client="ca-pub-9281597305674680" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  



    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        <script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 196556;
var ezdomain = 'williamsonhomepage.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":196556,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"cc86e3b0-b6a2-4235-6c54-d2c8d568012d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":208102,"response_time_orig":31,"serverid":"100.24.18.196:6387","state":"VA","t_epoch":1656054055,"template_id":126,"time_on_site_visit":0,"url":"https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html","user_id":0,"word_count":709,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_196556=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["cc86e3b0-b6a2-4235-6c54-d2c8d568012d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
        <body class="app-editorial grid-boxy blox-asset uuid-ac0e2562-f313-11ec-a3de-fbcc6413f40e  section-brentwood type-article infinity-disabled" data-path="/brentwood">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbrentwood&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Matt+Masters&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=ac0e2562-f313-11ec-a3de-fbcc6413f40e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbrentwood%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=224&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND8HXLM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbrentwood&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Matt+Masters&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=ac0e2562-f313-11ec-a3de-fbcc6413f40e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbrentwood%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=224&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById(&#39;main-page-container&#39;).scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.williamsonhomepage.com/tncms/admin/editorial-asset/?edit=ac0e2562-f313-11ec-a3de-fbcc6413f40e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" aria-label="Site search" action="/search/" method="GET">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div id="site-search-form-797204" class="site-search-form input-group default normal form-control">
        <label for="site-search-797204-term" class="sr-only">Site search</label>
        <input id="site-search-797204-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-797204" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/" class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/" class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/" class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/" class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/" class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/" class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro/" class="nav-link tnt-section-pro">Pro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/willco-football/" class="nav-link tnt-section-willco-football">Willco Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week/" class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/schools/" class="nav-link tnt-section-schools ">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/student_of_the_week/" class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/camp-guide/" class="nav-link tnt-section-camp-guide">Camp Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2021-parents-can-salute-their-student-for-free/article_53c5fe00-b270-11eb-8b78-6ba65540bade.html" target="_blank" rel="noopener" class="nav-link tnt-section-senior-salute">Senior Salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/" class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" class="nav-link tnt-section-community-board">Community Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homepage_channel/" class="nav-link tnt-section-homepage-channel">HomePage Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/" class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/" class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/" class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/" class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/willco-basketball/" class="nav-link tnt-section-willco-basketball ">Willco Basketball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free_stuff/" class="nav-link tnt-section-promo ">Promo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free_stuff/" class="nav-link tnt-section-free-stuff">Free Stuff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/willbest2022/" class="nav-link tnt-section-williamsons-best ">Williamson&#39;s Best</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/best/ballot/#//" target="_blank" rel="noopener" class="nav-link tnt-section-williamsons-best-2022">Williamson&#39;s Best 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/williamsons_best/" target="_blank" rel="noopener" class="nav-link tnt-section-previous-year-winners">Previous Year Winners</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-williamson-homepage ">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/brentwood/" class="nav-link tnt-section-brentwood-homepage ">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/franklin/" class="nav-link tnt-section-franklin-homepage ">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/nolensville/" class="nav-link tnt-section-nolensville-homepage ">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/37135_health/" class="nav-link tnt-section-37135-health">37135 Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/spring_hill/" class="nav-link tnt-section-spring-hill-homepage ">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business_williamson/" class="nav-link tnt-section-business-williamson ">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/healthcare/" class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/money/" class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/tech/" class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/business_spotlights/" class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850497" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="56472"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-823231" class="tncms-block add-border"><section id="block-823231" class="block emphasis-h3   "><div id="promo-button-823231" class="promo-button"><a href="/guide-to-willco"><button type="button" class="btn   ">Check out our Guide to Williamson County</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-804616" class="tncms-block"><div class="follow-links-804616 pull-right">
    
    <section id="block-804616" class="block emphasis-h3   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BrentwoodHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brentwoodhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/BrentwoodHomePage/","https://twitter.com/brentwoodhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-805059" class="tncms-block padding-top"><div id="site-logo-805059" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/brentwood" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=200%2C54" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png 400w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="320" height="87" alt="site-logo"/></a>
        </div></div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850423" class="tncms-block"><broadstreet-zone zone-id="56472"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811649" class="tncms-block"><div id="site-logo-811649" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/brentwood" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png?resize=200%2C52" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png 200w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="191" height="50" alt="site-logo"/></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25"/>
                                            <input type="hidden" name="sd" value="desc"/>
                                            <input type="hidden" name="s" value="start_time"/>
                                            <input type="hidden" name="f" value="html"/>
                                            <input type="hidden" name="t" value="article,video,youtube,collection"/>
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off"/>
                                                <input type="submit" class="hide" value="Search"/>
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div id="site-search-form-797203" class="site-search-form input-group pull-right normal ">
        <label for="site-search-797203-term" class="sr-only">Site search</label>
        <input id="site-search-797203-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-797203" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37027" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">72°</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="37027"/>
                                <input class="btn btn-primary" type="submit" value="GO"/>
                            </form>

                            <a id="weather_zip_toggle_797209" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brentwood, TN
                                
                                <small>(37027)</small>
                            </h4><h5>Today</h5>
                                <p>A mainly sunny sky. High 94F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear early, then a few clouds later on. Low 71F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 24, 2022 @ 1:53 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=37027"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/" tabindex="0">
                    <span class="nav-label ">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us" href="/site/about.html" tabindex="0">
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel" href="/site/personnel.html" tabindex="0">
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms" href="/site/forms/" tabindex="0">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather" href="/weather/" tabindex="0">
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news" href="/brentwood/news/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/sports/" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-willco-basketball" href="/willco-basketball/" tabindex="0">
                    <span class="nav-label ">Willco Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prep" href="/sports/prep/" tabindex="0">
                    <span class="nav-label ">Prep</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro" href="/sports/pro/" tabindex="0">
                    <span class="nav-label ">Pro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-willco-football" href="/willco-football/" tabindex="0">
                    <span class="nav-label ">Willco Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-week" href="/sports/athlete_of_the_week/" tabindex="0">
                    <span class="nav-label ">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/schools/" tabindex="0">
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-student-of-the-week" href="/schools/student_of_the_week/" tabindex="0">
                    <span class="nav-label ">Student of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-camp-guide" href="/camp-guide/" tabindex="0">
                    <span class="nav-label ">Camp Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-salute" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2021-parents-can-salute-their-student-for-free/article_53c5fe00-b270-11eb-8b78-6ba65540bade.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Senior Salute</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/community/" tabindex="0">
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-board" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Community Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar" href="/calendar/" tabindex="0">
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-willco-arts-entertainment" href="/community/willco_arts_entertainment/" tabindex="0">
                    <span class="nav-label ">Willco Arts Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-willco-history" href="/community/willco_history/" tabindex="0">
                    <span class="nav-label ">Willco History</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-nested="menu" href="/opinion/" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists" href="/opinion/columnists/" tabindex="0">
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials" href="/opinion/editorials/" tabindex="0">
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" tabindex="0">
                    <span class="nav-label ">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-homepage-channel" href="/homepage_channel/" tabindex="0">
                    <span class="nav-label ">HomePage Channel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/real_estate" tabindex="0">
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-just_sold" href="/real_estate/just_sold/" tabindex="0">
                    <span class="nav-label ">Just_sold</span>
                </a></li><li>
                <a class="nav-link    tnt-section-showcase_homes" href="/real_estate/showcase_homes/" tabindex="0">
                    <span class="nav-label ">Showcase_homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tips4realestate" href="/real_estate/real-estate-tips/" tabindex="0">
                    <span class="nav-label ">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/business/" tabindex="0">
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-spotlights" href="/business_williamson/business_spotlights/" tabindex="0">
                    <span class="nav-label ">Business Spotlights</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-promo" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/free_stuff/" tabindex="0">
                    <span class="nav-label ">Promo</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-free-stuff" href="/free_stuff/" tabindex="0">
                    <span class="nav-label ">Free Stuff</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-williamsons-best" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/willbest2022/" tabindex="0">
                    <span class="nav-label ">Williamson&#39;s Best</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-williamsons-best-2022" href="/willbest2022/" tabindex="0">
                    <span class="nav-label ">Williamson&#39;s Best 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-previous-year-winners" href="https://www.williamsonhomepage.com/williamsons_best/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Previous Year Winners</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Brentwood%27s%20Red%2C%20White%20and%20Boom%20returns%20July%204%20with%20fireworks%2C%20live%20music&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a233b2b5c49777272777f736d71703b2c2e5671737b3b2c2e4e7f797b3b2b5a3b2c2e5c6c7b706a6971717a3b2c296d3b2c2e4c7b7a3b2c5d3b2c2e4976776a7b3b2c2e7f707a3b2c2e5c7171733b2c2e6c7b6a6b6c706d3b2c2e546b72673b2c2e2a3b2c2e69776a763b2c2e78776c7b69716c756d3b2c5d3b2c2e7277687b3b2c2e736b6d777d387f736e257c717a6723766a6a6e6d3b2d5f3b2c583b2c586969693069777272777f736d71707671737b6e7f797b307d71733b2c587c6c7b706a6971717a3b2c587c6c7b706a6971717a6d336c7b7a336976776a7b337f707a337c717173336c7b6a6b6c706d33746b7267332a3369776a763378776c7b69716c756d337277687b33736b6d777d3b2c587f6c6a777d727b417f7d2e7b2c2b282c33782d2f2d332f2f7b7d337f2d7a7b33787c7d7d282a2f2d782a2e7b30766a73723b2d586b6a7341737b7a776b733b2d5a6d717d777f723b2c286b6a73416d716b6c7d7b3b2d5a7b737f77723b2c286b6a73417d7f736e7f7779703b2d5a6b6d7b6c336d767f6c7b" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850424" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="56466"></broadstreet-zone></div></div></div></div>
        </div><div id="modal-image-8a4adc9a-dde8-11eb-b566-8b210bb645fc" class="modal fullscreen in modal-image image-default modal-8a4adc9a-dde8-11eb-b566-8b210bb645fc" role="dialog" aria-hidden="true" data-lazy-content="">
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                
                
                <img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=400%2C320" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=225%2C180 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=640%2C512 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=990%2C792 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1035%2C828 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1333%2C1066 1333w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1476%2C1181 1476w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg 2008w" sizes="100vw" width="1610" height="1288" alt="BrentwoodIndepenceDay2021-6.jpg" class="img-responsive true-size default"/>
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8a4adc9a-dde8-11eb-b566-8b210bb645fc" data-target=".caption-inner-modal-image-8a4adc9a-dde8-11eb-b566-8b210bb645fc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8a4adc9a-dde8-11eb-b566-8b210bb645fc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Matt Masters</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwoodindepenceday2021-6-jpg%2Fimage_8a4adc9a-dde8-11eb-b566-8b210bb645fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwoodindepenceday2021-6-jpg/image_8a4adc9a-dde8-11eb-b566-8b210bb645fc.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;8a4adc9a-dde8-11eb-b566-8b210bb645fc&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=BrentwoodIndepenceDay2021-6.jpg&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwoodindepenceday2021-6-jpg%2Fimage_8a4adc9a-dde8-11eb-b566-8b210bb645fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwoodindepenceday2021-6-jpg/image_8a4adc9a-dde8-11eb-b566-8b210bb645fc.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;8a4adc9a-dde8-11eb-b566-8b210bb645fc&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwoodindepenceday2021-6-jpg/image_8a4adc9a-dde8-11eb-b566-8b210bb645fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwoodindepenceday2021-6-jpg/image_8a4adc9a-dde8-11eb-b566-8b210bb645fc.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;8a4adc9a-dde8-11eb-b566-8b210bb645fc&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/8a4adc9a-dde8-11eb-b566-8b210bb645fc" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;8a4adc9a-dde8-11eb-b566-8b210bb645fc&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4bcacdbcef0f5f5f0f8f4eaf6f7bcaba9d1f6f4fcbcaba9c9f8fefcbcacddbcaba9dbebfcf7edeef6f6fdd0f7fdfce9fcf7fafcddf8e0aba9aba8b4afb7f3e9febff8f4e9a2fbf6fde0a4f1edede9eabcaad8bcabdfbcabdfeeeeeeb7eef0f5f5f0f8f4eaf6f7f1f6f4fce9f8fefcb7faf6f4bcabdffbebfcf7edeef6f6fdf0f7fdfce9fcf7fafcfdf8e0aba9aba8b4afb4f3e9febcabdff0f4f8fefcc6a1f8adf8fdfaa0f8b4fdfdfca1b4a8a8fcfbb4fbacafafb4a1fbaba8a9fbfbafadacfffab7f1edf4f5bcaadfecedf4c6f4fcfdf0ecf4bcaaddeaf6faf0f8f5bcabafecedf4c6eaf6ecebfafcbcaaddfcf4f8f0f5bcabafecedf4c6faf8f4e9f8f0fef7bcaaddeceafcebb4eaf1f8ebfc" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;8a4adc9a-dde8-11eb-b566-8b210bb645fc&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/brentwoodindepenceday2021-6-jpg/image_8a4adc9a-dde8-11eb-b566-8b210bb645fc.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;8a4adc9a-dde8-11eb-b566-8b210bb645fc&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button id="copy-asset-link" class="copy btn-link" data-copy-asset-link="" onclick="copyLink(&#39;https://www.williamsonhomepage.com/brentwoodindepenceday2021-6-jpg/image_8a4adc9a-dde8-11eb-b566-8b210bb645fc.html&#39;)" data-container="body" data-toggle="manual" data-placement="top" data-content="Image link copied to clipboard">
                    <span class="tnt-stack" title="Copy image link to clipboard">
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8a4adc9a-dde8-11eb-b566-8b210bb645fc-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="8a4adc9a-dde8-11eb-b566-8b210bb645fc">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a4adc9a-dde8-11eb-b566-8b210bb645fc" class="save-list-8a4adc9a-dde8-11eb-b566-8b210bb645fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="8a4adc9a-dde8-11eb-b566-8b210bb645fc"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="images"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8a4adc9a-dde8-11eb-b566-8b210bb645fc img { max-height: 1288px; }
            </style>
        </template>
    </div><article itemscope="" itemtype="https://schema.org/Article" id="asset-ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="asset article-default" data-url="https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html">
    <span itemscope="" itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline"/>
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type"/>
    </span>
    <meta itemprop="description" content="Brentwood&#39;s Red, White and Boom Independence Day celebration will take place in Crockett Park on Monday, July 4 with music, food trucks and plenty of fireworks.  "/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?crop=1610%2C845%2C0%2C221&amp;resize=1200%2C630&amp;order=crop%2Cresize"/>
            <meta itemprop="width" content="1200"/>
            <meta itemprop="height" content="630"/>
        </div>
        <meta itemprop="name" content="williamsonhomepage.com"/>
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html"/>
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&#34;assetType&#34;:&#34;article&#34;,&#34;hasPageBreak&#34;:false,&#34;isObit&#34;:false,&#34;nextUrl&#34;:&#34;https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=ac0e2562-f313-11ec-a3de-fbcc6413f40e&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;,&#34;isFluid&#34;:false,&#34;isAdminVenue&#34;:false}">
            <div id="asset-paging-ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="asset-paging">
                <div id="paging-prev-ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="paging-link prev offset"></div>
                <div id="paging-next-ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add(&#39;trigger-disabled&#39;); document.body.classList.remove(&#39;trigger-next&#39;); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Brentwood&#39;s Red, White and Boom returns July 4 with fireworks, live music
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Matt Masters</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-23T11:43:00-05:00" class="tnt-date asset-date text-muted">
            Jun 23, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-23T11:43:00-05:00" class="tnt-date asset-date text-muted">Jun 23, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-23T12:38:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-23T11:43:00-05:00"/>
    <meta itemprop="datePublished" content="2022-06-23T11:43:00-05:00"/>
    <meta itemprop="dateModified" content="2022-06-23T07:38:17-05:00"/>
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Brentwood%27s%20Red%2C%20White%20and%20Boom%20returns%20July%204%20with%20fireworks%2C%20live%20music&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fde5f58297a9acaca9a1adb3afaee5f2f088afada5e5f2f090a1a7a5e5f584e5f2f082b2a5aeb4b7afafa4e5f2f7b3e5f2f092a5a4e5f283e5f2f097a8a9b4a5e5f2f0a1aea4e5f2f082afafade5f2f0b2a5b4b5b2aeb3e5f2f08ab5acb9e5f2f0f4e5f2f0b7a9b4a8e5f2f0a6a9b2a5b7afb2abb3e5f283e5f2f0aca9b6a5e5f2f0adb5b3a9a3e6a1adb0fba2afa4b9fda8b4b4b0b3e5f381e5f286e5f286b7b7b7eeb7a9acaca9a1adb3afaea8afada5b0a1a7a5eea3afade5f286a2b2a5aeb4b7afafa4e5f286a2b2a5aeb4b7afafa4b3edb2a5a4edb7a8a9b4a5eda1aea4eda2afafadedb2a5b4b5b2aeb3edaab5acb9edf4edb7a9b4a8eda6a9b2a5b7afb2abb3edaca9b6a5edadb5b3a9a3e5f286a1b2b4a9a3aca59fa1a3f0a5f2f5f6f2eda6f3f1f3edf1f1a5a3eda1f3a4a5eda6a2a3a3f6f4f1f3a6f4f0a5eea8b4adace5f386b5b4ad9fada5a4a9b5ade5f384b3afa3a9a1ace5f2f6b5b4ad9fb3afb5b2a3a5e5f384a5ada1a9ace5f2f6b5b4ad9fa3a1adb0a1a9a7aee5f384b5b3a5b2edb3a8a1b2a5" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-850430" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="77506"></broadstreet-zone></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-8a4adc9a-dde8-11eb-b566-8b210bb645fc">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-8a4adc9a-dde8-11eb-b566-8b210bb645fc">
                
                
                
                
        <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1610"/>
            <meta itemprop="height" content="1288"/>
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1200%2C960"/>
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1200%2C960"/><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=400%2C320" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=225%2C180 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=640%2C512 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=990%2C792 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1035%2C828 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1333%2C1066 1333w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg?resize=1476%2C1181 1476w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/a4/8a4adc9a-dde8-11eb-b566-8b210bb645fc/60e39556b5488.image.jpg 2008w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)" width="1610" height="1288" alt="BrentwoodIndepenceDay2021-6.jpg" class="img-responsive full tnt-restrict-img-8a4adc9a-dde8-11eb-b566-8b210bb645fc default"/>
            </div><style>
                .tnt-restrict-img-8a4adc9a-dde8-11eb-b566-8b210bb645fc {
                    max-width: 1610px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span class="tnt-byline">Matt Masters</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ac0e2562-f313-11ec-a3de-fbcc6413f40e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Brentwood%27s%20Red%2C%20White%20and%20Boom%20returns%20July%204%20with%20fireworks%2C%20live%20music&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#6b54181e09010e081f564e5e293c020707020a061804054e595b2304060e4e595b3b0a0c0e4e5e2f4e595b29190e051f1c04040f4e595c184e595b390e0f4e59284e595b3c03021f0e4e595b0a050f4e595b290404064e595b190e1f1e1905184e595b211e07124e595b5f4e595b1c021f034e595b0d02190e1c041900184e59284e595b07021d0e4e595b061e1802084d0a061b5009040f1256031f1f1b184e582a4e592d4e592d1c1c1c451c020707020a061804050304060e1b0a0c0e450804064e592d09190e051f1c04040f4e592d09190e051f1c04040f1846190e0f461c03021f0e460a050f460904040646190e1f1e19051846011e0712465f461c021f03460d02190e1c041900184607021d0e46061e1802084e592d0a191f0208070e340a085b0e595e5d59460d585a58465a5a0e08460a580f0e460d0908085d5f5a580d5f5b0e45031f06074e582d1e1f0634060e0f021e064e582f180408020a074e595d1e1f063418041e19080e4e582f0e060a02074e595d1e1f0634080a061b0a020c054e582f1e180e194618030a190e" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button id="copy-asset-link" class="copy btn-link" data-copy-asset-link="" onclick="copyLink(&#39;https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#39;)" data-container="body" data-toggle="manual" data-placement="top" data-content="Article link copied to clipboard">
                    <span class="tnt-stack" title="Copy article link to clipboard">
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ac0e2562-f313-11ec-a3de-fbcc6413f40e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="ac0e2562-f313-11ec-a3de-fbcc6413f40e">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="save-list-ac0e2562-f313-11ec-a3de-fbcc6413f40e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="ac0e2562-f313-11ec-a3de-fbcc6413f40e"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Brentwood%27s%20Red%2C%20White%20and%20Boom%20returns%20July%204%20with%20fireworks%2C%20live%20music&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff6eefe899ca2a7a7a2aaa6b8a4a5eef9fb83a4a6aeeef9fb9baaacaeeefe8feef9fb89b9aea5bfbca4a4afeef9fcb8eef9fb99aeafeef988eef9fb9ca3a2bfaeeef9fbaaa5afeef9fb89a4a4a6eef9fbb9aebfbeb9a5b8eef9fb81bea7b2eef9fbffeef9fbbca2bfa3eef9fbada2b9aebca4b9a0b8eef988eef9fba7a2bdaeeef9fba6beb8a2a8edaaa6bbf0a9a4afb2f6a3bfbfbbb8eef88aeef98deef98dbcbcbce5bca2a7a7a2aaa6b8a4a5a3a4a6aebbaaacaee5a8a4a6eef98da9b9aea5bfbca4a4afeef98da9b9aea5bfbca4a4afb8e6b9aeafe6bca3a2bfaee6aaa5afe6a9a4a4a6e6b9aebfbeb9a5b8e6a1bea7b2e6ffe6bca2bfa3e6ada2b9aebca4b9a0b8e6a7a2bdaee6a6beb8a2a8eef98daab9bfa2a8a7ae94aaa8fbaef9fefdf9e6adf8faf8e6fafaaea8e6aaf8afaee6ada9a8a8fdfffaf8adfffbaee5a3bfa6a7eef88dbebfa694a6aeafa2bea6eef88fb8a4a8a2aaa7eef9fdbebfa694b8a4beb9a8aeeef88faea6aaa2a7eef9fdbebfa694a8aaa6bbaaa2aca5eef88fbeb8aeb9e6b8a3aab9ae" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button id="copy-asset-link" class="copy btn-link" data-copy-asset-link="" onclick="copyLink(&#39;https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#39;)" data-container="body" data-toggle="manual" data-placement="top" data-content="Article link copied to clipboard">
                    <span class="tnt-stack" title="Copy article link to clipboard">
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ac0e2562-f313-11ec-a3de-fbcc6413f40e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="ac0e2562-f313-11ec-a3de-fbcc6413f40e">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="save-list-ac0e2562-f313-11ec-a3de-fbcc6413f40e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="ac0e2562-f313-11ec-a3de-fbcc6413f40e"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Brentwood&#39;s Red, White and Boom Independence Day celebration will take place in Crockett Park on Monday, July 4 with music, food trucks and plenty of fireworks. </p><p>The free community celebration will kick off at 7 p.m. and conclude at 10 p.m.</p><p>Food trucks will open at 6 p.m. including local vendors, Zanders Woodfired Pizza, Hoss Loaded Burgers, We Soul Roll (The Love Bus), Chick&#39;n Cones, Nashville Chicken and Waffles, Smokin Butz, Roadhouse Grille, Nash Kebab, Grandmas Kitchen &#34;La Patisia&#34;, The Rolling Recipe, Bradley&#39;s Curbside Creamery, Rolled 4 Ever, Blue Monkey Shaved Ice and TN Cobbler Co.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-top-asset, atf&#34;,&#34;fold&#34;:&#34;above&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/brentwood&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851903" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div></div><p>The Smoking Section Band will perform at 7 p.m. and the fireworks show will begin at 9 p.m. with another post-fireworks show performance to follow.</p><p>More information about the event can be found <a href="https://www.brentwoodtn.gov/departments/summer-concert-series" target="_blank">here</a>.</p>
        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-bottom-asset, btf&#34;,&#34;fold&#34;:&#34;below&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/brentwood&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Brentwood%27s%20Red%2C%20White%20and%20Boom%20returns%20July%204%20with%20fireworks%2C%20live%20music&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fbrentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music%2Farticle_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#211e5254434b4442551c04146376484d4d48404c524e4f041311694e4c44041311714046440414650413116353444f55564e4e45041316520413117344450413620413117649485544041311404f45041311634e4e4c04131153445554534f520413116b544d58041311150413115648554904131147485344564e534a520413620413114d4857440413114c5452484207404c511a434e45581c49555551520412600413670413675656560f56484d4d48404c524e4f494e4c44514046440f424e4c0413674353444f55564e4e450413674353444f55564e4e45520c5344450c56494855440c404f450c434e4e4c0c53445554534f520c4b544d580c150c564855490c47485344564e534a520c4d4857440c4c5452484204136740535548424d447e40421144131417130c471210120c101044420c401245440c4743424217151012471511440f49554c4d04126754554c7e4c444548544c041265524e4248404d04131754554c7e524e54534244041265444c40484d04131754554c7e42404c514048464f041265545244530c5249405344" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;ac0e2562-f313-11ec-a3de-fbcc6413f40e&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button id="copy-asset-link" class="copy btn-link" data-copy-asset-link="" onclick="copyLink(&#39;https://www.williamsonhomepage.com/brentwood/brentwoods-red-white-and-boom-returns-july-4-with-fireworks-live-music/article_ac0e2562-f313-11ec-a3de-fbcc6413f40e.html&#39;)" data-container="body" data-toggle="manual" data-placement="top" data-content="Article link copied to clipboard">
                    <span class="tnt-stack" title="Copy article link to clipboard">
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ac0e2562-f313-11ec-a3de-fbcc6413f40e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="ac0e2562-f313-11ec-a3de-fbcc6413f40e">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac0e2562-f313-11ec-a3de-fbcc6413f40e" class="save-list-ac0e2562-f313-11ec-a3de-fbcc6413f40e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="ac0e2562-f313-11ec-a3de-fbcc6413f40e"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-851901" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850431" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div><div id="tncms-block-827975" class="tncms-block"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1806274"></script></div><div id="tncms-block-850425" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li>
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li>
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li>
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/brentwood/bna-lands-flights-to-ski-beach-destinations/article_3900d5da-dc8d-5144-8eef-7cb37d7f84fb.html">BNA lands flights to ski, beach destinations</a></li><li><a href="/franklin/white-nationalist-group-protests-franklins-juneteenth-event-saturday/article_f89a0304-ef78-11ec-9c4a-9f1969d12ddc.html">White nationalist group protests Franklin&#39;s Juneteenth event Saturday</a></li><li><a href="/brentwood/developers-inform-public-about-plans-for-optima-franklin/article_0f3be652-f115-11ec-90ff-db24ac6ad1b1.html">Developers inform public about plans for Optima Franklin</a></li><li><a href="/brentwood/damage-future-restoration-to-barn-at-owen-primm-house-discussed-at-brentwood-historic-commission/article_01cdeb08-eeab-11ec-81f6-d305d031f930.html">Damage, future restoration to barn at Owen-Primm House discussed at Brentwood Historic Commission</a></li><li><a href="/franklin/columbia-man-arrested-for-running-over-franklin-police-officer-now-facing-federal-charges/article_c3bcae08-f233-11ec-ba66-93adae75b6d1.html">Columbia man arrested for running over Franklin Police officer now facing federal charges</a></li><li><a href="/brentwood/williamson-county-s-best-high-school-athletes-gather-for-eighth-annual-willco-awards/article_44e1308e-f244-11ec-a09c-bf292ea5cd95.html">Williamson County’s best high school athletes gather for eighth annual WILLCO Awards</a></li><li><a href="/brentwood/five-more-free-family-things-to-do-in-middle-tennessee/article_ef06ea9c-ede7-11ec-9d82-1b2ddd161d9d.html">Five more free family things to do in Middle Tennessee</a></li><li><a href="/brentwood/barry-trotz-purchases-nashville-residence/article_6b590065-2638-5f01-8934-4b12d8e78842.html">Barry Trotz purchases Nashville residence</a></li><li><a href="/brentwood/home-is-where-his-god-is/article_cf783608-f031-11ec-bd31-ffa407584b57.html">Home is where his God is</a></li><li><a href="/brentwood/senators-blackburn-hagerty-dont-support-advancing-bipartisan-gun-control-legislation/article_73458f60-f1cc-11ec-9f14-4bf2583efd49.html">Senators Blackburn, Hagerty don&#39;t support advancing bipartisan gun control legislation</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/white-lives-matter-protesters-2022-franklin-juneteenth/image_92f878d2-ef7d-11ec-89bd-ab58a80b66c1.html" class="tnt-asset-link" aria-label="White Lives Matter protesters 2022 Franklin Juneteenth">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="White Lives Matter protesters 2022 Franklin Juneteenth" class="img-responsive lazyload full default" width="892" height="892" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/2f/92f878d2-ef7d-11ec-89bd-ab58a80b66c1/62ae945713866.image.jpg?crop=892%2C892%2C231%2C0&amp;resize=892%2C892&amp;order=crop%2Cresize 990w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/lisa-flowers-gary-mug-shot/image_1b4538ba-ec1d-11ec-b086-bfce07f99d49.html" class="tnt-asset-link" aria-label="Lisa Flowers Gary mug shot">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Lisa Flowers Gary mug shot" class="img-responsive lazyload full default" width="225" height="225" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/b4/1b4538ba-ec1d-11ec-b086-bfce07f99d49/62a8e9c8ba5a5.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/b4/1b4538ba-ec1d-11ec-b086-bfce07f99d49/62a8e9c8ba5a5.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/b4/1b4538ba-ec1d-11ec-b086-bfce07f99d49/62a8e9c8ba5a5.image.jpg?resize=225%2C225 225w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/brentwood/kirk-bednar/image_2088406c-e379-11ec-85d6-9f9d84a82d88.html" class="tnt-asset-link" aria-label="Kirk Bednar">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Kirk Bednar" class="img-responsive lazyload full default" width="1005" height="1005" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/08/2088406c-e379-11ec-85d6-9f9d84a82d88/629a6ac83bc89.image.png?crop=1005%2C1005%2C528%2C0&amp;resize=1005%2C1005&amp;order=crop%2Cresize 1035w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/dlf282-2022/image_29600120-e397-11ec-a9f3-9f5c8ff735f8.html" class="tnt-asset-link" aria-label="DLF282 2022">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="DLF282 2022" class="img-responsive lazyload full default" width="1080" height="1080" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/96/29600120-e397-11ec-a9f3-9f5c8ff735f8/629a9d3c1454f.image.jpg?resize=1080%2C1080 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/bo-burklow/image_97f47026-ee5f-11ec-8895-03ae093a4643.html" class="tnt-asset-link" aria-label="Bo Burklow">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Bo Burklow" class="img-responsive lazyload full default" width="500" height="500" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/7f/97f47026-ee5f-11ec-8895-03ae093a4643/62acb4523511c.image.jpg?crop=500%2C500%2C144%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/7f/97f47026-ee5f-11ec-8895-03ae093a4643/62acb4523511c.image.jpg?crop=500%2C500%2C144%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/7f/97f47026-ee5f-11ec-8895-03ae093a4643/62acb4523511c.image.jpg?crop=500%2C500%2C144%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/7f/97f47026-ee5f-11ec-8895-03ae093a4643/62acb4523511c.image.jpg?crop=500%2C500%2C144%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/7f/97f47026-ee5f-11ec-8895-03ae093a4643/62acb4523511c.image.jpg?crop=500%2C500%2C144%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/7f/97f47026-ee5f-11ec-8895-03ae093a4643/62acb4523511c.image.jpg?crop=500%2C500%2C144%2C0&amp;resize=500%2C500&amp;order=crop%2Cresize 540w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/mcclure-farms-plat/image_4958d870-e2ee-11ec-921c-ebce6b8ed167.html" class="tnt-asset-link" aria-label="mcclure-farms-PLAT">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="mcclure-farms-PLAT" class="img-responsive lazyload full default" width="217" height="217" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/95/4958d870-e2ee-11ec-921c-ebce6b8ed167/629981acee371.image.jpg?crop=217%2C217%2C141%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/95/4958d870-e2ee-11ec-921c-ebce6b8ed167/629981acee371.image.jpg?crop=217%2C217%2C141%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/95/4958d870-e2ee-11ec-921c-ebce6b8ed167/629981acee371.image.jpg?crop=217%2C217%2C141%2C0&amp;resize=217%2C217&amp;order=crop%2Cresize 225w"/>
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-850427" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-850433" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home" href="/brentwood/" tabindex="0">
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business" href="/brentwood/business/" tabindex="0">
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community" href="/brentwood/community/" tabindex="0">
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news" href="/brentwood/news/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports" href="/brentwood/sports/" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools" href="/brentwood/schools/" tabindex="0">
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory" href="/marketplace/" tabindex="0">
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WILLIAMSONHOMEPAGE&amp;publisher_url:williamsonhomepage.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts" href="/users/admin/mailinglist" tabindex="0">
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search" href="/search/" tabindex="0">
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather" href="/weather/" tabindex="0">
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-804617" class="tncms-block"><section id="block-804617" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-804617 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>williamsonhomepage.com</strong><br/>
    210 12th Ave S<br/>
    Nashville, TN 37203
    <br/>
    
        <strong>Phone:</strong> (615) 244-7989<br/>
        <strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#3d54535b527d5f4f5853494a525259555250584d5c5a58135e5250"><span class="__cf_email__" data-cfemail="721b1c141d321000171c06051d1d161a1d1f17021315175c111d1f">[email&#160;protected]</span></a><br/>
    
</address></section></div><div id="tncms-block-804615" class="tncms-block padding-bottom"><div class="follow-links-804615 default">
    
    <section id="block-804615" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-804615 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BrentwoodHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brentwoodhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/BrentwoodHomePage/","https://twitter.com/brentwoodhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851690" class="tncms-block"><broadstreet-zone zone-id="58116"></broadstreet-zone></div><div id="tncms-block-895854" class="tncms-block"><broadstreet-zone zone-id="78594"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>© Copyright 2022 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ac0e2562-f313-11ec-a3de-fbcc6413f40e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["brentwood", "brentwood/community", "community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-797204'),
            query_input = d.getElementById('site-search-797204-term'),
            search_dropdown = d.getElementById('site-search-797204-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-797204 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-797203'),
            query_input = d.getElementById('site-search-797203-term'),
            search_dropdown = d.getElementById('site-search-797203-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-797203 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_797209').click(function(e){
                                        $('#weather-797209 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="williamsonhomepage_com",_audins_did=196556;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.williamsonhomepage_com,DomainId.196556" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>