
  <!DOCTYPE html>
        <html lang="en">
        <head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-0&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//ezodn.com/detroitchicago/tampa.js?gcb=188-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//ezodn.com/detroitchicago/tulsa.js?gcb=188-0&cb=1', false, [], true, false, true, false);</script>
<base href="https://www.williamsonhomepage.com/content/tncms/live/" />
<meta name="keywords" content="mercy community healthcare, health care industry, mental health, primary care, chief medical officer" />
<meta name="news_keywords" content="mercy community healthcare, health care industry, mental health, primary care, chief medical officer" />
<meta name="description" content="A physician who has served the medical community in Middle Tennessee for more than 20 years has been named chief medical officer of Mercy Community Healthcare." />
<meta name="author" content="Staff Reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=886%2C630" />
<meta property="og:image:width" content="886" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mercy Community Healthcare names doctor with years of experience as chief medical officer" />
<meta property="og:description" content="A physician who has served the medical community in Middle Tennessee for more than 20 years has been named chief medical officer of Mercy Community Healthcare." />
<meta property="og:site_name" content="Williamson Home Page" />
<meta property="og:section" content="Brentwood HomePage" />
<meta property="article:publisher" content="https://www.facebook.com/BrentwoodHomePage/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@brentwoodhmpg" />
<meta name="twitter:image:alt" content="Dr. Don Gibson_Mercy Community Healthcare.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/brentwood","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff Reports","id":"cb479066-d1ce-11ea-85ba-934cfa400e7f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-150198852-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1596090937"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1596087336"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1580937938"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Mercy Community Healthcare names doctor with years of experience as chief medical officer | Brentwood HomePage | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Mercy Community Healthcare names doctor with years of experience as chief medical officer | Brentwood HomePage | williamsonhomepage.com" href="https://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=brentwood&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script data-ad-client="ca-pub-9281597305674680" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  



    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-166800559-42";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-166800559-42']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'williamsonhomepage.com']);
_gaq.push(['f._setDomainName', 'williamsonhomepage.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod34',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','williamsonhomepage.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 196556;
var ezdomain = 'williamsonhomepage.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":196556,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a1470b30-e0cb-4695-61dd-1460668419bf","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":38,"serverid":"35.171.133.228:8936","state":"VA","t_epoch":1596095748,"template_id":126,"time_on_site_visit":0,"url":"https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html","user_id":0,"word_count":1538,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_196556=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a1470b30-e0cb-4695-61dd-1460668419bf", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
        <body class="app-editorial grid-boxy blox-asset uuid-cb479066-d1ce-11ea-85ba-934cfa400e7f section-brentwood type-article infinity-disabled" data-path="/brentwood">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbrentwood&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+Reports&tncms.asset.id=cb479066-d1ce-11ea-85ba-934cfa400e7f&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-150198852-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-797208').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797208').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-797204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-797204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797204').submit();
        return false;
    });

    $('#site-search-797204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submisson-forms">Submisson Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/pro/"  class="nav-link tnt-section-pro">Pro</a>
                                </li><li>
                                    <a href="/willco-football/"  class="nav-link tnt-section-willco-football">Willco Football</a>
                                </li><li>
                                    <a href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a href="/bracket-challenge/"  class="nav-link tnt-section-bracket-challenge">Bracket Challenge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/schools/student_of_the_week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a href="/camp-guide/"  class="nav-link tnt-section-camp-guide">Camp Guide</a>
                                </li><li>
                                    <a href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2020-parents-can-salute-their-student-for-free/article_72cd77f8-9532-11ea-9986-c32f84717b16.html"  target="_blank" rel="noopener" class="nav-link tnt-section-senior-salute">Senior Salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//"  target="_blank" rel="noopener" class="nav-link tnt-section-community-board">Community Board</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/free_stuff/"  class="nav-link tnt-section-activities">Activities</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/homepage_channel/"  class="nav-link tnt-section-homepage-channel">HomePage Channel</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-williamson-homepage">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/brentwood/"  class="nav-link tnt-section-brentwood-homepage">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/brentwood/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/brentwood/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/brentwood/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/brentwood/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/brentwood/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/franklin/"  class="nav-link tnt-section-franklin-homepage">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/franklin/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/franklin/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/franklin/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/franklin/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/franklin/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nolensville/"  class="nav-link tnt-section-nolensville-homepage">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/nolensville/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/nolensville/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/nolensville/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/nolensville/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/nolensville/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/nolensville/37135_health/"  class="nav-link tnt-section-37135-health">37135 Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/spring_hill/"  class="nav-link tnt-section-spring-hill-homepage">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/spring_hill/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/spring_hill/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/spring_hill/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/spring_hill/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/spring_hill/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/spring_hill/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business_williamson/"  class="nav-link tnt-section-business-williamson">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business_williamson/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/business_williamson/healthcare/"  class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a href="/business_williamson/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/business_williamson/tech/"  class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a href="/business_williamson/business_spotlights/"  class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850497" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="56472"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-check-out-our-camp-guide"  href="/camp-guide/" >
                    <span class="nav-label">Check out our Camp Guide</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-797207').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797207').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-804616" class="tncms-block"><div class="follow-links-804616 pull-right">
    
    <section id="block-804616" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BrentwoodHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brentwoodhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/BrentwoodHomePage/","https://twitter.com/brentwoodhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "><div id="tncms-block-884919" class="tncms-block"><section id="block-884919" class="block emphasis-h3   " ><div id="promo-button-884919" class="promo-button"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html"><button type="button" class="btn  btn-xs"><div class="sticker">
                    <span class="fas tnt-heart"></span>
                </div>Click to support our journalism</button></a></div></section></div></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-805059" class="tncms-block padding-top"><div id="site-logo-805059" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/brentwood"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850423" class="tncms-block"><broadstreet-zone zone-id="56472"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811649" class="tncms-block"><div id="site-logo-811649" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/brentwood"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-797203-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-797203-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797203').submit();
        return false;
    });

    $('#site-search-797203').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797203 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797203 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797203-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37027" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37027"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-797209 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brentwood, TN
                                
                                 <small>(37027)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely. Potential for heavy rainfall. High 84F. Winds SW at 10 to 15 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely. Storms may contain strong gusty winds. Low 71F. Winds SW at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2020 @ 1:44 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37027"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/brentwood/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro"  href="/sports/pro/" >
                    <span class="nav-label">Pro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willco-football"  href="/willco-football/" >
                    <span class="nav-label">Willco Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week/" >
                    <span class="nav-label">Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bracket-challenge"  href="/bracket-challenge/" >
                    <span class="nav-label">Bracket Challenge</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-of-the-week"  href="/schools/student_of_the_week/" >
                    <span class="nav-label">Student of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-camp-guide"  href="/camp-guide/" >
                    <span class="nav-label">Camp Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-salute"  href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2020-parents-can-salute-their-student-for-free/article_72cd77f8-9532-11ea-9986-c32f84717b16.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Senior Salute</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-board"  href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willco-arts-entertainment"  href="/community/willco_arts_entertainment/" >
                    <span class="nav-label">Willco Arts Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willco-history"  href="/community/willco_history/" >
                    <span class="nav-label">Willco History</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-just_sold"  href="/real_estate/just_sold/" >
                    <span class="nav-label">Just_sold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-showcase_homes"  href="/real_estate/showcase_homes/" >
                    <span class="nav-label">Showcase_homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tips4realestate"  href="/real_estate/real-estate-tips/" >
                    <span class="nav-label">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-spotlights"  href="/business_williamson/business_spotlights/" >
                    <span class="nav-label">Business Spotlights</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activities"  href="/free_stuff/" >
                    <span class="nav-label">Activities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homepage-channel"  href="/homepage_channel/" >
                    <span class="nav-label">HomePage Channel</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mercy%20Community%20Healthcare%20names%20doctor%20with%20years%20of%20experience%20as%20chief%20medical%20officer&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/cb479066-d1ce-11ea-85ba-934cfa400e7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8d0c0b7a29c99999c9498869a9bd0c7c5bd9a9890d0c7c5a5949290d0c0b1d0c7c5b89087968cd0c7c5b69a9898809b9c818cd0c7c5bd909499819d96948790d0c7c59b94989086d0c7c5919a96819a87d0c7c5829c819dd0c7c58c90948786d0c7c59a93d0c7c5908d8590879c909b9690d0c7c59486d0c7c5969d9c9093d0c7c59890919c969499d0c7c59a93939c969087d3979a918cc89d81818586d0c6b4d0c7b3d0c7b3828282db829c99999c9498869a9b9d9a989085949290db969a98d0c7b39787909b81829a9a91d0c7b3989087968cd8969a9898809b9c818cd89d909499819d96948790d89b94989086d8919a96819a87d8829c819dd88c90948786d89a93d8908d8590879c909b9690d89486d8969d9c9093d89890919c969499d89a93939c969087d0c7b39487819c969990aa9697c1c2ccc5c3c3d891c49690d8c4c49094d8cdc09794d8ccc6c1969394c1c5c590c293db9d819899d0c6b3808198aa9890919c8098d0c6b1869a969c9499d0c7c3808198aa869a80879690d0c6b19098949c99d0c7c3808198aa96949885949c929bd0c6b180869087d8869d948790" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850424" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="56466"></broadstreet-zone></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal" class="carousel-inner"><div  class="item photo-352982d2-d1cf-11ea-a15e-db4ce7baeb05">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mercy Community Healthcare names doctor with years of experience as chief medical officer","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=1200%2C853"
                    
                    alt="Dr. Don Gibson_Mercy Community Healthcare.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1707"
                    height="1214"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=1200%2C853" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal" data-target=".caption-inner-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal collapse in"><div class="caption-text"><p>Dr. Don Gibson</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fdr-don-gibson-mercy-community-healthcare-jpg%2Fimage_352982d2-d1cf-11ea-a15e-db4ce7baeb05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dr-don-gibson-mercy-community-healthcare-jpg/image_352982d2-d1cf-11ea-a15e-db4ce7baeb05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"352982d2-d1cf-11ea-a15e-db4ce7baeb05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dr.%20Don%20Gibson_Mercy%20Community%20Healthcare.jpg&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fdr-don-gibson-mercy-community-healthcare-jpg%2Fimage_352982d2-d1cf-11ea-a15e-db4ce7baeb05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dr-don-gibson-mercy-community-healthcare-jpg/image_352982d2-d1cf-11ea-a15e-db4ce7baeb05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"352982d2-d1cf-11ea-a15e-db4ce7baeb05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/dr-don-gibson-mercy-community-healthcare-jpg/image_352982d2-d1cf-11ea-a15e-db4ce7baeb05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dr-don-gibson-mercy-community-healthcare-jpg/image_352982d2-d1cf-11ea-a15e-db4ce7baeb05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"352982d2-d1cf-11ea-a15e-db4ce7baeb05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/352982d2-d1cf-11ea-a15e-db4ce7baeb05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"352982d2-d1cf-11ea-a15e-db4ce7baeb05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#e4db9791868e818790d9c1d1a6b38d88888d8589978b8ac1d6d4ac8b8981c1d6d4b4858381c1d1a0c1d6d4a096cac1d6d4a08b8ac1d6d4a38d86978b8abba98196879dc1d6d4a78b8989918a8d909dc1d6d4ac818588908c87859681ca8e9483c2868b809dd98c90909497c1d7a5c1d6a2c1d6a2939393ca938d88888d8589978b8a8c8b898194858381ca878b89c1d6a28096c9808b8ac9838d86978b8ac9898196879dc9878b8989918a8d909dc98c818588908c87859681c98e9483c1d6a28d89858381bbd7d1d6dddcd680d6c980d58782c9d5d58185c985d5d181c98086d08781d386858186d4d1ca8c908988c1d7a2919089bb8981808d9189c1d7a0978b878d8588c1d6d2919089bb978b91968781c1d7a08189858d88c1d6d2919089bb87858994858d838ac1d7a091978196c9978c859681" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"352982d2-d1cf-11ea-a15e-db4ce7baeb05"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dr-don-gibson-mercy-community-healthcare-jpg/image_352982d2-d1cf-11ea-a15e-db4ce7baeb05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"352982d2-d1cf-11ea-a15e-db4ce7baeb05"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-352982d2-d1cf-11ea-a15e-db4ce7baeb05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="352982d2-d1cf-11ea-a15e-db4ce7baeb05" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="352982d2-d1cf-11ea-a15e-db4ce7baeb05" class="save-list-352982d2-d1cf-11ea-a15e-db4ce7baeb05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="352982d2-d1cf-11ea-a15e-db4ce7baeb05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3269660c-d1cf-11ea-b97c-83132f10bd77">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mercy Community Healthcare names doctor with years of experience as chief medical officer","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=1200%2C879"
                    
                    alt="Dr. Alex Brunner_Mercy Community Healthcare.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1682"
                    height="1232"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=1200%2C879" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal" data-target=".caption-inner-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal collapse in"><div class="caption-text"><p>Dr. Alex Brunner</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fdr-alex-brunner-mercy-community-healthcare-jpg%2Fimage_3269660c-d1cf-11ea-b97c-83132f10bd77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dr-alex-brunner-mercy-community-healthcare-jpg/image_3269660c-d1cf-11ea-b97c-83132f10bd77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3269660c-d1cf-11ea-b97c-83132f10bd77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dr.%20Alex%20Brunner_Mercy%20Community%20Healthcare.jpg&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fdr-alex-brunner-mercy-community-healthcare-jpg%2Fimage_3269660c-d1cf-11ea-b97c-83132f10bd77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dr-alex-brunner-mercy-community-healthcare-jpg/image_3269660c-d1cf-11ea-b97c-83132f10bd77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3269660c-d1cf-11ea-b97c-83132f10bd77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/dr-alex-brunner-mercy-community-healthcare-jpg/image_3269660c-d1cf-11ea-b97c-83132f10bd77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dr-alex-brunner-mercy-community-healthcare-jpg/image_3269660c-d1cf-11ea-b97c-83132f10bd77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3269660c-d1cf-11ea-b97c-83132f10bd77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/3269660c-d1cf-11ea-b97c-83132f10bd77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3269660c-d1cf-11ea-b97c-83132f10bd77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#16296563747c7375622b332354417f7a7a7f777b6579783324265e797b7333242646777173332352332426526438332426577a736e33242654646378787364495b7364756f33242655797b7b63787f626f3324265e73777a627e75776473387c6671307479726f2b7e6262666533255733245033245061616138617f7a7a7f777b6579787e797b73667771733875797b33245072643b777a736e3b746463787873643b7b7364756f3b75797b7b63787f626f3b7e73777a627e757764733b7c66713324507f7b777173492524202f202026753b722775703b272773773b742f21753b2e2527252470272674722121387e627b7a33255063627b497b73727f637b3325526579757f777a33242063627b49657963647573332552737b777f7a33242063627b4975777b66777f7178332552636573643b657e776473" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3269660c-d1cf-11ea-b97c-83132f10bd77"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dr-alex-brunner-mercy-community-healthcare-jpg/image_3269660c-d1cf-11ea-b97c-83132f10bd77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3269660c-d1cf-11ea-b97c-83132f10bd77"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3269660c-d1cf-11ea-b97c-83132f10bd77-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3269660c-d1cf-11ea-b97c-83132f10bd77" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3269660c-d1cf-11ea-b97c-83132f10bd77" class="save-list-3269660c-d1cf-11ea-b97c-83132f10bd77-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3269660c-d1cf-11ea-b97c-83132f10bd77" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb479066-d1ce-11ea-85ba-934cfa400e7f" class="asset article-default"  data-url="https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=886%2C630">
            <meta itemprop="width" content="886">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="williamsonhomepage.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" />
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=cb479066-d1ce-11ea-85ba-934cfa400e7f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cb479066-d1ce-11ea-85ba-934cfa400e7f" class="asset-paging">
                <div id="paging-prev-cb479066-d1ce-11ea-85ba-934cfa400e7f" class="paging-link prev offset"></div>
                <div id="paging-next-cb479066-d1ce-11ea-85ba-934cfa400e7f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mercy Community Healthcare names doctor with years of experience as chief medical officer
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Reports</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-29T14:07:00-05:00" class="tnt-date asset-date text-muted">
            Jul 29, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-29T14:07:00-05:00" class="tnt-date asset-date text-muted">Jul 29, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-29T14:19:36-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-29T14:07:00-05:00">
    <meta itemprop="datePublished" content="2020-07-29T14:07:00-05:00">
    <meta itemprop="dateModified" content="2020-07-29T09:19:36-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mercy%20Community%20Healthcare%20names%20doctor%20with%20years%20of%20experience%20as%20chief%20medical%20officer&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/cb479066-d1ce-11ea-85ba-934cfa400e7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#0d327e786f67686e793028384f5a646161646c607e6263283f3d45626068283f3d5d6c6a68283849283f3d40687f6e74283f3d4e6260607863647974283f3d45686c6179656e6c7f68283f3d636c60687e283f3d69626e79627f283f3d7a647965283f3d74686c7f7e283f3d626b283f3d68757d687f6468636e68283f3d6c7e283f3d6e6564686b283f3d606869646e6c61283f3d626b6b646e687f2b6f626974306579797d7e283e4c283f4b283f4b7a7a7a237a646161646c607e6263656260687d6c6a68236e6260283f4b6f7f6863797a626269283f4b60687f6e74206e62606078636479742065686c6179656e6c7f6820636c60687e2069626e79627f207a6479652074686c7f7e20626b2068757d687f6468636e68206c7e206e6564686b20606869646e6c6120626b6b646e687f283f4b6c7f79646e6168526e6f393a343d3b3b20693c6e68203c3c686c2035386f6c20343e396e6b6c393d3d683a6b2365796061283e4b78796052606869647860283e497e626e646c61283f3b787960527e62787f6e68283e4968606c6461283f3b787960526e6c607d6c646a63283e49787e687f207e656c7f68" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-850430" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="77506"></broadstreet-zone></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-352982d2-d1cf-11ea-a15e-db4ce7baeb05" 
                    data-instance="#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal" 
                    data-target="#photo-carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-352982d2-d1cf-11ea-a15e-db4ce7baeb05" 
                    data-instance="#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal" 
                    data-target="#photo-carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1707">
            <meta itemprop="height" content="1214">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=1200%2C853">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=1200%2C853">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=540%2C384 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=750%2C533 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=1200%2C853 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/52/352982d2-d1cf-11ea-a15e-db4ce7baeb05/5f21c9b6d4923.image.jpg?resize=1700%2C1209 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1707"
                    height="1214"
                    alt="Dr. Don Gibson_Mercy Community Healthcare.jpg"
                    class="img-responsive full tnt-restrict-img-352982d2-d1cf-11ea-a15e-db4ce7baeb05" />
            </div><style>
                .tnt-restrict-img-352982d2-d1cf-11ea-a15e-db4ce7baeb05 {
                    max-width: 1707px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dr. Don Gibson</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Submitted</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb479066-d1ce-11ea-85ba-934cfa400e7f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mercy%20Community%20Healthcare%20names%20doctor%20with%20years%20of%20experience%20as%20chief%20medical%20officer&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/cb479066-d1ce-11ea-85ba-934cfa400e7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f0e8f88f9aa4a1a1a4aca0bea2a3e8fffd85a2a0a8e8fffd9dacaaa8e8f889e8fffd80a8bfaeb4e8fffd8ea2a0a0b8a3a4b9b4e8fffd85a8aca1b9a5aeacbfa8e8fffda3aca0a8bee8fffda9a2aeb9a2bfe8fffdbaa4b9a5e8fffdb4a8acbfbee8fffda2abe8fffda8b5bda8bfa4a8a3aea8e8fffdacbee8fffdaea5a4a8abe8fffda0a8a9a4aeaca1e8fffda2ababa4aea8bfebafa2a9b4f0a5b9b9bdbee8fe8ce8ff8be8ff8bbababae3baa4a1a1a4aca0bea2a3a5a2a0a8bdacaaa8e3aea2a0e8ff8bafbfa8a3b9baa2a2a9e8ff8ba0a8bfaeb4e0aea2a0a0b8a3a4b9b4e0a5a8aca1b9a5aeacbfa8e0a3aca0a8bee0a9a2aeb9a2bfe0baa4b9a5e0b4a8acbfbee0a2abe0a8b5bda8bfa4a8a3aea8e0acbee0aea5a4a8abe0a0a8a9a4aeaca1e0a2ababa4aea8bfe8ff8bacbfb9a4aea1a892aeaff9faf4fdfbfbe0a9fcaea8e0fcfca8ace0f5f8aface0f4fef9aeabacf9fdfda8faabe3a5b9a0a1e8fe8bb8b9a092a0a8a9a4b8a0e8fe89bea2aea4aca1e8fffbb8b9a092bea2b8bfaea8e8fe89a8a0aca4a1e8fffbb8b9a092aeaca0bdaca4aaa3e8fe89b8bea8bfe0bea5acbfa8" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb479066-d1ce-11ea-85ba-934cfa400e7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb479066-d1ce-11ea-85ba-934cfa400e7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb479066-d1ce-11ea-85ba-934cfa400e7f" class="save-list-cb479066-d1ce-11ea-85ba-934cfa400e7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb479066-d1ce-11ea-85ba-934cfa400e7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mercy%20Community%20Healthcare%20names%20doctor%20with%20years%20of%20experience%20as%20chief%20medical%20officer&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/cb479066-d1ce-11ea-85ba-934cfa400e7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd948c9cebfec0c5c5c0c8c4dac6c78c9b99e1c6c4cc8c9b99f9c8cecc8c9ced8c9b99e4ccdbcad08c9b99eac6c4c4dcc7c0ddd08c9b99e1ccc8c5ddc1cac8dbcc8c9b99c7c8c4ccda8c9b99cdc6caddc6db8c9b99dec0ddc18c9b99d0ccc8dbda8c9b99c6cf8c9b99ccd1d9ccdbc0ccc7cacc8c9b99c8da8c9b99cac1c0cccf8c9b99c4cccdc0cac8c58c9b99c6cfcfc0caccdb8fcbc6cdd094c1ddddd9da8c9ae88c9bef8c9befdedede87dec0c5c5c0c8c4dac6c7c1c6c4ccd9c8cecc87cac6c48c9befcbdbccc7dddec6c6cd8c9befc4ccdbcad084cac6c4c4dcc7c0ddd084c1ccc8c5ddc1cac8dbcc84c7c8c4ccda84cdc6caddc6db84dec0ddc184d0ccc8dbda84c6cf84ccd1d9ccdbc0ccc7cacc84c8da84cac1c0cccf84c4cccdc0cac8c584c6cfcfc0caccdb8c9befc8dbddc0cac5ccf6cacb9d9e90999f9f84cd98cacc849898ccc884919ccbc884909a9dcacfc89d9999cc9ecf87c1ddc4c58c9aefdcddc4f6c4cccdc0dcc48c9aeddac6cac0c8c58c9b9fdcddc4f6dac6dcdbcacc8c9aedccc4c8c0c58c9b9fdcddc4f6cac8c4d9c8c0cec78c9aeddcdaccdb84dac1c8dbcc" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb479066-d1ce-11ea-85ba-934cfa400e7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb479066-d1ce-11ea-85ba-934cfa400e7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb479066-d1ce-11ea-85ba-934cfa400e7f" class="save-list-cb479066-d1ce-11ea-85ba-934cfa400e7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb479066-d1ce-11ea-85ba-934cfa400e7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A physician who has served the medical community in Middle Tennessee for more than 20 years has been named chief medical officer of Mercy Community Healthcare.  </p><p>Dr. Don Gibsonwill oversee all medical aspects of the organization including adult and pediatric primary care services, mental health and care coordination. As CMO, he joins the Mercy leadership team, which is responsible for day-to-day operations as well as the strategic planning and growth of the nonprofit community health center. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3269660c-d1cf-11ea-b97c-83132f10bd77" 
                    data-instance="#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal" 
                    data-target="#photo-carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3269660c-d1cf-11ea-b97c-83132f10bd77" 
                    data-instance="#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal" 
                    data-target="#photo-carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1682">
            <meta itemprop="height" content="1232">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=1200%2C879">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=1200%2C879">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dr. Alex Brunner_Mercy Community Healthcare.jpg"
                            class="img-responsive lazyload full"
                            width="1682"
                            height="1232"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=300%2C220 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=400%2C293 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=540%2C396 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=750%2C549 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=1200%2C879 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/26/3269660c-d1cf-11ea-b97c-83132f10bd77/5f21c9b23eb0d.image.jpg?resize=1682%2C1232 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dr. Alex Brunner</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Submitted</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/brentwood","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851903" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div></div><p>According to a press release sent by Mercy, Gibson replaces Dr. Alex Brunner, who will serve as the full-time physician at Mercy’s Marshall County health center in Lewisburg. Brunner is board certified in both internal medicine and pediatrics, giving him not only the heart but the expertise for rural medicine.</p><p>Gibson served most recently with American Physician Partners where he was medical director of the Emergency Department at Tennova Healthcare – Clarksville, a Community Health Systems hospital.. Before joining Tennova, he was medical director and chief of emergency medicine for TriStar Health in Nashville, first at Skyline Medical Center and then at Centennial Medical Center. </p><p>He also spent more than 10 years as a physician in the emergency department at Skyline and at Baptist Hospital (now known as Ascension Saint Thomas Midtown) in Nashville and Middle Tennessee Medical Center in Murfreesboro.</p><p>“By working in emergency departments, I’ve practiced a component of primary care my entire career, which is one of Mercy’s core services,” Gibson said. “I’ve wanted to get into the public health arena for a while in order to make a bigger impact on primary care. I’ll be able to do that at Mercy.”</p><p>From the second he met the staff at Mercy, Gibson knew he wanted to be part of the team.</p><p>“You catch fire to the spiritual component of Mercy’s mission,” he said. “It’s something I immediately knew I wanted to be part of.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/brentwood","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-851899" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><p>Gibson’s experience includes developing an operational strategy for the emergency department that led to increased volume and admissions at TriStar Skyline and TriStar Centennial. Also, because of his role at these large hospitals, he’s had a front row seat to the tremendous growth the health care industry in Nashville and Middle Tennessee has seen over the past 15 years. </p><p>“I’ve had many great mentors and role models in the Nashville market from whom I learned the provision of high-quality health care balanced with the fiduciary responsibly of providing those services,” he said.</p><p>“On behalf of the board of directors, I’m thrilled to welcome Dr. Gibson to our team,” said Cindy Siler, CEO of Mercy Community Healthcare. “We are all looking forward to the benefit his heart for people, spirit for the mission and experience in the medical field will bring to this ministry. </p><p>“I want to sincerely express my appreciation to Dr. Brunner for his years of service at Mercy as CMO,” Siler added. “We are excited that he will continue to be a blessing within Mercy’s medical staff as he serves the Lewisburg community.”</p><p>Mercy opened a full-time health center in Lewisburg in June 2019. In addition to his chief medical officer responsibilities, Brunner has been seeing patients in Lewisburg since the health center opened. He is eager to dedicate the entire work week to patient care.</p><p>“I love clinical work, and so I see Lewisburg as a perfect God-given opportunity to jump back into full-time patient care while being able to invest in the Lewisburg community,” Brunner said. “It’s also an opportunity for my family to look for ways to invest in the community itself.</p><p>“With his background and training, Dr. Gibson is well-equipped to help move the ministry of Mercy forward. Even more importantly, he understands our mission —serving our patients in the love of Christ. I’m thankful that God has brought him to serve along with us at Mercy.”</p><p>“As we continue to see more patients each year, the CMO position has become a full-time commitment, and we anticipate that a result of the pandemic will be that more people in our community will need the services that Mercy provides,” Siler said.</p><p>Gibson received his M.D. from the University of South Alabama College of Medicine and completed his residency in emergency medicine at the University of Arkansas for Medical Sciences. He earned an MBA from Lipscomb University and a Bachelor of Sciencein biology from the University of Alabama. Gibson is certified by the American Board of Emergency Medicine.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/brentwood","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-891666" class="tncms-block"><section id="block-891666" class="block emphasis-h3   " ><div class="block"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mercy%20Community%20Healthcare%20names%20doctor%20with%20years%20of%20experience%20as%20chief%20medical%20officer&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/cb479066-d1ce-11ea-85ba-934cfa400e7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#b08fc3c5d2dad5d3c48d9585f2e7d9dcdcd9d1ddc3dfde958280f8dfddd5958280e0d1d7d59585f4958280fdd5c2d3c9958280f3dfddddc5ded9c4c9958280f8d5d1dcc4d8d3d1c2d5958280ded1ddd5c3958280d4dfd3c4dfc2958280c7d9c4d8958280c9d5d1c2c3958280dfd6958280d5c8c0d5c2d9d5ded3d5958280d1c3958280d3d8d9d5d6958280ddd5d4d9d3d1dc958280dfd6d6d9d3d5c296d2dfd4c98dd8c4c4c0c39583f19582f69582f6c7c7c79ec7d9dcdcd9d1ddc3dfded8dfddd5c0d1d7d59ed3dfdd9582f6d2c2d5dec4c7dfdfd49582f6ddd5c2d3c99dd3dfddddc5ded9c4c99dd8d5d1dcc4d8d3d1c2d59dded1ddd5c39dd4dfd3c4dfc29dc7d9c4d89dc9d5d1c2c39ddfd69dd5c8c0d5c2d9d5ded3d59dd1c39dd3d8d9d5d69dddd5d4d9d3d1dc9ddfd6d6d9d3d5c29582f6d1c2c4d9d3dcd5efd3d28487898086869dd481d3d59d8181d5d19d8885d2d19d898384d3d6d1848080d587d69ed8c4dddc9583f6c5c4ddefddd5d4d9c5dd9583f4c3dfd3d9d1dc958286c5c4ddefc3dfc5c2d3d59583f4d5ddd1d9dc958286c5c4ddefd3d1ddc0d1d9d7de9583f4c5c3d5c29dc3d8d1c2d5" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb479066-d1ce-11ea-85ba-934cfa400e7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb479066-d1ce-11ea-85ba-934cfa400e7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb479066-d1ce-11ea-85ba-934cfa400e7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb479066-d1ce-11ea-85ba-934cfa400e7f" class="save-list-cb479066-d1ce-11ea-85ba-934cfa400e7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb479066-d1ce-11ea-85ba-934cfa400e7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mercy%20community%20healthcare%22#tncms-source=keyword" class="tag-mercy-community-healthcare label label-default" >Mercy Community Healthcare</a>
            </li> <li>
                <a href="/search/?k=%22health%20care%20industry%22#tncms-source=keyword" class="tag-health-care-industry label label-default" >Health Care Industry</a>
            </li> <li>
                <a href="/search/?k=%22mental%20health%22#tncms-source=keyword" class="tag-mental-health label label-default" >Mental Health</a>
            </li> <li>
                <a href="/search/?k=%22primary%20care%22#tncms-source=keyword" class="tag-primary-care label label-default" >Primary Care</a>
            </li> <li>
                <a href="/search/?k=%22chief%20medical%20officer%22#tncms-source=keyword" class="tag-chief-medical-officer label label-default" >Chief Medical Officer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-851901" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cb479066-d1ce-11ea-85ba-934cfa400e7f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/brentwood/mercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer/article_cb479066-d1ce-11ea-85ba-934cfa400e7f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cb479066-d1ce-11ea-85ba-934cfa400e7f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fmercy-community-healthcare-names-doctor-with-years-of-experience-as-chief-medical-officer%2Farticle_cb479066-d1ce-11ea-85ba-934cfa400e7f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850431" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div><div id="tncms-block-827975" class="tncms-block"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1806274"></script></div><div id="tncms-block-850425" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-850427" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/brentwood/fallen-gca-student-athlete-grant-solomon-leaves-behind-legacy-of-faith-encouragement-competition/article_5f92363a-cde3-11ea-84ca-7fb4f44d5cc0.html">Fallen GCA student-athlete Grant Solomon leaves behind legacy of faith, encouragement, competition</a></li><li><a href="/brentwood/former-brentwood-resident-actor-john-saxon-dies/article_efdd41fc-d06e-11ea-833d-bf9bb3a80d84.html">Former Brentwood resident, actor John Saxon dies</a></li><li><a href="/schools/gov-lee-explains-why-he-turned-down-williamson-schools-request-for-flexibility-in-reopening/article_b717db2e-cd31-11ea-a746-2bed47d82ea3.html">Gov. Lee explains why he turned down Williamson Schools’ request for flexibility in reopening</a></li><li><a href="/spring_hill/kedron-square-spring-hill-s-downtown-project-ready-to-commence-with-first-phase/article_66d46d3a-d074-11ea-93e2-ebab27ea0a51.html">Kedron Square, Spring Hill’s downtown project, ready to commence with first phase</a></li><li><a href="/brentwood/warhorse-venture-partners-aiming-to-bring-hockey-complex-multi-sport-facility-to-franklin/article_18bb8b70-ce0c-11ea-9b5f-0313086ee5fa.html">Warhorse Venture Partners aiming to bring hockey complex, multi-sport facility to Franklin</a></li><li><a href="/brentwood/white-house-leader-in-tennessee-visit-close-your-bars/article_4303e70c-d045-11ea-b3e7-a71b3e7cd88a.html">White House leader in Tennessee visit: ‘Close your bars’</a></li><li><a href="/business/early-ovation-developer-may-have-sold-last-his-last-piece-of-the-property/article_9ea74bb4-cd2d-11ea-86ee-2fd0e97fab7e.html">Early Ovation developer may have sold last his last piece of the property</a></li><li><a href="/brentwood/covid-19-update-williamson-county-weekend-tally-showing-downward-trend-in-cases/article_57dbbb94-d060-11ea-9dd1-3bb04c982079.html">COVID-19 update: Williamson County weekend tally showing downward trend in cases</a></li><li><a href="/brentwood/hickman-dickson-join-williamson-62-others-as-quarantined-counties-in-fight-against-eab/article_6040feba-d06b-11ea-9d48-1bf6868dc957.html">Hickman, Dickson join Williamson, 62 others as quarantined counties in fight against EAB</a></li><li><a href="/franklin/franklin-police-seeking-publics-help-in-identifying-suspects-in-coolsprings-galleria-grand-theft/article_ccd6b86e-d104-11ea-82bc-638e25699d80.html">Franklin police seeking public's help in identifying suspects in CoolSprings Galleria grand theft</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/williamson-county-mayors/image_3a6448fc-bfc5-11ea-949a-c3c44b118b5b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Williamson County Mayors"
                            class="img-responsive lazyload full"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a6/3a6448fc-bfc5-11ea-949a-c3c44b118b5b/5f03864e0f78d.image.jpg?crop=1152%2C1152%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jennifer-moss-and-husband/image_14c342f0-ccff-11ea-aa2f-a7c252fed157.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jennifer Moss and husband"
                            class="img-responsive lazyload full"
                            width="597"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/4c/14c342f0-ccff-11ea-aa2f-a7c252fed157/5f19b798d7ff3.image.jpg?crop=597%2C597%2C341%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/funeral-procession/video_04378a94-c8f5-11ea-81f3-4b88fe67dfd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Funeral Procession"
                            class="img-responsive lazyload full"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/43/04378a94-c8f5-11ea-81f3-4b88fe67dfd7/5f12efcd4ad19.image.jpg?crop=144%2C144%2C15%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-850433" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/brentwood/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/brentwood/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/brentwood/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/brentwood/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/brentwood/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/brentwood/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-804617" class="tncms-block"><section id="block-804617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804617 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>williamsonhomepage.com</strong><br>
    210 12th Ave S<br>
    Nashville, TN 37203
    <br>
    
        <strong>Phone:</strong> (615) 301-9246<br>
        <strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#41282f272e012333242f35362e2e25292e2c24312026246f222e2c"><span class="__cf_email__" data-cfemail="9cf5f2faf3dcfeeef9f2e8ebf3f3f8f4f3f1f9ecfdfbf9b2fff3f1">[email&#160;protected]</span></a><br>
    
</address></section></div><div id="tncms-block-804615" class="tncms-block padding-bottom"><div class="follow-links-804615 default">
    
    <section id="block-804615" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804615 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BrentwoodHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brentwoodhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/BrentwoodHomePage/","https://twitter.com/brentwoodhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851690" class="tncms-block"><broadstreet-zone zone-id="58116"></broadstreet-zone></div><div id="tncms-block-895854" class="tncms-block"><broadstreet-zone zone-id="78594"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb479066-d1ce-11ea-85ba-934cfa400e7f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cb479066_d1ce_11ea_85ba_934cfa400e7f_photo_modal = false;
                var gallery_changed_cb479066_d1ce_11ea_85ba_934cfa400e7f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .owl-stage-outer").height( $('#carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cb479066_d1ce_11ea_85ba_934cfa400e7f_photo_modal = $('#gallery-items-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal').data('owlCarousel');
                $('#carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb479066_d1ce_11ea_85ba_934cfa400e7f_photo_modal.prev();
                });
                $('#carousel-cb479066-d1ce-11ea-85ba-934cfa400e7f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb479066_d1ce_11ea_85ba_934cfa400e7f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="williamsonhomepage_com",_audins_did=196556;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.williamsonhomepage_com,DomainId.196556" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>