<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<base href="https://www.williamsonhomepage.com/content/tncms/live/"/>
<meta name="keywords" content="nhl, nashville predators, juuse saros, dante fabbro, eeli tolvanen, jeremy davies"/>
<meta name="news_keywords" content="nhl, nashville predators, juuse saros, dante fabbro, eeli tolvanen, jeremy davies"/>
<meta name="description" content="The Nashville Predators extended qualifying offers to eight restricted free agents on Tuesday, signing one to a one-year deal."/>
<meta name="author" content="Michael Gallagher"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html"/>
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1200%2C556&amp;order=crop%2Cresize"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="556"/>
<meta property="og:title" content="Predators extend qualifying offers to eight RFAs"/>
<meta property="og:description" content="The Nashville Predators extended qualifying offers to eight restricted free agents on Tuesday, signing one to a one-year deal."/>
<meta property="og:site_name" content="Williamson Home Page"/>
<meta property="og:section" content="Brentwood HomePage"/>
<meta property="article:publisher" content="https://www.facebook.com/BrentwoodHomePage/"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@brentwoodhmpg"/>
<meta name="twitter:image:alt" content="R5CG0125.JPG"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/brentwood","syndicated":"true","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michael Gallagher","keywords":"['nhl','nashville predators','juuse saros','dante fabbro','eeli tolvanen','jeremy davies']","flags":"['']","start_hour":"17","presentation":null,"id":"def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e","app":"editorial"},"syndication":{"origin":"nashvillepost.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":202},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/brentwood","syndicated":"true","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michael Gallagher","keywords":"['nhl','nashville predators','juuse saros','dante fabbro','eeli tolvanen','jeremy davies']","flags":"['']","start_hour":"17","presentation":null,"id":"def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e","app":"editorial"},"syndication":{"origin":"nashvillepost.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":202},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-ND8HXLM');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1627436136"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1627364138"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1580937938"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Predators extend qualifying offers to eight RFAs | Brentwood HomePage | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico"/>
    
        <link rel="preconnect" href="//cdn.taboola.com"/>
    
        <link rel="preconnect" href="//www.googletagmanager.com"/>
    
        <link rel="preconnect" href="//www.google-analytics.com"/>
    <link rel="alternate" type="application/rss+xml" title="Predators extend qualifying offers to eight RFAs | Brentwood HomePage | williamsonhomepage.com" href="https://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=brentwood&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nashvillepost.com/sports/predators-extend-qualifying-offers-to-eight-rfas/article_0d0fa6a4-eefd-11eb-846a-277c00960222.html"/>
            <script defer="" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script data-ad-client="ca-pub-9281597305674680" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  



    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        <script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 196556;
var ezdomain = 'williamsonhomepage.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":196556,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"8beaf551-d083-4c5b-7837-1ce333cb83ae","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":228957,"response_time_orig":41,"serverid":"3.91.196.132:13570","state":"VA","t_epoch":1627438864,"template_id":126,"time_on_site_visit":0,"url":"https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html","user_id":0,"word_count":1181,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_196556=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["8beaf551-d083-4c5b-7837-1ce333cb83ae", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
        <body class="app-editorial grid-boxy blox-asset uuid-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e  section-brentwood type-article infinity-disabled" data-path="/brentwood">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbrentwood&amp;tncms.page.syndicated=true&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Michael+Gallagher&amp;tncms.asset.keywords=%5B%27nhl%27%2C%27nashville+predators%27%2C%27juuse+saros%27%2C%27dante+fabbro%27%2C%27eeli+tolvanen%27%2C%27jeremy+davies%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&amp;tncms.asset.app=editorial&amp;tncms.syndication.origin=nashvillepost.com&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=202&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND8HXLM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbrentwood&amp;tncms.page.syndicated=true&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Michael+Gallagher&amp;tncms.asset.keywords=%5B%27nhl%27%2C%27nashville+predators%27%2C%27juuse+saros%27%2C%27dante+fabbro%27%2C%27eeli+tolvanen%27%2C%27jeremy+davies%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&amp;tncms.asset.app=editorial&amp;tncms.syndication.origin=nashvillepost.com&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=202&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.williamsonhomepage.com/tncms/admin/editorial-asset/?edit=def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" aria-labelledby="site-search-button-797204" action="/search/" method="GET">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-797204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-797204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797204').submit();
        return false;
    });

    $('#site-search-797204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/" class="nav-link tnt-section-submisson-forms">Submisson Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/" class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/" class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/" class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/" class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/" class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro/" class="nav-link tnt-section-pro">Pro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/willco-football/" class="nav-link tnt-section-willco-football">Willco Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week/" class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/schools/" class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/student_of_the_week/" class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/camp-guide/" class="nav-link tnt-section-camp-guide">Camp Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2021-parents-can-salute-their-student-for-free/article_53c5fe00-b270-11eb-8b78-6ba65540bade.html" target="_blank" rel="noopener" class="nav-link tnt-section-senior-salute">Senior Salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" class="nav-link tnt-section-community-board">Community Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homepage_channel/" class="nav-link tnt-section-homepage-channel">HomePage Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/" class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/" class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/" class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/" class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free_stuff/" class="nav-link tnt-section-activities">Activities</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/williamsons_best/" class="nav-link tnt-section-williamsons-best">Williamson&#39;s Best</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/williamsons_best/readers_choice/" class="nav-link tnt-section-readers-choice">Readers&#39; Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/williamsons_best/writers_choice/" class="nav-link tnt-section-writers-choice">Writers&#39; Choice</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-williamson-homepage">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/brentwood/" class="nav-link tnt-section-brentwood-homepage">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/franklin/" class="nav-link tnt-section-franklin-homepage">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/nolensville/" class="nav-link tnt-section-nolensville-homepage">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/37135_health/" class="nav-link tnt-section-37135-health">37135 Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/spring_hill/" class="nav-link tnt-section-spring-hill-homepage">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business_williamson/" class="nav-link tnt-section-business-williamson">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/healthcare/" class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/money/" class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/tech/" class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/business_spotlights/" class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850497" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="56472"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-823231" class="tncms-block add-border"><section id="block-823231" class="block emphasis-h3   "><div id="promo-button-823231" class="promo-button"><a href="/guide-to-willco"><button type="button" class="btn   ">Check out our Guide to Williamson County</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-804616" class="tncms-block"><div class="follow-links-804616 pull-right">
    
    <section id="block-804616" class="block emphasis-h3   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BrentwoodHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brentwoodhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/BrentwoodHomePage/","https://twitter.com/brentwoodhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "><div id="tncms-block-884919" class="tncms-block"><section id="block-884919" class="block emphasis-h3   "><div id="promo-button-884919" class="promo-button"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html"><button type="button" class="btn  btn-xs"><div class="sticker">
                    <span class="fas tnt-heart"></span>
                </div>Click to support our journalism</button></a></div></section></div></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-805059" class="tncms-block padding-top"><div id="site-logo-805059" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/brentwood"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=200%2C54" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png 400w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="320" height="87" alt="site-logo"/></a>
        </div></div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850423" class="tncms-block"><broadstreet-zone zone-id="56472"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811649" class="tncms-block"><div id="site-logo-811649" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/brentwood"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png?resize=200%2C52" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png 200w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="191" height="50" alt="site-logo"/></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25"/>
                                            <input type="hidden" name="sd" value="desc"/>
                                            <input type="hidden" name="s" value="start_time"/>
                                            <input type="hidden" name="f" value="html"/>
                                            <input type="hidden" name="t" value="article,video,youtube,collection"/>
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off"/>
                                                <input type="submit" class="hide" value="Search"/>
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" aria-labelledby="site-search-button-797203" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-797203-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-797203" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-797203-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797203').submit();
        return false;
    });

    $('#site-search-797203').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797203 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797203 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797203-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37027" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">82°</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37027"/> <input class="btn btn-primary" type="submit" value="GO"/>
                            </form>

                            <a id="weather_zip_toggle_797209" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brentwood, TN
                                
                                 <small>(37027)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low around 70F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 70F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 27, 2021 @ 8:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37027"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/" tabindex="0">
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-about-us" href="/site/about.html" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel" href="/site/personnel.html" tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms" href="/site/forms/" tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather" href="/weather/" tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news" href="/brentwood/news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-prep" href="/sports/prep/" tabindex="0">
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro" href="/sports/pro/" tabindex="0">
                    <span class="nav-label">Pro</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-football" href="/willco-football/" tabindex="0">
                    <span class="nav-label">Willco Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athlete-of-the-week" href="/sports/athlete_of_the_week/" tabindex="0">
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/schools/" tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-student-of-the-week" href="/schools/student_of_the_week/" tabindex="0">
                    <span class="nav-label">Student of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-camp-guide" href="/camp-guide/" tabindex="0">
                    <span class="nav-label">Camp Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-salute" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2021-parents-can-salute-their-student-for-free/article_53c5fe00-b270-11eb-8b78-6ba65540bade.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Senior Salute</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/community/" tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-community-board" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar" href="/calendar/" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-arts-entertainment" href="/community/willco_arts_entertainment/" tabindex="0">
                    <span class="nav-label">Willco Arts Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-history" href="/community/willco_history/" tabindex="0">
                    <span class="nav-label">Willco History</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-nested="menu" href="/opinion/" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-columnists" href="/opinion/columnists/" tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials" href="/opinion/editorials/" tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-homepage-channel" href="/homepage_channel/" tabindex="0">
                    <span class="nav-label">HomePage Channel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/real_estate/" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-just_sold" href="/real_estate/just_sold/" tabindex="0">
                    <span class="nav-label">Just_sold</span>
                </a></li><li>
                <a class="nav-link   tnt-section-showcase_homes" href="/real_estate/showcase_homes/" tabindex="0">
                    <span class="nav-label">Showcase_homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tips4realestate" href="/real_estate/real-estate-tips/" tabindex="0">
                    <span class="nav-label">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood/business/" tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-business-spotlights" href="/business_williamson/business_spotlights/" tabindex="0">
                    <span class="nav-label">Business Spotlights</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-activities" href="/free_stuff/" tabindex="0">
                    <span class="nav-label">Activities</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-williamsons-best" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/williamsons_best/" tabindex="0">
                    <span class="nav-label">Williamson&#39;s Best</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-readers-choice" href="/williamsons_best/readers_choice/" tabindex="0">
                    <span class="nav-label">Readers&#39; Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-writers-choice" href="/williamsons_best/writers_choice/" tabindex="0">
                    <span class="nav-label">Writers&#39; Choice</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Predators%20extend%20qualifying%20offers%20to%20eight%20RFAs&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e8f0e09782bcb9b9bcb4b8a6babbf0e7e59dbab8b0f0e7e585b4b2b0f0e091f0e7e585a7b0b1b4a1baa7a6f0e7e5b0ada1b0bbb1f0e7e5a4a0b4b9bcb3acbcbbb2f0e7e5bab3b3b0a7a6f0e7e5a1baf0e7e5b0bcb2bda1f0e7e5879394a6f3b4b8a5eeb7bab1ace8bda1a1a5a6f0e694f0e793f0e793a2a2a2fba2bcb9b9bcb4b8a6babbbdbab8b0a5b4b2b0fbb6bab8f0e793b7a7b0bba1a2babab1f0e793a5a7b0b1b4a1baa7a6f8b0ada1b0bbb1f8a4a0b4b9bcb3acbcbbb2f8bab3b3b0a7a6f8a1baf8b0bcb2bda1f8a7b3b4a6f0e793b4a7a1bcb6b9b08ab1b0b3e1b0e4b1e1f8b6e2b4b1f8e0b4b7e2f8ecb0e5e1f8b6e0e2edb3e4e1b7e1b3e4b0fbbda1b8b9f0e693a0a1b88ab8b0b1bca0b8f0e691a6bab6bcb4b9f0e7e3a0a1b88aa6baa0a7b6b0f0e691b0b8b4bcb9f0e7e3a0a1b88ab6b4b8a5b4bcb2bbf0e691a0a6b0a7f8a6bdb4a7b0" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850424" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="56466"></broadstreet-zone></div></div></div></div>
        </div><div id="modal-image-9b05400f-02fa-5589-be85-d3e7b6fd58ff" class="modal fullscreen in modal-image image-default modal-9b05400f-02fa-5589-be85-d3e7b6fd58ff" role="dialog" aria-hidden="true" data-lazy-content="">
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                
                
                
        <img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=400%2C185&amp;order=crop%2Cresize" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=150%2C69&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=200%2C93&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=225%2C104&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=300%2C139&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=400%2C185&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=540%2C250&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=640%2C296&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=750%2C347&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=990%2C458&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1035%2C479&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1200%2C556&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1333%2C617&amp;order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1476%2C683&amp;order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1756%2C813&amp;order=crop%2Cresize 2008w" sizes="100vw" width="1756" height="813" alt="R5CG0125.JPG" class="img-responsive true-size default"/>
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9b05400f-02fa-5589-be85-d3e7b6fd58ff" data-target=".caption-inner-modal-image-9b05400f-02fa-5589-be85-d3e7b6fd58ff">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9b05400f-02fa-5589-be85-d3e7b6fd58ff collapse in"><div class="caption-text"><p>(Photo by Casey Gower/Nashville Post)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fr5cg0125-jpg%2Fimage_9b05400f-02fa-5589-be85-d3e7b6fd58ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/r5cg0125-jpg/image_9b05400f-02fa-5589-be85-d3e7b6fd58ff.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;9b05400f-02fa-5589-be85-d3e7b6fd58ff&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=R5CG0125.JPG&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fr5cg0125-jpg%2Fimage_9b05400f-02fa-5589-be85-d3e7b6fd58ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/r5cg0125-jpg/image_9b05400f-02fa-5589-be85-d3e7b6fd58ff.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;9b05400f-02fa-5589-be85-d3e7b6fd58ff&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/r5cg0125-jpg/image_9b05400f-02fa-5589-be85-d3e7b6fd58ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/r5cg0125-jpg/image_9b05400f-02fa-5589-be85-d3e7b6fd58ff.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;9b05400f-02fa-5589-be85-d3e7b6fd58ff&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/9b05400f-02fa-5589-be85-d3e7b6fd58ff" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;9b05400f-02fa-5589-be85-d3e7b6fd58ff&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#5a65292f38303f392e677f6f180d333636333b372935347f686a1235373f7f686a0a3b3d3f7f6f1e7f686a086f191d6a6b686f74100a1d7c3b372a6138353e2367322e2e2a297f691b7f681c7f681c2d2d2d742d333636333b372935343235373f2a3b3d3f743935377f681c38283f342e2d35353e7f681c286f393d6a6b686f77302a3d7f681c33373b3d3f0563386a6f6e6a6a3c776a683c3b776f6f626377383f626f773e693f6d386c3c3e6f623c3c74322e37367f691c2f2e3705373f3e332f377f691e293539333b367f686c2f2e370529352f28393f7f691e3f373b33367f686c2f2e3705393b372a3b333d347f691e2f293f287729323b283f" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;9b05400f-02fa-5589-be85-d3e7b6fd58ff&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/brentwood/r5cg0125-jpg/image_9b05400f-02fa-5589-be85-d3e7b6fd58ff.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;9b05400f-02fa-5589-be85-d3e7b6fd58ff&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b05400f-02fa-5589-be85-d3e7b6fd58ff-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="9b05400f-02fa-5589-be85-d3e7b6fd58ff">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b05400f-02fa-5589-be85-d3e7b6fd58ff" class="save-list-9b05400f-02fa-5589-be85-d3e7b6fd58ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="9b05400f-02fa-5589-be85-d3e7b6fd58ff"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="images"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9b05400f-02fa-5589-be85-d3e7b6fd58ff img { max-height: 813px; }
            </style>
        </template>
    </div><article itemscope="" itemtype="https://schema.org/Article" id="asset-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="asset article-default" data-url="https://www.nashvillepost.com/sports/predators-extend-qualifying-offers-to-eight-rfas/article_0d0fa6a4-eefd-11eb-846a-277c00960222.html">
    <span itemscope="" itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline"/>
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type"/>
    </span>
    <meta itemprop="description" content="The Nashville Predators extended qualifying offers to eight restricted free agents on Tuesday, signing one to a one-year deal. "/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1200%2C556&amp;order=crop%2Cresize"/>
            <meta itemprop="width" content="1200"/>
            <meta itemprop="height" content="556"/>
        </div>
        <meta itemprop="name" content="williamsonhomepage.com"/>
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html"/>
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&#34;assetType&#34;:&#34;article&#34;,&#34;hasPageBreak&#34;:false,&#34;isObit&#34;:false,&#34;nextUrl&#34;:&#34;https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;,&#34;isFluid&#34;:false,&#34;isAdminVenue&#34;:false}">
            <div id="asset-paging-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="asset-paging">
                <div id="paging-prev-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="paging-link prev offset"></div>
                <div id="paging-next-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add(&#39;trigger-disabled&#39;); document.body.classList.remove(&#39;trigger-next&#39;); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Predators extend qualifying offers to eight RFAs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Michael Gallagher </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-27T17:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 27, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-27T17:00:00-05:00" class="tnt-date asset-date text-muted">Jul 27, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-27T17:38:59-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-27T17:00:00-05:00"/>
    <meta itemprop="datePublished" content="2021-07-27T17:00:00-05:00"/>
    <meta itemprop="dateModified" content="2021-07-27T12:38:59-05:00"/>
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Predators%20extend%20qualifying%20offers%20to%20eight%20RFAs&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#f0cf8385929a959384cdd5c5b2a7999c9c99919d839f9ed5c2c0b89f9d95d5c2c0a0919795d5c5b4d5c2c0a082959491849f8283d5c2c0958884959e94d5c2c08185919c999689999e97d5c2c09f9696958283d5c2c0849fd5c2c09599979884d5c2c0a2b6b183d6919d80cb929f9489cd9884848083d5c3b1d5c2b6d5c2b6878787de87999c9c99919d839f9e989f9d9580919795de939f9dd5c2b69282959e84879f9f94d5c2b68082959491849f8283dd958884959e94dd8185919c999689999e97dd9f9696958283dd849fdd9599979884dd82969183d5c2b691828499939c95af949596c495c194c4dd93c79194ddc59192c7ddc995c0c4dd93c5c7c896c1c492c496c195de98849d9cd5c3b685849daf9d959499859dd5c3b4839f9399919cd5c2c685849daf839f85829395d5c3b4959d91999cd5c2c685849daf93919d809199979ed5c3b485839582dd8398918295" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-850430" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="77506"></broadstreet-zone></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-9b05400f-02fa-5589-be85-d3e7b6fd58ff">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-9b05400f-02fa-5589-be85-d3e7b6fd58ff">
                
                
                
                
        <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1756"/>
            <meta itemprop="height" content="813"/>
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1200%2C556&amp;order=crop%2Cresize"/>
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1200%2C556&amp;order=crop%2Cresize"/>
        <img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=400%2C185&amp;order=crop%2Cresize" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=150%2C69&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=200%2C93&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=225%2C104&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=300%2C139&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=400%2C185&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=540%2C250&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=640%2C296&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=750%2C347&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=990%2C458&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1035%2C479&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1200%2C556&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1333%2C617&amp;order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1476%2C683&amp;order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/b0/9b05400f-02fa-5589-be85-d3e7b6fd58ff/6100898811288.image.jpg?crop=1756%2C813%2C3%2C34&amp;resize=1756%2C813&amp;order=crop%2Cresize 2008w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)" width="1756" height="813" alt="R5CG0125.JPG" class="img-responsive full tnt-restrict-img-9b05400f-02fa-5589-be85-d3e7b6fd58ff default"/>
            </div><style>
                .tnt-restrict-img-9b05400f-02fa-5589-be85-d3e7b6fd58ff {
                    max-width: 1756px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>(Photo by Casey Gower/Nashville Post)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Predators%20extend%20qualifying%20offers%20to%20eight%20RFAs&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d647c6c1b0e3035353038342a36377c6b691136343c7c6b6909383e3c7c6c1d7c6b69092b3c3d382d362b2a7c6b693c212d3c373d7c6b69282c3835303f2030373e7c6b69363f3f3c2b2a7c6b692d367c6b693c303e312d7c6b690b1f182a7f383429623b363d2064312d2d292a7c6a187c6b1f7c6b1f2e2e2e772e3035353038342a36373136343c29383e3c773a36347c6b1f3b2b3c372d2e36363d7c6b1f292b3c3d382d362b2a743c212d3c373d74282c3835303f2030373e74363f3f3c2b2a742d36743c303e312d742b3f382a7c6b1f382b2d303a353c063d3c3f6d3c683d6d743a6e383d746c383b6e74603c696d743a6c6e613f686d3b6d3f683c77312d34357c6a1f2c2d3406343c3d302c347c6a1d2a363a3038357c6b6f2c2d34062a362c2b3a3c7c6a1d3c343830357c6b6f2c2d34063a38342938303e377c6a1d2c2a3c2b742a31382b3c" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="save-list-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Predators%20extend%20qualifying%20offers%20to%20eight%20RFAs&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d041c0c7b6e5055555058544a56571c0b097156545c1c0b0969585e5c1c0c7d1c0b09694b5c5d584d564b4a1c0b095c414d5c575d1c0b09484c5855505f4050575e1c0b09565f5f5c4b4a1c0b094d561c0b095c505e514d1c0b096b7f784a1f585449025b565d4004514d4d494a1c0a781c0b7f1c0b7f4e4e4e174e5055555058544a56575156545c49585e5c175a56541c0b7f5b4b5c574d4e56565d1c0b7f494b5c5d584d564b4a145c414d5c575d14484c5855505f4050575e14565f5f5c4b4a144d56145c505e514d144b5f584a1c0b7f584b4d505a555c665d5c5f0d5c085d0d145a0e585d140c585b0e14005c090d145a0c0e015f080d5b0d5f085c17514d54551c0a7f4c4d5466545c5d504c541c0a7d4a565a5058551c0b0f4c4d54664a564c4b5a5c1c0a7d5c545850551c0b0f4c4d54665a58544958505e571c0a7d4c4a5c4b144a51584b5c" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="save-list-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Nashville Predators extended qualifying offers to eight restricted free agents on Tuesday, signing one to a one-year deal.</p><p>Jeremy Davies, Dante Fabbro, Tanner Jeannot, Mathieu Olivier, Rem Pitlick, Anthony Richard, Juuse Saros and Eeli Tolvanen were all tendered, while Lukas Craggs and Josh Wilkins were not. </p><p>Davies signed a one-year, $750,000 contract at the NHL level on Monday along with unrestricted free agent Ben Harpur, who signed a one-year, $800,000 contract. Both could compete with Mark Borowiecki and Matt Benning for a spot on Nashville&#39;s third defensive pairing.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-top-asset, atf&#34;,&#34;fold&#34;:&#34;above&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/brentwood&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851903" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div></div><p>Saros likely won’t sign his qualifying offer as he’s expected to reach a long-term deal with the Predators sometime soon. A three- or four-year deal makes the most sense and his salary will likely be similar to Vancouver goaltender Thatcher Demko ($5 million per season) or Columbus goaltender Joonas Korpisalo ($5.6 million per season).</p><p>Tolvanen and Fabbro also will likely get decent raises. <em>Evolving-Hockey</em> projects Tolvanen will sign for $1.44 million per season on a two-year deal with the chance to cash in on a larger contract before hitting unrestricted free agency in 2026.</p>
        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-middle-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-middle-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-middle-asset, stf&#34;,&#34;fold&#34;:&#34;span&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/brentwood&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-851899" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><p>Fabbro could sign a deal somewhere in the neighborhood of $2 million to $2.5 million per year, similar to the ontract Ryan Ellis signed in 2014 when his entry-level contract expired. Although he sat for Nashville’s playoff series against Carolina, the Predators have maintained that Fabbro is a big part of their plans in 2021.</p><p>“We’re expecting a really big summer out of [Fabbro],” Predators coach John Hynes said. “Dante is a really good player. He’s an unbelievable kid. I think he’s dealt with [being benched in the playoffs] the right way in my conversations with him. We’re expecting a really good exit meeting with him and expecting a big summer out of him. We need Dante to come back and be a big-time player for us in the fall.”</p><p>Jeannot, Olivier and Pitlick should all be relatively cheap, with each likely signing somewhere in the $750,000-to-$920,000 range. The Predators also signed AHL defenseman Frederic Allard on Sunday to a one-year, $750,000 deal at the NHL level and $70,000 at the AHL level.</p><p><em>Follow Michael Gallagher on Twitter </em><a href="https://twitter.com/MGsports_"><em>@MGsports_</em></a></p>
        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-bottom-asset, btf&#34;,&#34;fold&#34;:&#34;below&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/brentwood&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-891666" class="tncms-block"><section id="block-891666" class="block emphasis-h3   "><div class="block"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html" rel="nofollow">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=225%2C84 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg 400w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" width="400" height="150" alt=""/></a></div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Predators%20extend%20qualifying%20offers%20to%20eight%20RFAs&amp;via=brentwoodhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d1988090e7f2ccc9c9ccc4c8d6cacb809795edcac8c0809795f5c4c2c08090e1809795f5d7c0c1c4d1cad7d6809795c0ddd1c0cbc1809795d4d0c4c9ccc3dccccbc2809795cac3c3c0d7d6809795d1ca809795c0ccc2cdd1809795f7e3e4d683c4c8d59ec7cac1dc98cdd1d1d5d68096e48097e38097e3d2d2d28bd2ccc9c9ccc4c8d6cacbcdcac8c0d5c4c2c08bc6cac88097e3c7d7c0cbd1d2cacac18097e3d5d7c0c1c4d1cad7d688c0ddd1c0cbc188d4d0c4c9ccc3dccccbc288cac3c3c0d7d688d1ca88c0ccc2cdd188d7c3c4d68097e3c4d7d1ccc6c9c0fac1c0c391c094c19188c692c4c18890c4c792889cc0959188c690929dc39491c791c394c08bcdd1c8c98096e3d0d1c8fac8c0c1ccd0c88096e1d6cac6ccc4c9809793d0d1c8fad6cad0d7c6c08096e1c0c8c4ccc9809793d0d1c8fac6c4c8d5c4ccc2cb8096e1d0d6c0d788d6cdc4d7c0" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e" class="save-list-def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nhl%22#tncms-source=keyword" class="tag-nhl label label-default">Nhl</a>
            </li> <li>
                <a href="/search/?k=%22nashville%20predators%22#tncms-source=keyword" class="tag-nashville-predators label label-default">Nashville Predators</a>
            </li> <li>
                <a href="/search/?k=%22juuse%20saros%22#tncms-source=keyword" class="tag-juuse-saros label label-default">Juuse Saros</a>
            </li> <li>
                <a href="/search/?k=%22dante%20fabbro%22#tncms-source=keyword" class="tag-dante-fabbro label label-default">Dante Fabbro</a>
            </li> <li>
                <a href="/search/?k=%22eeli%20tolvanen%22#tncms-source=keyword" class="tag-eeli-tolvanen label label-default">Eeli Tolvanen</a>
            </li> <li>
                <a href="/search/?k=%22jeremy%20davies%22#tncms-source=keyword" class="tag-jeremy-davies label label-default">Jeremy Davies</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-851901" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post"/>
                <input type="hidden" name="id" value="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e"/>
                <input type="hidden" name="app" value="editorial"/>
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="&lt;span class=&#39;fas tnt-spinner tnt-spin&#39;&gt;&lt;/span&gt; Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">×</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt=""/>
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/brentwood/predators-extend-qualifying-offers-to-eight-rfas/article_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html">
                <input type="hidden" name="action" value="comments:abuse"/>
                <input type="hidden" name="comment_id" value=""/>
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="&lt;span class=&#39;fas tnt-spinner tnt-spin&#39;&gt;&lt;/span&gt; Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">×</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">×</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e"/>
                    <input type="hidden" name="app" value="editorial"/>
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fpredators-extend-qualifying-offers-to-eight-rfas%2Farticle_def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br/>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br/>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br/>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br/>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br/>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br/>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850431" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div><div id="tncms-block-827975" class="tncms-block"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1806274"></script></div><div id="tncms-block-850425" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li>
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li>
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li>
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/franklin/franklin-ceo-fired-after-altercation-with-teen-featured-on-fox-nations-canceled-in-the-usa/article_d526a532-eafe-11eb-ae6b-7ff96a28b466.html">Franklin CEO fired after altercation with teen featured on Fox Nation&#39;s &#39;Canceled in the USA&#39;</a></li><li><a href="/news/first-week-after-tennessee-opts-out-of-federal-unemployment-programs-sees-increase-in-first-time/article_5a94a322-e8e8-11eb-b2de-c7e25806fa13.html">First week after Tennessee opts out of federal unemployment programs sees increase in first-time claims</a></li><li><a href="/brentwood/administration-apologizes-for-tourism-voucher-rollout/article_9e7d30fa-42cd-5a5e-a1aa-5ab1080db2fc.html">Administration apologizes for tourism voucher rollout</a></li><li><a href="/brentwood/trial-begins-for-tullahoma-man-accused-of-killing-brentwood-man-in-2018-drive-by-shooting/article_af6d2812-ee7c-11eb-a8af-43cb8a3ce7a8.html">Trial begins for Tullahoma man accused of killing Brentwood man in 2018 drive-by shooting</a></li><li><a href="/spring_hill/spring-hill-gm-plant-partially-halts-production-amid-worldwide-chip-shortage/article_f740a30e-ea3e-11eb-ad69-efd725347131.html">Spring Hill GM plant partially halts production amid worldwide chip shortage</a></li><li><a href="/brentwood/franklin-on-the-verge-of-being-recognized-as-state-s-first-smart-yards-community/article_fd4c8e68-eb54-11eb-b014-0f6f7b1e9fa5.html">Franklin on the verge of being recognized as state’s first Smart Yards Community</a></li><li><a href="/brentwood/as-williamson-county-schools-eic-continues-to-grow-so-does-need-for-mentors-and-coaches/article_925c0e64-e9c2-11eb-9521-afbe6026ab7b.html">As Williamson County Schools’ EIC continues to grow, so does need for mentors and coaches</a></li><li><a href="/obituaries/chelsea-diane-bowie/article_6769cbec-ea49-11eb-821d-331466a31732.html">Chelsea Diane Bowie</a></li><li><a href="/franklin/man-charged-with-reckless-homicide-after-man-dies-after-being-pushed-in-franklin-nursing-home/article_6e1c9cc0-e982-11eb-9b0c-c33bc5d47a36.html">Man charged with reckless homicide after man dies after being pushed in Franklin nursing home</a></li><li><a href="/brentwood/smithville-woman-found-guilty-of-custodial-interference-following-2018-endangered-child-alert-that-ended-in/article_ad0bcbac-eaf1-11eb-8b4f-8ba5068d4ed3.html">Smithville woman found guilty of custodial interference following 2018 endangered child alert that ended in Brentwood</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/brentwood/digg-that-nutrition-02/image_e5006bbe-d816-11eb-8f0e-77dc71896d41.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Digg That Nutrition 02" class="img-responsive lazyload full default" width="1247" height="1247" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/50/e5006bbe-d816-11eb-8f0e-77dc71896d41/60d9d255755f6.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1247%2C1247&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/sandra-gail-white-watkins-jpg/image_b2a0dffe-dc77-11eb-8dc5-efd6b2021611.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="SANDRA GAIL WHITE-WATKINS.jpg" class="img-responsive lazyload full default" width="300" height="300" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/2a/b2a0dffe-dc77-11eb-8dc5-efd6b2021611/60e12a8619793.image.jpg?crop=300%2C300%2C50%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/2a/b2a0dffe-dc77-11eb-8dc5-efd6b2021611/60e12a8619793.image.jpg?crop=300%2C300%2C50%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/2a/b2a0dffe-dc77-11eb-8dc5-efd6b2021611/60e12a8619793.image.jpg?crop=300%2C300%2C50%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/2a/b2a0dffe-dc77-11eb-8dc5-efd6b2021611/60e12a8619793.image.jpg?crop=300%2C300%2C50%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/imgp0007-jpg/image_c893ceb6-d7b8-11eb-8896-5b1b0afc0679.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="IMGP0007.JPG" class="img-responsive lazyload full default" width="1173" height="1173" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/89/c893ceb6-d7b8-11eb-8896-5b1b0afc0679/60d9343c6799d.image.jpg?crop=1173%2C1173%2C296%2C0&amp;resize=1173%2C1173&amp;order=crop%2Cresize 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/brentwood/digg-that-nutrition-01/image_c38b0052-d816-11eb-9de4-4bced1ff351b.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Digg That Nutrition 01" class="img-responsive lazyload full default" width="1247" height="1247" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/38/c38b0052-d816-11eb-9de4-4bced1ff351b/60d9d217d45bb.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1247%2C1247&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/business/dalamar-hope-house-groundbreaking-04/image_7655b3ae-e711-11eb-91b3-13be1a79be0c.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Dalamar Hope House Groundbreaking 04" class="img-responsive lazyload full default" width="1175" height="1175" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/65/7655b3ae-e711-11eb-91b3-13be1a79be0c/60f2f3f0b05b4.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=1175%2C1175&amp;order=crop%2Cresize 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/clifford-wayne-watkins-jpg/image_b26a6a6e-dc77-11eb-af0f-8fd710c73edf.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="CLIFFORD WAYNE WATKINS.jpg" class="img-responsive lazyload full default" width="300" height="300" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/26/b26a6a6e-dc77-11eb-af0f-8fd710c73edf/60e12a85b6805.image.jpg?crop=300%2C300%2C50%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/26/b26a6a6e-dc77-11eb-af0f-8fd710c73edf/60e12a85b6805.image.jpg?crop=300%2C300%2C50%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/26/b26a6a6e-dc77-11eb-af0f-8fd710c73edf/60e12a85b6805.image.jpg?crop=300%2C300%2C50%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/26/b26a6a6e-dc77-11eb-af0f-8fd710c73edf/60e12a85b6805.image.jpg?crop=300%2C300%2C50%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/photo-jul-16-10-28-28-pm-jpg/image_2bf4ec1a-e830-11eb-9ff5-e31964fd0698.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Photo Jul 16, 10 28 28 PM.jpg" class="img-responsive lazyload full default" width="1175" height="1175" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/bf/2bf4ec1a-e830-11eb-9ff5-e31964fd0698/60f4d47bd27cb.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=1175%2C1175&amp;order=crop%2Cresize 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/image-6483441-jpg/image_1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="image_6483441.JPG" class="img-responsive lazyload full default" width="1287" height="1287" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/a2/1a299270-ddfd-11eb-bb75-8f2f7d1fbd2b/60e3b7d60a4f1.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1287%2C1287&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/real_estate/series-of-issues-with-custom-builder-makes-tough-market-tougher-for-out-of-state-buyers/article_f2d20392-e4b9-11eb-b387-cba11ada69b0.html">Series of issues with custom builder makes tough market tougher for out-of-state buyers</a> (5)</li><li><a href="/news/first-week-after-tennessee-opts-out-of-federal-unemployment-programs-sees-increase-in-first-time/article_5a94a322-e8e8-11eb-b2de-c7e25806fa13.html">First week after Tennessee opts out of federal unemployment programs sees increase in first-time claims</a> (2)</li><li><a href="/franklin/remembering-the-badges-blood-drive-seeking-donors-for-august/article_46d75096-e4d8-11eb-979b-4b72f1c67561.html">&#39;Remembering the Badges&#39; blood drive seeking donors for August</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-850427" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-850433" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-home" href="/brentwood/" tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business" href="/brentwood/business/" tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community" href="/brentwood/community/" tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news" href="/brentwood/news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports" href="/brentwood/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools" href="/brentwood/schools/" tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-advertise" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms" href="/site/forms/" tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory" href="/marketplace/" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WILLIAMSONHOMEPAGE&amp;publisher_url:williamsonhomepage.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts" href="/users/admin/mailinglist" tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search" href="/search/" tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather" href="/weather/" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-804617" class="tncms-block"><section id="block-804617" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-804617 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>williamsonhomepage.com</strong><br/>
    210 12th Ave S<br/>
    Nashville, TN 37203
    <br/>
    
        <strong>Phone:</strong> (615) 301-9246<br/>
        <strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#f29b9c949db29080979c86859d9d969a9d9f9782939597dc919d9f"><span class="__cf_email__" data-cfemail="4821262e27082a3a2d263c3f27272c2027252d38292f2d662b2725">[email&#160;protected]</span></a><br/>
    
</address></section></div><div id="tncms-block-804615" class="tncms-block padding-bottom"><div class="follow-links-804615 default">
    
    <section id="block-804615" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-804615 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BrentwoodHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brentwoodhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/BrentwoodHomePage/","https://twitter.com/brentwoodhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851690" class="tncms-block"><broadstreet-zone zone-id="58116"></broadstreet-zone></div><div id="tncms-block-895854" class="tncms-block"><broadstreet-zone zone-id="78594"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>© Copyright 2021 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("def4e1d4-c7ad-5ab7-9e04-c578f14b4f1e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["brentwood", "sports", "franklin", "sports", "nolensville", "sports", "sports", "local_sports", "pro", "spring_hill", "sports"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_797209').click(function(e){
                                        $('#weather-797209 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="williamsonhomepage_com",_audins_did=196556;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.williamsonhomepage_com,DomainId.196556" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>