  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.williamsonhomepage.com/content/tncms/live/" />
<meta name="keywords" content="pleasant view christian, christian fellowship school, tennessee, basketball" />
<meta name="news_keywords" content="pleasant view christian, christian fellowship school, tennessee, basketball" />
<meta name="description" content="It wasn't pretty, gut-tough wins usually aren't, but Pleasant View Christian wasn't going for style points. A victory will do, and it was earned 51-49 over Christian Fellowship on December" />
<meta name="author" content="Sports Desk" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/d06ba00a-d95e-11e9-ac1e-7b5a07d0ad92.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pleasant View Christian edges Christian Fellowship in tough test" />
<meta property="og:description" content="It wasn't pretty, gut-tough wins usually aren't, but Pleasant View Christian wasn't going for style points. A victory will do, and it was earned 51-49 over Christian Fellowship on December" />
<meta property="og:site_name" content="Williamson Home Page" />
<meta property="og:section" content="Sports Desk" />
<meta property="article:publisher" content="https://www.facebook.com/BrentwoodHomePage/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@brentwoodhmpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/brentwood\/sports-desk\/girls_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Sports Desk"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":189},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-150198852-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1577104558"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1577083060"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1574878115"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Pleasant View Christian edges Christian Fellowship in tough test | Sports Desk | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Pleasant View Christian edges Christian Fellowship in tough test | Sports Desk | williamsonhomepage.com" href="http://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=brentwood/sports-desk/girls_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        </head>
        <body class="app-editorial blox-asset uuid-60e386b2-f775-5693-8838-69d4bfa39271 section-brentwoodsection-sports-desksection-girls-basketball type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbrentwood%2Fsports-desk%2Fgirls_basketball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Sports+Desk&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=189&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-150198852-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-60e386b2-f775-5693-8838-69d4bfa39271" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.williamsonhomepage.com/users/admin/contribute/article/?assetid=60e386b2-f775-5693-8838-69d4bfa39271&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.williamsonhomepage.com/users/admin/contribute/article/?from_section=/brentwood/sports-desk/girls_basketball"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-797208').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797208').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-797204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-797204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797204').submit();
        return false;
    });

    $('#site-search-797204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submisson-forms">Submisson Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/pro/"  class="nav-link tnt-section-pro">Pro</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/willco-football/"  class="nav-link tnt-section-willco-football">Willco Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-williamson-homepage">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/brentwood/"  class="nav-link tnt-section-brentwood-homepage">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/brentwood/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/brentwood/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/brentwood/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/brentwood/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/brentwood/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/franklin/"  class="nav-link tnt-section-franklin-homepage">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/franklin/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/franklin/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/franklin/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/franklin/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/franklin/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nolensville/"  class="nav-link tnt-section-nolensville-homepage">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/nolensville/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/nolensville/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/nolensville/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/nolensville/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/nolensville/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/spring_hill/"  class="nav-link tnt-section-spring-hill-homepage">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/spring_hill/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/spring_hill/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/spring_hill/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/spring_hill/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/spring_hill/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/spring_hill/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business_williamson/"  class="nav-link tnt-section-business-williamson">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business_williamson/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/business_williamson/healthcare/"  class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a href="/business_williamson/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/business_williamson/tech/"  class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a href="/business_williamson/business_spotlights/"  class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850497" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="56472"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-check-out-our-holiday-guide"  href="/holiday-guide/" >
                    <span class="nav-label">Check out our Holiday Guide!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-797207').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797207').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-804616" class="tncms-block"><div class="follow-links-804616 pull-right">
    
    <section id="block-804616" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BrentwoodHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brentwoodhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/BrentwoodHomePage/","https://twitter.com/brentwoodhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-805059" class="tncms-block"><div id="site-logo-805059" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/brentwood"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/85f23e9a-d8c2-11e9-886a-33826f598e29.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850423" class="tncms-block"><broadstreet-zone zone-id="56472"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811649" class="tncms-block"><div id="site-logo-811649" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/brentwood"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/35b0c708-d8c2-11e9-87f4-833f819d1919.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-797203-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-797203-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797203').submit();
        return false;
    });

    $('#site-search-797203').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797203 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797203 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797203-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37027" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37027"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-797209 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brentwood, TN
                                
                                 <small>(37027)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early, becoming mostly sunny this afternoon. High 64F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low near 40F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 23, 2019 @ 6:40 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37027"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/brentwood/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-willco-football"  href="/willco-football/" >
                    <span class="nav-label">Willco Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week/" >
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-willco-football"  href="/willco-football/" >
                    <span class="nav-label">Willco Football</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-of-the-week"  href="/schools/student_of_the_week/" >
                    <span class="nav-label">Student of the Week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willco-arts-entertainment"  href="/community/willco_arts_entertainment/" >
                    <span class="nav-label">Willco Arts Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willco-history"  href="/community/willco_history/" >
                    <span class="nav-label">Willco History</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-holiday-guide"  href="/holiday-guide/" >
                    <span class="nav-label">Holiday Guide</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-just_sold"  href="/real_estate/just_sold/" >
                    <span class="nav-label">Just_sold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-showcase_homes"  href="/real_estate/showcase_homes/" >
                    <span class="nav-label">Showcase_homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tips4realestate"  href="/real_estate/real-estate-tips/" >
                    <span class="nav-label">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/brentwood/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-spotlights"  href="/business_williamson/business_spotlights/" >
                    <span class="nav-label">Business Spotlights</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/60e386b2-f775-5693-8838-69d4bfa39271" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850424" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="56466"></broadstreet-zone></div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-60e386b2-f775-5693-8838-69d4bfa39271" class="asset article-default"  data-url="https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/d06ba00a-d95e-11e9-ac1e-7b5a07d0ad92.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="williamsonhomepage.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html" />
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=60e386b2-f775-5693-8838-69d4bfa39271&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"60e386b2-f775-5693-8838-69d4bfa39271","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-60e386b2-f775-5693-8838-69d4bfa39271" class="asset-paging">
                <div id="paging-prev-60e386b2-f775-5693-8838-69d4bfa39271" class="paging-link prev offset"></div>
                <div id="paging-next-60e386b2-f775-5693-8838-69d4bfa39271" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pleasant View Christian edges Christian Fellowship in tough test
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a2434cca-ef55-11e9-a38f-fb7c1403298f-asset-60e386b2-f775-5693-8838-69d4bfa39271" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.williamsonhomepage.com/users/profile/Sports%20Desk">Sports Desk</a></span>
                
                    <div id="author-popup-a2434cca-ef55-11e9-a38f-fb7c1403298f-asset-60e386b2-f775-5693-8838-69d4bfa39271-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a2434cca-ef55-11e9-a38f-fb7c1403298f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.williamsonhomepage.com/users/profile/Sports%20Desk" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sports Desk"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/9f0386c61aaa0341d0844ddec03af35b?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.williamsonhomepage.com/users/profile/Sports%20Desk" rel="author" class="tnt-user-profile-link tnt-user-name">Sports Desk</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@homepagemediagoup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a2434cca-ef55-11e9-a38f-fb7c1403298f-asset-60e386b2-f775-5693-8838-69d4bfa39271').popover({
                            content: $('#author-popup-a2434cca-ef55-11e9-a38f-fb7c1403298f-asset-60e386b2-f775-5693-8838-69d4bfa39271-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-20T22:15:58-06:00" class="tnt-date asset-date text-muted">
            Dec 20, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-20T22:15:58-06:00" class="tnt-date asset-date text-muted">Dec 20, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-20T22:15:58-06:00">
    <meta itemprop="datePublished" content="2019-12-20T22:15:58-06:00">
    <meta itemprop="dateModified" content="2019-12-20T22:15:58-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/60e386b2-f775-5693-8838-69d4bfa39271" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-850430" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="56478"></broadstreet-zone></div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60e386b2-f775-5693-8838-69d4bfa39271">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/60e386b2-f775-5693-8838-69d4bfa39271" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60e386b2-f775-5693-8838-69d4bfa39271-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60e386b2-f775-5693-8838-69d4bfa39271" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60e386b2-f775-5693-8838-69d4bfa39271" class="save-list-60e386b2-f775-5693-8838-69d4bfa39271-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60e386b2-f775-5693-8838-69d4bfa39271" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/60e386b2-f775-5693-8838-69d4bfa39271" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60e386b2-f775-5693-8838-69d4bfa39271-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60e386b2-f775-5693-8838-69d4bfa39271" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60e386b2-f775-5693-8838-69d4bfa39271" class="save-list-60e386b2-f775-5693-8838-69d4bfa39271-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60e386b2-f775-5693-8838-69d4bfa39271" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It wasn't pretty, gut-tough wins usually aren't, but Pleasant View Christian wasn't going for style points. A victory will do, and it was earned 51-49 over Christian Fellowship on December 20 in Tennessee girls high school basketball action.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "www.williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/brentwood\/sports-desk\/girls_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851903" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div></div><p>This automated sports brief is brought to you utilizing the latest in technology by sponsor Franklin Synergy Bank. For more comprehensive coverage, check out <a href="https://www.williamsonhomepage.com/willco-football/">WillCo Football special section on our sports page.</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/brentwood\/sports-desk\/girls_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-851899" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-851905" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56499"></broadstreet-zone></div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&via=brentwoodhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/60e386b2-f775-5693-8838-69d4bfa39271" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Pleasant%20View%20Christian%20edges%20Christian%20Fellowship%20in%20tough%20test&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e386b2-f775-5693-8838-69d4bfa39271"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60e386b2-f775-5693-8838-69d4bfa39271-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60e386b2-f775-5693-8838-69d4bfa39271" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60e386b2-f775-5693-8838-69d4bfa39271" class="save-list-60e386b2-f775-5693-8838-69d4bfa39271-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60e386b2-f775-5693-8838-69d4bfa39271" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pleasant%20view%20christian%22#tncms-source=keyword" class="tag-pleasant-view-christian label label-default" >Pleasant View Christian</a>
            </li> <li>
                <a href="/search/?k=%22christian%20fellowship%20school%22#tncms-source=keyword" class="tag-christian-fellowship-school label label-default" >Christian Fellowship School</a>
            </li> <li>
                <a href="/search/?k=%22tennessee%22#tncms-source=keyword" class="tag-tennessee label label-default" >Tennessee</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a2434cca-ef55-11e9-a38f-fb7c1403298f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.williamsonhomepage.com/users/profile/Sports%20Desk" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sports Desk"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/9f0386c61aaa0341d0844ddec03af35b?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.williamsonhomepage.com/users/profile/Sports%20Desk" rel="author" class="tnt-user-profile-link tnt-user-name">Sports Desk</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@homepagemediagoup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a2434cca-ef55-11e9-a38f-fb7c1403298f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a2434cca-ef55-11e9-a38f-fb7c1403298f&amp;s=start_time&amp;sd=desc" data-subject="Sports Desk" data-description="Whenever Sports Desk posts new content, you'll get an email delivered to your inbox with a link." data-name="Sports Desk notification" data-author-id="a2434cca-ef55-11e9-a38f-fb7c1403298f" data-user-url="https://www.williamsonhomepage.com/users/">
        <i class="fas tnt-star"></i> Follow Sports Desk
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.williamsonhomepage.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="60e386b2-f775-5693-8838-69d4bfa39271" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/brentwood/sports-desk/girls_basketball/pleasant-view-christian-edges-christian-fellowship-in-tough-test/article_60e386b2-f775-5693-8838-69d4bfa39271.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="60e386b2-f775-5693-8838-69d4bfa39271" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrentwood%2Fsports-desk%2Fgirls_basketball%2Fpleasant-view-christian-edges-christian-fellowship-in-tough-test%2Farticle_60e386b2-f775-5693-8838-69d4bfa39271.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850431" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56486"></broadstreet-zone></div></div><div id="tncms-block-850425" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56487"></broadstreet-zone></div></div><div id="tncms-block-827975" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1806274"></script></div><div id="tncms-block-797116" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-850427" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56498"></broadstreet-zone></div></div><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/what-it-s-like-to-be-homeless-in-williamson-county/article_4bfcf5b2-1680-11ea-a82f-43268811131d.html">What it's like to be homeless in Williamson County</a></li><li><a href="/brentwood/willco-football-awards/article_8d87f60e-2110-11ea-b78c-13833d5d598f.html">2019 WillCo Football Awards</a></li><li><a href="/brentwood/home-movie-from-giant-set-catches-documentary-producers-attention/article_463ba22e-1c37-11ea-82aa-67502005e767.html">1955 home movie from ‘Giant’ set catches documentary producers’ attention</a></li><li><a href="/brentwood/the-forgotten-drama-of-dec/article_89cd3fe4-203c-11ea-9b0d-ffe86b8a8dad.html">The forgotten drama of Dec. 17, 1864</a></li><li><a href="/news/top-spring-hill-home-page-stories-of/article_2ce85e74-2278-11ea-a25c-13bf4ba7bb7b.html">Top 5 Spring Hill Home Page Stories of 2019</a></li><li><a href="/brentwood/crime-report-shoplifting-package-thefts-and-vehicle-thefts-reported-in/article_814daffa-235e-11ea-901e-237ee39eef54.html">CRIME REPORT: Shoplifting, package thefts and vehicle thefts reported in Brentwood</a></li><li><a href="/brentwood/crime-report-road-rage-vandalism-shoplifting-and-unlocked-car-thefts/article_e6b47de0-2040-11ea-b969-bf15d0ffda07.html">Crime Report: road rage vandalism, shoplifting and unlocked car thefts reported in Brentwood</a></li><li><a href="/brentwood/six-months-in-to-foster-care-brentwood-family-has-seen/article_c96fa9ec-2344-11ea-9e4b-ef759798a914.html">Six months in to foster care, Brentwood family has seen challenges but also reaped the rewards</a></li><li><a href="/brentwood/murfreesboro-man-booked-in-williamson-county-on-soliciting-sexual-exploitation/article_8fe5fb88-2117-11ea-9ecd-7fc8106712e5.html">Murfreesboro man booked in Williamson County on soliciting sexual exploitation of a minor</a></li><li><a href="/brentwood/landmark-of-brentwood-wsm-tower-restored-after-historic-spring-storm/article_ddd0b418-1b7d-11ea-b491-afd840233439.html">Landmark of Brentwood WSM Tower restored after historic Spring storm damage</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/t-a-jpg/image_f87e5faa-1c3f-11ea-b8cb-97f94362b4eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6T4A3311.jpg"
                            class="img-responsive lazyload full"
                            width="504"
                            height="504"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/87/f87e5faa-1c3f-11ea-b8cb-97f94362b4eb/5df12e7e8d47c.image.jpg?crop=504%2C504%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/goetze-collie/image_4c8c88fe-163e-11ea-934e-2379d1dd25df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goetze Collie"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/c8/4c8c88fe-163e-11ea-934e-2379d1dd25df/5de71b3b2a652.image.jpg?crop=480%2C480%2C32%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dickens-jpg/image_1fdf430c-1f88-11ea-bd0f-c3e520c1c815.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dickens 4.jpg"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/fd/1fdf430c-1f88-11ea-bd0f-c3e520c1c815/5df6b009db51f.image.jpg?crop=480%2C480%2C77%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/o-jpg/image_6322c7b2-20f3-11ea-a974-c7840cf14723.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="76997696_2618998701667665_6515051666717278208_o.jpg"
                            class="img-responsive lazyload full"
                            width="731"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/32/6322c7b2-20f3-11ea-a974-c7840cf14723/5df9117e0f00c.image.jpg?crop=731%2C731%2C121%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/city-hall/image_824c927a-2310-11ea-8b32-4b694ab5b4c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="city hall"
                            class="img-responsive lazyload full"
                            width="477"
                            height="477"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/24/824c927a-2310-11ea-8b32-4b694ab5b4c6/5dfc9d79d1e7f.image.jpg?crop=477%2C477%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/imgp-jpg/image_6fd51934-2039-11ea-9a2c-9f4e5cbd0e84.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMGP6252.JPG"
                            class="img-responsive lazyload full"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/fd/6fd51934-2039-11ea-9a2c-9f4e5cbd0e84/5df7d984ef56e.image.jpg?crop=1152%2C1152%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wcpr/image_c9a65926-220c-11ea-afe0-7fd2f3367918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WCPR"
                            class="img-responsive lazyload full"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/9a/c9a65926-220c-11ea-afe0-7fd2f3367918/5dfae9b4a09b5.image.jpg?crop=340%2C340%2C137%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-823229" class="tncms-block rm-btm-margin"><section id="block-823229" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-823229 ">
        <div class="block-title-inner">
            <h3>
                
                In Print
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/guide-to-willco" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=200%2C238 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=300%2C357 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=400%2C476 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=540%2C643 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=750%2C893 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=1200%2C1428 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="In Print"></a></div></section></div><div id="tncms-block-823231" class="tncms-block add-border"><section id="block-823231" class="block emphasis-h3   " ><div id="promo-button-823231" class="promo-button"><a href="/guide-to-willco"><button type="button" class="btn btn-block btn-lg">Check out our Guide to WillCo</button></a></div></section></div><div id="tncms-block-797109" class="tncms-block"></div><div id="tncms-block-850433" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56499"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/brentwood/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/brentwood/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/brentwood/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/brentwood/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/brentwood/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/brentwood/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-804617" class="tncms-block"><section id="block-804617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804617 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>williamsonhomepage.com</strong><br>
    210 12th Ave S<br>
    Nashville, TN 37203
    <br>
    
        <strong>Phone:</strong> (615) 301-9246<br>
        <strong>Email:</strong> <a href="mailto:info@brentwoodhomepage.com">info@brentwoodhomepage.com</a><br>
    
</address></section></div><div id="tncms-block-804615" class="tncms-block padding-bottom"><div class="follow-links-804615 default">
    
    <section id="block-804615" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804615 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BrentwoodHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brentwoodhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/BrentwoodHomePage/","https://twitter.com/brentwoodhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851690" class="tncms-block"><broadstreet-zone zone-id="58116"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-797107" class="tncms-block hidden-xs hidden-sm ninety">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-797108" class="tncms-block visible-xs visible-sm fifty">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>