  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.williamsonhomepage.com/content/tncms/live/" />
<meta name="keywords" content="the harpeth, boyle investment company, studio tenn, franklin tomorrow, franktalks, columbia state community college" />
<meta name="news_keywords" content="the harpeth, boyle investment company, studio tenn, franklin tomorrow, franktalks, columbia state community college" />
<meta name="description" content="They&rsquo;re from different parts of the country and work in different careers, but the panelists for Monday morning&rsquo;s FrankTalks lecture at Columbia State Community College were each focused on three" />
<meta name="author" content="John McBryde" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg?resize=640%2C542" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="542" />
<meta property="og:title" content="&lsquo;Top People to Know&rsquo; at FrankTalks session know a good bit about quality of life" />
<meta property="og:description" content="They&rsquo;re from different parts of the country and work in different careers, but the panelists for Monday morning&rsquo;s FrankTalks lecture at Columbia State Community College were each focused on three" />
<meta property="og:site_name" content="Williamson Home Page" />
<meta property="og:section" content="Franklin HomePage" />
<meta property="article:publisher" content="https://www.facebook.com/franklinhomepage" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@franklinhomepg" />
<meta name="twitter:image:alt" content="Frank Talks panelists.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/franklin","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John McBryde"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":277},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-150198852-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1578965776"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1578897472"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1574878115"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>‘Top People to Know’ at FrankTalks session know a good bit about quality of life | Franklin HomePage | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="‘Top People to Know’ at FrankTalks session know a good bit about quality of life | Franklin HomePage | williamsonhomepage.com" href="http://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=franklin&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        </head>
        <body class="app-editorial blox-asset uuid-f72051bc-3649-11ea-b8e8-c39faa12d10f section-franklin type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffranklin&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=John+McBryde&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=277&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-150198852-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-797208').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797208').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-797204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-797204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797204').submit();
        return false;
    });

    $('#site-search-797204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submisson-forms">Submisson Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/pro/"  class="nav-link tnt-section-pro">Pro</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/willco-football/"  class="nav-link tnt-section-willco-football">Willco Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-williamson-homepage">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/brentwood/"  class="nav-link tnt-section-brentwood-homepage">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/brentwood/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/brentwood/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/brentwood/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/brentwood/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/brentwood/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/franklin/"  class="nav-link tnt-section-franklin-homepage">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/franklin/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/franklin/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/franklin/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/franklin/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/franklin/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nolensville/"  class="nav-link tnt-section-nolensville-homepage">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/nolensville/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/nolensville/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/nolensville/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/nolensville/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/nolensville/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/spring_hill/"  class="nav-link tnt-section-spring-hill-homepage">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/spring_hill/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/spring_hill/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/spring_hill/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/spring_hill/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/spring_hill/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/spring_hill/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business_williamson/"  class="nav-link tnt-section-business-williamson">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business_williamson/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/business_williamson/healthcare/"  class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a href="/business_williamson/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/business_williamson/tech/"  class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a href="/business_williamson/business_spotlights/"  class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850514" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="56473"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-797207').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797207').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-804624" class="tncms-block"><div class="follow-links-804624 pull-right">
    
    <section id="block-804624" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FranklinHomePage/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/franklinhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/FranklinHomePage/","https://twitter.com/franklinhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-811653" class="tncms-block"><div id="site-logo-811653" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/franklin"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/aee7b108-d8c3-11e9-8bb7-638d1ea1ffc9.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/aee7b108-d8c3-11e9-8bb7-638d1ea1ffc9.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/aee7b108-d8c3-11e9-8bb7-638d1ea1ffc9.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/aee7b108-d8c3-11e9-8bb7-638d1ea1ffc9.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850411" class="tncms-block"><broadstreet-zone zone-id="56473"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811654" class="tncms-block"><div id="site-logo-811654" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/franklin"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/b6d514b4-d8c3-11e9-bc35-db12d824d3a7.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/b6d514b4-d8c3-11e9-bc35-db12d824d3a7.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-797203-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-797203-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797203').submit();
        return false;
    });

    $('#site-search-797203').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797203 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797203 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797203-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37064" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37064"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-797209 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Franklin, TN
                                
                                 <small>(37064)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast with rain showers at times. Thunder possible. Low 53F. Winds SSW at 5 to 10 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Overcast with rain showers at times. Thunder possible. Low 53F. Winds SSW at 5 to 10 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 13, 2020 @ 7:46 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37064"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/franklin/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/franklin/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/franklin/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week/" >
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-willco-football"  href="/willco-football/" >
                    <span class="nav-label">Willco Football</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/franklin/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-of-the-week"  href="/schools/student_of_the_week/" >
                    <span class="nav-label">Student of the Week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/franklin/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willco-arts-entertainment"  href="/community/willco_arts_entertainment/" >
                    <span class="nav-label">Willco Arts Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willco-history"  href="/community/willco_history/" >
                    <span class="nav-label">Willco History</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-just-sold"  href="/real_estate/just_sold/" >
                    <span class="nav-label">Just Sold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-showcase-homes"  href="/real_estate/showcase_homes/" >
                    <span class="nav-label">Showcase Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tips4realestate"  href="/real_estate/real-estate-tips/" >
                    <span class="nav-label">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/franklin/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-spotlights"  href="/business_williamson/business_spotlights/" >
                    <span class="nav-label">Business Spotlights</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/f72051bc-3649-11ea-b8e8-c39faa12d10f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850412" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="56467"></broadstreet-zone></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" class="carousel-inner"><div  class="item photo-4f0f9630-364a-11ea-9073-4386bd15c6bf">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Top People to Know’ at FrankTalks session know a good bit about quality of life","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg"
                    
                    alt="Frank Talks panelists.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="542"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" data-target=".caption-inner-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal collapse in"><div class="caption-text"><p>From left are Justin Foster, Adam Ballash and Patrick Cassidy during Monday morning's FrankTalks.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photos by John McBryde</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffrank-talks-panelists-jpg%2Fimage_4f0f9630-364a-11ea-9073-4386bd15c6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/frank-talks-panelists-jpg/image_4f0f9630-364a-11ea-9073-4386bd15c6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f0f9630-364a-11ea-9073-4386bd15c6bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Frank%20Talks%20panelists.jpg&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffrank-talks-panelists-jpg%2Fimage_4f0f9630-364a-11ea-9073-4386bd15c6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/frank-talks-panelists-jpg/image_4f0f9630-364a-11ea-9073-4386bd15c6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f0f9630-364a-11ea-9073-4386bd15c6bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/frank-talks-panelists-jpg/image_4f0f9630-364a-11ea-9073-4386bd15c6bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/frank-talks-panelists-jpg/image_4f0f9630-364a-11ea-9073-4386bd15c6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f0f9630-364a-11ea-9073-4386bd15c6bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/4f0f9630-364a-11ea-9073-4386bd15c6bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f0f9630-364a-11ea-9073-4386bd15c6bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Frank%20Talks%20panelists.jpg&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffrank-talks-panelists-jpg%2Fimage_4f0f9630-364a-11ea-9073-4386bd15c6bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f0f9630-364a-11ea-9073-4386bd15c6bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/frank-talks-panelists-jpg/image_4f0f9630-364a-11ea-9073-4386bd15c6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f0f9630-364a-11ea-9073-4386bd15c6bf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f0f9630-364a-11ea-9073-4386bd15c6bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f0f9630-364a-11ea-9073-4386bd15c6bf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f0f9630-364a-11ea-9073-4386bd15c6bf" class="save-list-4f0f9630-364a-11ea-9073-4386bd15c6bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f0f9630-364a-11ea-9073-4386bd15c6bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4ddc73c8-364a-11ea-9446-abce87e3da50">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Top People to Know’ at FrankTalks session know a good bit about quality of life","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/dd/4ddc73c8-364a-11ea-9446-abce87e3da50/5e1cdebf003c2.image.jpg"
                    
                    alt="Adam Ballash."
                    class="img-responsive owl-first-image owl-lazy"
                    width="410"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/dd/4ddc73c8-364a-11ea-9446-abce87e3da50/5e1cdebf003c2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" data-target=".caption-inner-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal collapse in"><div class="caption-text"><p>Adam Ballash</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fadam-ballash%2Fimage_4ddc73c8-364a-11ea-9446-abce87e3da50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/adam-ballash/image_4ddc73c8-364a-11ea-9446-abce87e3da50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ddc73c8-364a-11ea-9446-abce87e3da50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adam%20Ballash.&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fadam-ballash%2Fimage_4ddc73c8-364a-11ea-9446-abce87e3da50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/adam-ballash/image_4ddc73c8-364a-11ea-9446-abce87e3da50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ddc73c8-364a-11ea-9446-abce87e3da50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/adam-ballash/image_4ddc73c8-364a-11ea-9446-abce87e3da50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/adam-ballash/image_4ddc73c8-364a-11ea-9446-abce87e3da50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ddc73c8-364a-11ea-9446-abce87e3da50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/4ddc73c8-364a-11ea-9446-abce87e3da50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ddc73c8-364a-11ea-9446-abce87e3da50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Adam%20Ballash.&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fadam-ballash%2Fimage_4ddc73c8-364a-11ea-9446-abce87e3da50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ddc73c8-364a-11ea-9446-abce87e3da50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/adam-ballash/image_4ddc73c8-364a-11ea-9446-abce87e3da50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ddc73c8-364a-11ea-9446-abce87e3da50"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ddc73c8-364a-11ea-9446-abce87e3da50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ddc73c8-364a-11ea-9446-abce87e3da50" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ddc73c8-364a-11ea-9446-abce87e3da50" class="save-list-4ddc73c8-364a-11ea-9446-abce87e3da50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ddc73c8-364a-11ea-9446-abce87e3da50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4e283a88-364a-11ea-96ae-b394180ee6f2">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Top People to Know’ at FrankTalks session know a good bit about quality of life","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Patrick Cassidy"
                    class="img-responsive owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/e2/4e283a88-364a-11ea-96ae-b394180ee6f2/5e1cdebf79661.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" data-target=".caption-inner-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal collapse in"><div class="caption-text"><p>Patrick Cassidy</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fpatrick-cassidy%2Fimage_4e283a88-364a-11ea-96ae-b394180ee6f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/patrick-cassidy/image_4e283a88-364a-11ea-96ae-b394180ee6f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e283a88-364a-11ea-96ae-b394180ee6f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Patrick%20Cassidy&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fpatrick-cassidy%2Fimage_4e283a88-364a-11ea-96ae-b394180ee6f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/patrick-cassidy/image_4e283a88-364a-11ea-96ae-b394180ee6f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e283a88-364a-11ea-96ae-b394180ee6f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/patrick-cassidy/image_4e283a88-364a-11ea-96ae-b394180ee6f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/patrick-cassidy/image_4e283a88-364a-11ea-96ae-b394180ee6f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e283a88-364a-11ea-96ae-b394180ee6f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/4e283a88-364a-11ea-96ae-b394180ee6f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e283a88-364a-11ea-96ae-b394180ee6f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Patrick%20Cassidy&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fpatrick-cassidy%2Fimage_4e283a88-364a-11ea-96ae-b394180ee6f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e283a88-364a-11ea-96ae-b394180ee6f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/patrick-cassidy/image_4e283a88-364a-11ea-96ae-b394180ee6f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e283a88-364a-11ea-96ae-b394180ee6f2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e283a88-364a-11ea-96ae-b394180ee6f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e283a88-364a-11ea-96ae-b394180ee6f2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e283a88-364a-11ea-96ae-b394180ee6f2" class="save-list-4e283a88-364a-11ea-96ae-b394180ee6f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e283a88-364a-11ea-96ae-b394180ee6f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4eb70768-364a-11ea-b5e4-9f70210b037f">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Top People to Know’ at FrankTalks session know a good bit about quality of life","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Justin Foster"
                    class="img-responsive owl-lazy"
                    width="439"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/eb/4eb70768-364a-11ea-b5e4-9f70210b037f/5e1cdec069b8f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" data-target=".caption-inner-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal collapse in"><div class="caption-text"><p>Justin Foster</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fjustin-foster%2Fimage_4eb70768-364a-11ea-b5e4-9f70210b037f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/justin-foster/image_4eb70768-364a-11ea-b5e4-9f70210b037f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eb70768-364a-11ea-b5e4-9f70210b037f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Justin%20Foster&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fjustin-foster%2Fimage_4eb70768-364a-11ea-b5e4-9f70210b037f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/justin-foster/image_4eb70768-364a-11ea-b5e4-9f70210b037f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eb70768-364a-11ea-b5e4-9f70210b037f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/justin-foster/image_4eb70768-364a-11ea-b5e4-9f70210b037f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/justin-foster/image_4eb70768-364a-11ea-b5e4-9f70210b037f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eb70768-364a-11ea-b5e4-9f70210b037f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/4eb70768-364a-11ea-b5e4-9f70210b037f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4eb70768-364a-11ea-b5e4-9f70210b037f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Justin%20Foster&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fjustin-foster%2Fimage_4eb70768-364a-11ea-b5e4-9f70210b037f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4eb70768-364a-11ea-b5e4-9f70210b037f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/justin-foster/image_4eb70768-364a-11ea-b5e4-9f70210b037f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eb70768-364a-11ea-b5e4-9f70210b037f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4eb70768-364a-11ea-b5e4-9f70210b037f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4eb70768-364a-11ea-b5e4-9f70210b037f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4eb70768-364a-11ea-b5e4-9f70210b037f" class="save-list-4eb70768-364a-11ea-b5e4-9f70210b037f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4eb70768-364a-11ea-b5e4-9f70210b037f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f72051bc-3649-11ea-b8e8-c39faa12d10f" class="asset article-default"  data-url="https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg?resize=640%2C542">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="542">
        </div>
        <meta itemprop="name" content="williamsonhomepage.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" />
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=f72051bc-3649-11ea-b8e8-c39faa12d10f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f72051bc-3649-11ea-b8e8-c39faa12d10f" class="asset-paging">
                <div id="paging-prev-f72051bc-3649-11ea-b8e8-c39faa12d10f" class="paging-link prev offset"></div>
                <div id="paging-next-f72051bc-3649-11ea-b8e8-c39faa12d10f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘Top People to Know’ at FrankTalks session know a good bit about quality of life
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By John McBryde</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-13T15:16:00-06:00" class="tnt-date asset-date text-muted">
            Jan 13, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-13T15:16:00-06:00" class="tnt-date asset-date text-muted">
            Jan 13, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-13T15:37:44-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-13T15:16:00-06:00">
    <meta itemprop="datePublished" content="2020-01-13T15:16:00-06:00">
    <meta itemprop="dateModified" content="2020-01-13T09:37:44-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/f72051bc-3649-11ea-b8e8-c39faa12d10f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-850418" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="77507"></broadstreet-zone></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4f0f9630-364a-11ea-9073-4386bd15c6bf" 
                    data-instance="#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" 
                    data-target="#photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4f0f9630-364a-11ea-9073-4386bd15c6bf" 
                    data-instance="#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" 
                    data-target="#photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="542">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg?resize=400%2C339"
                    srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg?resize=300%2C254 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg?resize=540%2C457 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/f0/4f0f9630-364a-11ea-9073-4386bd15c6bf/5e1cdec10372c.image.jpg?resize=640%2C542 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="640"
                    height="542"
                    alt="Frank Talks panelists.jpg"
                    class="img-responsive full tnt-restrict-img-4f0f9630-364a-11ea-9073-4386bd15c6bf" />
            </div><style>
                .tnt-restrict-img-4f0f9630-364a-11ea-9073-4386bd15c6bf {
                    max-width: 640px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>From left are Justin Foster, Adam Ballash and Patrick Cassidy during Monday morning's FrankTalks.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photos by John McBryde</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f72051bc-3649-11ea-b8e8-c39faa12d10f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/f72051bc-3649-11ea-b8e8-c39faa12d10f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f72051bc-3649-11ea-b8e8-c39faa12d10f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f72051bc-3649-11ea-b8e8-c39faa12d10f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f72051bc-3649-11ea-b8e8-c39faa12d10f" class="save-list-f72051bc-3649-11ea-b8e8-c39faa12d10f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f72051bc-3649-11ea-b8e8-c39faa12d10f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/f72051bc-3649-11ea-b8e8-c39faa12d10f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f72051bc-3649-11ea-b8e8-c39faa12d10f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f72051bc-3649-11ea-b8e8-c39faa12d10f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f72051bc-3649-11ea-b8e8-c39faa12d10f" class="save-list-f72051bc-3649-11ea-b8e8-c39faa12d10f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f72051bc-3649-11ea-b8e8-c39faa12d10f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>They’re from different parts of the country and work in different careers, but the panelists for Monday morning’s FrankTalks lecture at Columbia State Community College were each focused on three words that clearly define what many adore about living in Franklin and Williamson County — quality of life.</p><p>The speakers — Justin Foster from The Harpeth hotel, Adam Ballash with Boyle Investment Company and Patrick Cassidy with Studio Tenn — spent about 10 minutes each explaining their background and their specific roles in their jobs. The theme was “Top People to Know in 2020,” and the event was hosted by Franklin Tomorrow Executive Director Mindy Tate.</p><p><strong>Patrick Cassidy</strong></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "www.williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/franklin","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851926" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56488"></broadstreet-zone></div></div></div><p><strong>Artistic director, Studio Tenn</strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4e283a88-364a-11ea-96ae-b394180ee6f2" 
                    data-instance="#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" 
                    data-target="#photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4e283a88-364a-11ea-96ae-b394180ee6f2" 
                    data-instance="#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" 
                    data-target="#photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/e2/4e283a88-364a-11ea-96ae-b394180ee6f2/5e1cdebf79661.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/e2/4e283a88-364a-11ea-96ae-b394180ee6f2/5e1cdebf79661.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Patrick Cassidy"
                            class="img-responsive lazyload full"
                            width="480"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/e2/4e283a88-364a-11ea-96ae-b394180ee6f2/5e1cdebf79661.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/e2/4e283a88-364a-11ea-96ae-b394180ee6f2/5e1cdebf79661.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/e2/4e283a88-364a-11ea-96ae-b394180ee6f2/5e1cdebf79661.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/e2/4e283a88-364a-11ea-96ae-b394180ee6f2/5e1cdebf79661.image.jpg?resize=480%2C640 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Patrick Cassidy</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>For the last decade or so, Studio Tenn has exemplified the very meaning of “quality of life” for Franklin residents and others nearby. It produces high-quality shows at its Jamison Theater in the Factory at Franklin, and it hired Patrick Cassidy as its artistic director in November.</p><p>Cassidy, son of Shirley Jones and the late Jack Cassidy, and brother to Shaun, Ryan and the late David Cassidy, is considered a legend in the performing arts community, having worked in Broadway, film and television. He was most recently artistic director of 5-Star Theatricals in California, and he became attracted to Franklin after he brought his son here so he could continue his musical career.</p><p>“I saw Franklin, I saw the Franklin Theatre, I saw Main Street, and went, 'Oh, my gosh, I’m in Bedford Falls and this is <em>It’s a Wonderful Life</em>,’” Cassidy told the FrankTalks crowd.</p><p>He contacted Todd Morgan, director of Studio Tenn, about the open position for the professional theater’s artistic director and had several visits.</p><p>“So within six weeks, they called and said they’d love to have me come and be their artistic director,” Cassidy said.</p><p>Cassidy’s wife, Melissa Hurley Cassidy, is a longtime choreographer and teacher, and “she is so excited about getting the education program rolling here in Franklin,” Cassidy said, “to get kids that want to pursue their dreams in musical theater a chance to be on a professional stage.”</p><p><strong>Adam Ballash</strong></p><p><strong>Development manager, Boyle Investment Company</strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4ddc73c8-364a-11ea-9446-abce87e3da50" 
                    data-instance="#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" 
                    data-target="#photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4ddc73c8-364a-11ea-9446-abce87e3da50" 
                    data-instance="#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" 
                    data-target="#photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="410">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/dd/4ddc73c8-364a-11ea-9446-abce87e3da50/5e1cdebf003c2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/dd/4ddc73c8-364a-11ea-9446-abce87e3da50/5e1cdebf003c2.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adam Ballash."
                            class="img-responsive lazyload full"
                            width="410"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/dd/4ddc73c8-364a-11ea-9446-abce87e3da50/5e1cdebf003c2.image.jpg?resize=200%2C312 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/dd/4ddc73c8-364a-11ea-9446-abce87e3da50/5e1cdebf003c2.image.jpg?resize=300%2C468 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/dd/4ddc73c8-364a-11ea-9446-abce87e3da50/5e1cdebf003c2.image.jpg?resize=400%2C624 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/dd/4ddc73c8-364a-11ea-9446-abce87e3da50/5e1cdebf003c2.image.jpg?resize=410%2C640 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Adam Ballash</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>The 87-year-old family-owned Memphis company has been in Nashville since 2001, and Adam Ballash joined the firm in 2005 and now oversees Boyle’s commercial portfolio of properties.</p><p>“We’ve grown that office from having zero properties and zero customers to being the second-largest landlord in Nashville,” Ballash said. </p><p>“Unlike a lot of builders and companies that come to Nashville that may build a building, fill it up and sell it, our MO is to hang on to those assets and manage those long term. So in looking to partner with a community and engage those communities, we’re really looking for an opportunity to bring something to a community that hasn’t been there before and take advantage of that.”</p><p>Boyle emphasizes mixed-use plans in its developments, a concept that certainly speaks to very meaning of quality of life. As an example, Ballash pointed out the plans for McEwen Northside, a 45-acre development that will feature office, retail, apartments and a hotel.  </p><p>Within the development is a space known as a jewel box, meant to be a living room of sorts for Franklin.</p><p>“We’ll have a park that in that space,” Ballash explained, “and inside the park we will have two very small retail outlets that flank either side of the park. One of those will be Jeni’s Ice Cream and the other will be a wine and spirts bar that will have some of the first rooftop dining in Franklin. … We hope we hit Franklin’s most important demographic with the opportunity to entertain some of the moms and dads at the wine bar while the kids all go to the ice cream shop.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/franklin","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-851922" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56489"></broadstreet-zone></div></div></div><p>Ballash is also directly tied to Franklin’s quality of life pursuit as board president for Friends of Franklin Parks.</p><p><strong>Justin Foster</strong></p><p><strong>General manager, The Harpeth</strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4eb70768-364a-11ea-b5e4-9f70210b037f" 
                    data-instance="#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" 
                    data-target="#photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4eb70768-364a-11ea-b5e4-9f70210b037f" 
                    data-instance="#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal" 
                    data-target="#photo-carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="439">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/eb/4eb70768-364a-11ea-b5e4-9f70210b037f/5e1cdec069b8f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/eb/4eb70768-364a-11ea-b5e4-9f70210b037f/5e1cdec069b8f.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Justin Foster"
                            class="img-responsive lazyload full"
                            width="439"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/eb/4eb70768-364a-11ea-b5e4-9f70210b037f/5e1cdec069b8f.image.jpg?resize=200%2C292 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/eb/4eb70768-364a-11ea-b5e4-9f70210b037f/5e1cdec069b8f.image.jpg?resize=300%2C437 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/eb/4eb70768-364a-11ea-b5e4-9f70210b037f/5e1cdec069b8f.image.jpg?resize=400%2C583 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/eb/4eb70768-364a-11ea-b5e4-9f70210b037f/5e1cdec069b8f.image.jpg?resize=439%2C640 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Justin Foster</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>In more ways than one, The Harpeth hotel has been designed with extra touches that give it what could be called that “Franklin feel.”</p><p>“Our sole purpose is to provide the best experience for both the ‘staycationers’ and travelers from outside of Franklin,” said Justin Foster, who was hired a year ago as general manager for the Hilton-owned hotel.</p><p>As one example, Foster pointed to the hotel’s more personal approach to guest registration.</p><p>“Guest reception is a little bit different that most hotels, where you have that big barrier, the front desk,” he explained. “With ours, you come in, you sit down. [The clerk] will bring you water and really get to know you. It’s a little more unique from a service standpoint.”</p><p>The Harpeth, which opened Nov. 26, is already receiving good reviews from both locals looking for a weekend getaway and tourists. Folks are praising the facility’s two restaurants as well, 1799 Kitchen and Cocktails and McGavock’s Coffee Bar &amp; Provisions.</p><p>Even the restrooms are getting noticed. Having befriended Franklin author and historian Robert Hicks, Foster and others on staff came up with a somewhat unusual nod to Southern literature, beginning with Hicks’ novel <em>Widow of the South</em>. When a visitor goes to the public restroom in the hotel, they will hear the audio version of the book being played on a loop. </p><p>“It’s’ doing exactly what I wanted it to do,” Foster said. “I wanted people to start talking about it, give them something to talk about that’s unique. That’s what’s great about The Harpeth.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/franklin","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-851924" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56489"></broadstreet-zone></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-851928" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56488"></broadstreet-zone></div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&via=franklinhomepg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/f72051bc-3649-11ea-b8e8-c39faa12d10f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20%E2%80%98Top%20People%20to%20Know%E2%80%99%20at%20FrankTalks%20session%20know%20a%20good%20bit%20about%20quality%20of%20life&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72051bc-3649-11ea-b8e8-c39faa12d10f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f72051bc-3649-11ea-b8e8-c39faa12d10f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f72051bc-3649-11ea-b8e8-c39faa12d10f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f72051bc-3649-11ea-b8e8-c39faa12d10f" class="save-list-f72051bc-3649-11ea-b8e8-c39faa12d10f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f72051bc-3649-11ea-b8e8-c39faa12d10f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22the%20harpeth%22#tncms-source=keyword" class="tag-the-harpeth label label-default" >The Harpeth</a>
            </li> <li>
                <a href="/search/?k=%22boyle%20investment%20company%22#tncms-source=keyword" class="tag-boyle-investment-company label label-default" >Boyle Investment Company</a>
            </li> <li>
                <a href="/search/?k=%22studio%20tenn%22#tncms-source=keyword" class="tag-studio-tenn label label-default" >Studio Tenn</a>
            </li> <li>
                <a href="/search/?k=%22franklin%20tomorrow%22#tncms-source=keyword" class="tag-franklin-tomorrow label label-default" >Franklin Tomorrow</a>
            </li> <li>
                <a href="/search/?k=%22franktalks%22#tncms-source=keyword" class="tag-franktalks label label-default" >Franktalks</a>
            </li> <li>
                <a href="/search/?k=%22columbia%20state%20community%20college%22#tncms-source=keyword" class="tag-columbia-state-community-college label label-default" >Columbia State Community College</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f72051bc-3649-11ea-b8e8-c39faa12d10f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/franklin/top-people-to-know-at-franktalks-session-know-a-good/article_f72051bc-3649-11ea-b8e8-c39faa12d10f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f72051bc-3649-11ea-b8e8-c39faa12d10f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Ffranklin%2Ftop-people-to-know-at-franktalks-session-know-a-good%2Farticle_f72051bc-3649-11ea-b8e8-c39faa12d10f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850419" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56488"></broadstreet-zone></div></div><div id="tncms-block-850413" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56489"></broadstreet-zone></div></div><div id="tncms-block-827977" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1806283"></script></div><div id="tncms-block-797116" class="tncms-block"><section id="block-797116" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797116 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a6794364-2dab-11ea-870f-5cb9017b3637" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/songwriter-night-at-front-st-tavern/event_a6794364-2dab-11ea-870f-5cb9017b3637.html" class="tnt-asset-link">
        

        
            Songwriter Night at Front St. Tavern</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-15T18:00:00-06:00">
            Wed, Jan 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c1d28cb8-2dad-11ea-b42a-07b1c393374f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/live-music-at-front-st-tavern/event_c1d28cb8-2dad-11ea-b42a-07b1c393374f.html" class="tnt-asset-link">
        

        
            Live Music at Front St. Tavern</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-15T18:00:00-06:00">
            Wed, Jan 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c1d28cb8-2dad-11ea-b42a-07b1c393374f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/live-music-at-front-st-tavern/event_c1d28cb8-2dad-11ea-b42a-07b1c393374f.html" class="tnt-asset-link">
        

        
            Live Music at Front St. Tavern</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-16T18:00:00-06:00">
            Thu, Jan 16, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c1d28cb8-2dad-11ea-b42a-07b1c393374f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/live-music-at-front-st-tavern/event_c1d28cb8-2dad-11ea-b42a-07b1c393374f.html" class="tnt-asset-link">
        

        
            Live Music at Front St. Tavern</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-17T18:00:00-06:00">
            Fri, Jan 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c1d28cb8-2dad-11ea-b42a-07b1c393374f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/live-music-at-front-st-tavern/event_c1d28cb8-2dad-11ea-b42a-07b1c393374f.html" class="tnt-asset-link">
        

        
            Live Music at Front St. Tavern</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-18T18:00:00-06:00">
            Sat, Jan 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5dc4a03a-235d-11ea-8fe1-5cb9017bdf47" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-music">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music/the-wallens-at-kimbro-s-pickin-parlor/event_5dc4a03a-235d-11ea-8fe1-5cb9017bdf47.html" class="tnt-asset-link">
        

        
            The Wallens at Kimbro's Pickin' Parlor!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-20T19:00:00-06:00">
            Mon, Jan 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-850415" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56489"></broadstreet-zone></div></div><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sheriff-s-deputies-file-lawsuit-against-williamson-county-sheriff-s/article_5f610a0e-30e2-11ea-a9de-3b7dcc755106.html">Sheriff's deputies file lawsuit against Williamson County Sheriff’s Office alleging failure to prevent continued instances of sexual harassment</a></li><li><a href="/nolensville/jonathon-elliott-found-guilty-of-reckless-homicide-in-nolensville-shooting/article_e688c3da-3337-11ea-8202-eb71184f9033.html">Jonathon Elliott found guilty of reckless homicide in 2017 Nolensville shooting</a></li><li><a href="/brentwood/now-down-to-three-choices-name-for-new-wcs-middle/article_da547694-327f-11ea-b58c-0bff1ff0d977.html">Now down to three choices, name for new WCS middle school on Henpeck Lane will be decided soon</a></li><li><a href="/business/ramsey-solutions-settles-with-online-critic-out-of-court/article_17c4587c-3263-11ea-b014-bfca4998c9f8.html">Ramsey Solutions settles with online critic out of court</a></li><li><a href="/brentwood/crime-report-theft-phone-scam-and-vandalism-reported-in-brentwood/article_c619325e-3596-11ea-aca0-67f2f1b4af4b.html">Crime Report: Theft, phone scam and vandalism reported in Brentwood</a></li><li><a href="/brentwood/strong-winds-and-storms-expected-for-williamson-county-saturday-but/article_39299aaa-33d4-11ea-9b93-2337b8b15970.html">Strong winds and storms expected for Williamson County Saturday, but temps will be warm</a></li><li><a href="/franklin/fpd-west-virginia-woman-arrested-after-stealing-a-car-at/article_86a77e4e-324b-11ea-aeac-23c0cb2318e2.html">FPD: West Virginia woman arrested after stealing a car at Mallory Lane Walmart</a></li><li><a href="/brentwood/brentwood-boys-basketball-gets-overtime-win-against-ravenwood-in-close/article_574bf080-343a-11ea-9251-ff529a8286cb.html">Brentwood boys basketball gets overtime win against Ravenwood in close 'Battle of the Woods'</a></li><li><a href="/brentwood/brentwood-academy-students-faculty-safe-after-boat-capsizes-in-costa/article_25230908-316b-11ea-83f1-27f15e0151f3.html">Brentwood Academy students, faculty safe after boat capsizes in Costa Rica</a></li><li><a href="/news/sen-blackburn-iran-general-soleimani-s-killing-will-deescalate-tensions/article_fde718a4-3186-11ea-93a1-4f9e19e40c56.html">Sen. Blackburn: Iran general Soleimani's killing 'will deescalate tensions in region rather than escalate'</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jan-art-scene/image_6a97a930-3021-11ea-96eb-4fdc647fc999.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jan Art Scene 6"
                            class="img-responsive lazyload full"
                            width="599"
                            height="599"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a9/6a97a930-3021-11ea-96eb-4fdc647fc999/5e12892ad26b0.image.jpg?crop=599%2C599%2C0%2C20&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wcpr/image_c9a65926-220c-11ea-afe0-7fd2f3367918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WCPR"
                            class="img-responsive lazyload full"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/9a/c9a65926-220c-11ea-afe0-7fd2f3367918/5dfae9b4a09b5.image.jpg?crop=340%2C340%2C137%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dickens-jpg/image_1fdf430c-1f88-11ea-bd0f-c3e520c1c815.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dickens 4.jpg"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/fd/1fdf430c-1f88-11ea-bd0f-c3e520c1c815/5df6b009db51f.image.jpg?crop=480%2C480%2C77%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/t-a-jpg/image_93eb8354-2ec5-11ea-94d7-4778a5ebd5e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6T4A2635.jpg"
                            class="img-responsive lazyload full"
                            width="504"
                            height="504"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/3e/93eb8354-2ec5-11ea-94d7-4778a5ebd5e3/5e104197522ae.image.jpg?crop=504%2C504%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/t-a-jpg/image_c171ae64-2aa8-11ea-bc16-87aedbde44f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6T4A8461.jpg"
                            class="img-responsive lazyload full"
                            width="504"
                            height="504"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/17/c171ae64-2aa8-11ea-bc16-87aedbde44f6/5e095b3fa07f0.image.jpg?crop=504%2C504%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/o-jpg/image_6322c7b2-20f3-11ea-a974-c7840cf14723.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="76997696_2618998701667665_6515051666717278208_o.jpg"
                            class="img-responsive lazyload full"
                            width="731"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/32/6322c7b2-20f3-11ea-a974-c7840cf14723/5df9117e0f00c.image.jpg?crop=731%2C731%2C121%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/city-hall/image_824c927a-2310-11ea-8b32-4b694ab5b4c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="city hall"
                            class="img-responsive lazyload full"
                            width="477"
                            height="477"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/24/824c927a-2310-11ea-8b32-4b694ab5b4c6/5dfc9d79d1e7f.image.jpg?crop=477%2C477%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/imgp-jpg/image_6fd51934-2039-11ea-9a2c-9f4e5cbd0e84.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMGP6252.JPG"
                            class="img-responsive lazyload full"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/fd/6fd51934-2039-11ea-9a2c-9f4e5cbd0e84/5df7d984ef56e.image.jpg?crop=1152%2C1152%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mathews/image_3497a226-2bf4-11ea-93af-0349c6cf57d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mathews 1"
                            class="img-responsive lazyload full"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/49/3497a226-2bf4-11ea-93af-0349c6cf57d9/5e0b8772f1413.image.jpg?crop=288%2C288%2C336%2C18&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/t-a-jpg/image_dbb54802-2ec3-11ea-88b8-7785cce2e7df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6T4A2274.jpg"
                            class="img-responsive lazyload full"
                            width="504"
                            height="504"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/bb/dbb54802-2ec3-11ea-88b8-7785cce2e7df/5e103eb4bf6c6.image.jpg?crop=504%2C504%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-823229" class="tncms-block rm-btm-margin"><section id="block-823229" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-823229 ">
        <div class="block-title-inner">
            <h3>
                
                In Print
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/guide-to-willco" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=200%2C238 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=300%2C357 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=400%2C476 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=540%2C643 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=750%2C893 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=1200%2C1428 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="In Print"></a></div></section></div><div id="tncms-block-823231" class="tncms-block add-border"><section id="block-823231" class="block emphasis-h3   " ><div id="promo-button-823231" class="promo-button"><a href="/guide-to-willco"><button type="button" class="btn btn-block btn-lg">Check out our Guide to WillCo</button></a></div></section></div><div id="tncms-block-797109" class="tncms-block"></div><div id="tncms-block-850421" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56488"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/franklin/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/franklin/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/franklin/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/franklin/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/franklin/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/franklin/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-804625" class="tncms-block"><section id="block-804625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804625 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>franklinhomepage.com</strong><br>
    210 12th Ave S<br>
    Nashville, TN 37203
    <br>
    
        <strong>Phone:</strong> (615) 301-9246<br>
        <strong>Email:</strong> <a href="mailto:info@franklinhomepage.com">info@franklinhomepage.com</a><br>
    
</address></section></div><div id="tncms-block-804623" class="tncms-block padding-bottom"><div class="follow-links-804623 default">
    
    <section id="block-804623" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804623 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/franklinhomepage" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/franklinhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/franklinhomepage","https://twitter.com/franklinhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851691" class="tncms-block"><broadstreet-zone zone-id="58743"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-797107" class="tncms-block hidden-xs hidden-sm ninety">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-797108" class="tncms-block visible-xs visible-sm fifty">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f72051bc_3649_11ea_b8e8_c39faa12d10f_photo_modal = false;
                var gallery_changed_f72051bc_3649_11ea_b8e8_c39faa12d10f_photo_modal = false;
                $('#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .owl-stage-outer").height( $('#carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f72051bc_3649_11ea_b8e8_c39faa12d10f_photo_modal = $('#gallery-items-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal').data('owlCarousel');
                $('#carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f72051bc_3649_11ea_b8e8_c39faa12d10f_photo_modal.prev();
                });
                $('#carousel-f72051bc-3649-11ea-b8e8-c39faa12d10f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f72051bc_3649_11ea_b8e8_c39faa12d10f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>