



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.williamsonhomepage.com/content/tncms/live/" />
<meta name="keywords" content="right to work, united states labor law, right-to-work law, tennessee, brian kelsey, the guardian, katrina robinson, sarah kyle, fedex, roy beeler, germantown, economic policy institute, shelby county, the heritage, representative, raumesh akbari, tennessee state legislature, martin luthor king jr., paul rose, state senate, united states, house of representatives, virginia, heritage foundation, memphis, king, united states senate, missouri" />
<meta name="news_keywords" content="right to work, united states labor law, right-to-work law, tennessee, brian kelsey, the guardian, katrina robinson, sarah kyle, fedex, roy beeler, germantown, economic policy institute, shelby county, the heritage, representative, raumesh akbari, tennessee state legislature, martin luthor king jr., paul rose, state senate, united states, house of representatives, virginia, heritage foundation, memphis, king, united states senate, missouri" />
<meta name="description" content="The Tennessee State Legislature passed on Monday an amendment to the State Constitution, adding a provision that cements Tennessee as a right-to-work state. While the measure saw overwhelming support from" />
<meta name="author" content="Alexander Willis" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue 'workers will suffer the consequences'" />
<meta property="og:description" content="The Tennessee State Legislature passed on Monday an amendment to the State Constitution, adding a provision that cements Tennessee as a right-to-work state. While the measure saw overwhelming support from" />
<meta property="og:site_name" content="Williamson Home Page" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WilliamsonHomePage" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@williamsonhmpg" />
<meta name="twitter:image:alt" content="State Senate" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c163b88c6f01086595544004f630e498.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alexander Willis"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-150198852-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1581437142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1581402991"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1580937938"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue 'workers will suffer the consequences' | News | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue 'workers will suffer the consequences' | News | williamsonhomepage.com" href="http://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        </head>
        <body class="app-editorial blox-asset uuid-031f1f7e-4c8a-11ea-80e8-9371b2d86832 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alexander+Willis&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=292&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-150198852-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-797208').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797208').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-797204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-797204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797204').submit();
        return false;
    });

    $('#site-search-797204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submisson-forms">Submisson Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/pro/"  class="nav-link tnt-section-pro">Pro</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/willco-football/"  class="nav-link tnt-section-willco-football">Willco Football</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-williamson-homepage">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/brentwood/"  class="nav-link tnt-section-brentwood-homepage">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/brentwood/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/brentwood/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/brentwood/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/brentwood/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/brentwood/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/franklin/"  class="nav-link tnt-section-franklin-homepage">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/franklin/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/franklin/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/franklin/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/franklin/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/franklin/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nolensville/"  class="nav-link tnt-section-nolensville-homepage">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/nolensville/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/nolensville/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/nolensville/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/nolensville/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/nolensville/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/spring_hill/"  class="nav-link tnt-section-spring-hill-homepage">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/spring_hill/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/spring_hill/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/spring_hill/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/spring_hill/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/spring_hill/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/spring_hill/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business_williamson/"  class="nav-link tnt-section-business-williamson">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business_williamson/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/business_williamson/healthcare/"  class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a href="/business_williamson/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/business_williamson/tech/"  class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a href="/business_williamson/business_spotlights/"  class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850513" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="75954"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-797207').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797207').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-797205" class="tncms-block"><div class="follow-links-797205 pull-right">
    
    <section id="block-797205" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WilliamsonHomePage" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/williamsonhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/WilliamsonHomePage","https://twitter.com/williamsonhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-797164" class="tncms-block padding-top"><div id="site-logo-797164" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850469" class="tncms-block"><broadstreet-zone zone-id="75954"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-797200" class="tncms-block"><div id="site-logo-797200" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/3cc3ccf6-d88c-11e9-bf86-e31b09ea0bd6.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/3cc3ccf6-d88c-11e9-bf86-e31b09ea0bd6.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-797203-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-797203-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797203').submit();
        return false;
    });

    $('#site-search-797203').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797203 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797203 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797203-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37067" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37067"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-797209 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williamson County, TN
                                
                                 <small>(37067)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. High 46F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies with periods of light rain late. Low 39F. Winds NE at 5 to 10 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 11, 2020 @ 10:19 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37067"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro"  href="/sports/pro/" >
                    <span class="nav-label">Pro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week/" >
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-willco-football"  href="/willco-football/" >
                    <span class="nav-label">Willco Football</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-of-the-week"  href="/schools/student_of_the_week/" >
                    <span class="nav-label">Student of the Week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willco-history"  href="/community/willco_history/" >
                    <span class="nav-label">Willco History</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-just-sold"  href="/real_estate/just_sold/" >
                    <span class="nav-label">Just Sold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-showcase-homes"  href="/real_estate/showcase_homes/" >
                    <span class="nav-label">Showcase Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tips4realestate"  href="/real_estate/real-estate-tips/" >
                    <span class="nav-label">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-spotlights"  href="/business_williamson/business_spotlights/" >
                    <span class="nav-label">Business Spotlights</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850470" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="75955"></broadstreet-zone></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" class="carousel-inner"><div  class="item photo-81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue &#39;workers will suffer the consequences&#39;","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=1200%2C675"
                    
                    alt="State Senate"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" data-target=".caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal collapse in"><div class="caption-text"><p>The Tennessee State Senate met at the State Capital Building in Nashville Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tennessee General Assembly</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fstate-senate%2Fimage_81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state-senate/image_81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Senate&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fstate-senate%2Fimage_81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state-senate/image_81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/state-senate/image_81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state-senate/image_81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20State%20Senate&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fstate-senate%2Fimage_81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state-senate/image_81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9" class="save-list-81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-35b6453e-4c8a-11ea-a415-f7a6b6d99010">
                            <div class="item-container">
				                <div data-track-object='{"title":"Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue &#39;workers will suffer the consequences&#39;","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=1200%2C675"
                    
                    alt="Brian Kelsey"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" data-target=".caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal collapse in"><div class="caption-text"><p>State Sen. Brian Kelsey R-Germantown makes his case for enshrining right-to-work laws in the Tennessee State Constitution Monday on the State Senate floor in Nashville.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tennessee General Assembly</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrian-kelsey%2Fimage_35b6453e-4c8a-11ea-a415-f7a6b6d99010.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brian-kelsey/image_35b6453e-4c8a-11ea-a415-f7a6b6d99010.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35b6453e-4c8a-11ea-a415-f7a6b6d99010"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brian%20Kelsey&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrian-kelsey%2Fimage_35b6453e-4c8a-11ea-a415-f7a6b6d99010.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brian-kelsey/image_35b6453e-4c8a-11ea-a415-f7a6b6d99010.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35b6453e-4c8a-11ea-a415-f7a6b6d99010"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/brian-kelsey/image_35b6453e-4c8a-11ea-a415-f7a6b6d99010.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brian-kelsey/image_35b6453e-4c8a-11ea-a415-f7a6b6d99010.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35b6453e-4c8a-11ea-a415-f7a6b6d99010"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/35b6453e-4c8a-11ea-a415-f7a6b6d99010" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35b6453e-4c8a-11ea-a415-f7a6b6d99010"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Brian%20Kelsey&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fbrian-kelsey%2Fimage_35b6453e-4c8a-11ea-a415-f7a6b6d99010.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35b6453e-4c8a-11ea-a415-f7a6b6d99010"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brian-kelsey/image_35b6453e-4c8a-11ea-a415-f7a6b6d99010.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35b6453e-4c8a-11ea-a415-f7a6b6d99010"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35b6453e-4c8a-11ea-a415-f7a6b6d99010-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35b6453e-4c8a-11ea-a415-f7a6b6d99010" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35b6453e-4c8a-11ea-a415-f7a6b6d99010" class="save-list-35b6453e-4c8a-11ea-a415-f7a6b6d99010-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35b6453e-4c8a-11ea-a415-f7a6b6d99010" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c82890c0-4c8a-11ea-a3cf-372cf2196400">
                            <div class="item-container">
				                <div data-track-object='{"title":"Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue &#39;workers will suffer the consequences&#39;","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kyle"
                    class="img-responsive owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" data-target=".caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal collapse in"><div class="caption-text"><p>State Sen. Sara Kyle D-Memphis makes her case against right-to-work laws.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tennessee General Assembly</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fkyle%2Fimage_c82890c0-4c8a-11ea-a3cf-372cf2196400.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kyle/image_c82890c0-4c8a-11ea-a3cf-372cf2196400.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82890c0-4c8a-11ea-a3cf-372cf2196400"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kyle&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fkyle%2Fimage_c82890c0-4c8a-11ea-a3cf-372cf2196400.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kyle/image_c82890c0-4c8a-11ea-a3cf-372cf2196400.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82890c0-4c8a-11ea-a3cf-372cf2196400"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/kyle/image_c82890c0-4c8a-11ea-a3cf-372cf2196400.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kyle/image_c82890c0-4c8a-11ea-a3cf-372cf2196400.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82890c0-4c8a-11ea-a3cf-372cf2196400"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/c82890c0-4c8a-11ea-a3cf-372cf2196400" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c82890c0-4c8a-11ea-a3cf-372cf2196400"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Kyle&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fkyle%2Fimage_c82890c0-4c8a-11ea-a3cf-372cf2196400.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c82890c0-4c8a-11ea-a3cf-372cf2196400"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kyle/image_c82890c0-4c8a-11ea-a3cf-372cf2196400.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c82890c0-4c8a-11ea-a3cf-372cf2196400"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c82890c0-4c8a-11ea-a3cf-372cf2196400-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c82890c0-4c8a-11ea-a3cf-372cf2196400" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c82890c0-4c8a-11ea-a3cf-372cf2196400" class="save-list-c82890c0-4c8a-11ea-a3cf-372cf2196400-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c82890c0-4c8a-11ea-a3cf-372cf2196400" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2700b0dc-4c8b-11ea-9d97-133d214653a0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue &#39;workers will suffer the consequences&#39;","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Akbari"
                    class="img-responsive owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" data-target=".caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal collapse in"><div class="caption-text"><p>State Sen. Raumesh Akbari D-Memphis</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tennessee General Assembly</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fakbari%2Fimage_2700b0dc-4c8b-11ea-9d97-133d214653a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/akbari/image_2700b0dc-4c8b-11ea-9d97-133d214653a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2700b0dc-4c8b-11ea-9d97-133d214653a0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Akbari&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fakbari%2Fimage_2700b0dc-4c8b-11ea-9d97-133d214653a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/akbari/image_2700b0dc-4c8b-11ea-9d97-133d214653a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2700b0dc-4c8b-11ea-9d97-133d214653a0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/akbari/image_2700b0dc-4c8b-11ea-9d97-133d214653a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/akbari/image_2700b0dc-4c8b-11ea-9d97-133d214653a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2700b0dc-4c8b-11ea-9d97-133d214653a0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/2700b0dc-4c8b-11ea-9d97-133d214653a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2700b0dc-4c8b-11ea-9d97-133d214653a0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Akbari&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fakbari%2Fimage_2700b0dc-4c8b-11ea-9d97-133d214653a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2700b0dc-4c8b-11ea-9d97-133d214653a0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/akbari/image_2700b0dc-4c8b-11ea-9d97-133d214653a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2700b0dc-4c8b-11ea-9d97-133d214653a0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2700b0dc-4c8b-11ea-9d97-133d214653a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2700b0dc-4c8b-11ea-9d97-133d214653a0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2700b0dc-4c8b-11ea-9d97-133d214653a0" class="save-list-2700b0dc-4c8b-11ea-9d97-133d214653a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2700b0dc-4c8b-11ea-9d97-133d214653a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-643e8078-4c8b-11ea-9205-f7c238e4fff8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue &#39;workers will suffer the consequences&#39;","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robinson"
                    class="img-responsive owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" data-target=".caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal collapse in"><div class="caption-text"><p>Katrina Robinson D-Memphis</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tennessee General Assembly</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Frobinson%2Fimage_643e8078-4c8b-11ea-9205-f7c238e4fff8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/robinson/image_643e8078-4c8b-11ea-9205-f7c238e4fff8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643e8078-4c8b-11ea-9205-f7c238e4fff8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robinson&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Frobinson%2Fimage_643e8078-4c8b-11ea-9205-f7c238e4fff8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/robinson/image_643e8078-4c8b-11ea-9205-f7c238e4fff8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643e8078-4c8b-11ea-9205-f7c238e4fff8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/robinson/image_643e8078-4c8b-11ea-9205-f7c238e4fff8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/robinson/image_643e8078-4c8b-11ea-9205-f7c238e4fff8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643e8078-4c8b-11ea-9205-f7c238e4fff8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/643e8078-4c8b-11ea-9205-f7c238e4fff8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"643e8078-4c8b-11ea-9205-f7c238e4fff8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Robinson&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Frobinson%2Fimage_643e8078-4c8b-11ea-9205-f7c238e4fff8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"643e8078-4c8b-11ea-9205-f7c238e4fff8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/robinson/image_643e8078-4c8b-11ea-9205-f7c238e4fff8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"643e8078-4c8b-11ea-9205-f7c238e4fff8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-643e8078-4c8b-11ea-9205-f7c238e4fff8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="643e8078-4c8b-11ea-9205-f7c238e4fff8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="643e8078-4c8b-11ea-9205-f7c238e4fff8" class="save-list-643e8078-4c8b-11ea-9205-f7c238e4fff8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="643e8078-4c8b-11ea-9205-f7c238e4fff8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="asset article-default"  data-url="https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="williamsonhomepage.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" />
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=031f1f7e-4c8a-11ea-80e8-9371b2d86832&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="asset-paging">
                <div id="paging-prev-031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="paging-link prev offset"></div>
                <div id="paging-next-031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Right-to-work law voted to be enshrined in Tennessee State Constitution; opponents argue 'workers will suffer the consequences'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alexander Willis</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-10T22:50:00-06:00" class="tnt-date asset-date text-muted">
            Feb 10, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-02-10T22:50:00-06:00" class="tnt-date asset-date text-muted">
            Feb 10, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-02-11T01:06:13-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-10T22:50:00-06:00">
    <meta itemprop="datePublished" content="2020-02-10T22:50:00-06:00">
    <meta itemprop="dateModified" content="2020-02-10T19:06:13-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-851849" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="77505"></broadstreet-zone></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/1c/81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9/5e423578a1b01.image.png?resize=1700%2C956 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1920"
                    height="1080"
                    alt="State Senate"
                    class="img-responsive full tnt-restrict-img-81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9" />
            </div><style>
                .tnt-restrict-img-81cf15d0-4c8b-11ea-b9a6-7b66b9c5b1d9 {
                    max-width: 1920px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Tennessee State Senate met at the State Capital Building in Nashville Monday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Tennessee General Assembly</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-031f1f7e-4c8a-11ea-80e8-9371b2d86832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="031f1f7e-4c8a-11ea-80e8-9371b2d86832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="save-list-031f1f7e-4c8a-11ea-80e8-9371b2d86832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="031f1f7e-4c8a-11ea-80e8-9371b2d86832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-031f1f7e-4c8a-11ea-80e8-9371b2d86832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="031f1f7e-4c8a-11ea-80e8-9371b2d86832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="save-list-031f1f7e-4c8a-11ea-80e8-9371b2d86832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="031f1f7e-4c8a-11ea-80e8-9371b2d86832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-814447" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "www.williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-ad-sponsor-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-ad-sponsor-asset","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The Tennessee State Legislature passed on Monday <a href="http://www.capitol.tn.gov/Bills/111/Bill/SJR0648.pdf">an amendment to the State Constitution</a>, adding a provision that cements Tennessee as a right-to-work state. While the measure saw overwhelming support from the State Senate with a vote of 24 - 5, State Senators who opposed the amendment argued the measure to be a blow to Tennessee workers.</p><p dir="ltr"><strong>What are right-to-work laws?</strong></p><p dir="ltr">Right-to-work laws refer to laws that prohibit union membership as being a determining factor in whether or not an individual gets or keeps a job, specifically prohibiting - by law - union security agreements. Union security agreements are contractual agreements between an employer and its labor union that determines to what extent the union can compel employees to participate in the collective bargaining process.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851895" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="75956"></broadstreet-zone></div></div></div><p dir="ltr">There are currently 27 states that have right-to-work laws instituted, the majority of which are in the southern portion of the United States.</p><p dir="ltr"><strong>What are the cases for and against right-to-work laws?</strong></p><p dir="ltr">Proponents of right-to-work laws argue the laws protect workers in their decision as to whether or not join a union, with The Heritage Foundation - a conservative nonprofit think tank - arguing right-to-work laws <a href="https://www.heritage.org/jobs-and-labor/report/right-work-increases-jobs-and-choices">create more jobs, create less aggressive union organizers and are more attractive for business investments</a>.</p><p dir="ltr">Opponents of right-to-work laws argue the laws weaken the strength of the collecting bargaining process, decreasing every facet for workers from wages to health benefits when compared to non-right-to-work states, commonly referred to as free bargaining states.</p><p dir="ltr">A study from the Economic Policy Institute, a nonprofit, nonpartisan think tank, found that between 2010 - 2012, <a href="https://www.epi.org/publication/right-to-work-states-have-lower-wages/">workers in free bargaining states were 2.4 times as likely to be protected by a union contract and  had 15.8 percent higher hourly wages</a>. When adjusted for individual demographic and socioeconomic factors such as cost of living, free bargaining states were still found to have 3.1 percent higher wages than right to work states.</p><p dir="ltr"><strong>State Sen. Brian Kelsey makes his case for right-to-work laws</strong></p><p dir="ltr">The first resolution to be addressed by the State Senate on Monday, the right-to-work constitutional amendment was sponsored by Republican Sen. Brian Kelsey of Germantown, who took the floor to explain his case for the amendment.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-35b6453e-4c8a-11ea-a415-f7a6b6d99010" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-35b6453e-4c8a-11ea-a415-f7a6b6d99010" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brian Kelsey"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/5b/35b6453e-4c8a-11ea-a415-f7a6b6d99010/5e4233b834670.image.png?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>State Sen. Brian Kelsey R-Germantown makes his case for enshrining right-to-work laws in the Tennessee State Constitution Monday on the State Senate floor in Nashville.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Tennessee General Assembly</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">“This law states that workers cannot be fired or hired based on their decision whether or not to join a union, so this amendment protects both those who choose to join a union and those who choose not to join a union,” Kelsey said. “In fact, in 1947, one of the supporters of the law - Representative [Roy] Beeler - stated that it would, ‘be of great advantage to the average member of organized labor.’”</p><p dir="ltr">Tennessee has had right-to-work laws since 1947, with Kelsey’s resolution only adding a right-to-work provision into the Tennessee State Constitution - something Kelsey argued signified its importance.</p><p dir="ltr">“I have seen first-hand the advantage that we have in Tennessee of having this right to work law on our books,” Kelsey said. “I’ve seen first-hand how it helps in job creation in this state, [and] it’s such an important civil right that we should place it in our constitution. There are 27 states who have right-to-work laws in the books - nine of those have placed them in their state constitution. It’s now time for Tennessee to join those states.”</p><p dir="ltr">Other than his general support of right-to-work laws, Kelsey said there was another reason as to why it was important his resolution passed soon.</p><p dir="ltr">“Why is it so important to do this right now,” Kelsey posed. “Because one of our neighbors - Virginia - is presently debating this year whether to repeal its right to work law that it also passed in 1947. One more issue is something that happened just last week. The House of Representatives, just last week, passed the <a href="https://www.congress.gov/bill/116th-congress/house-bill/2474">Pro Act</a>, which would eliminate the right-to-work in all 27 states, including Tennessee. Passing this amendment will send a strong signal to our U.S. Senate not to pass the House bill. It will also send a strong signal that Tennessee is open for business.”</p><p dir="ltr">Republican State Sen. Paul Rose of Covington spoke in support of the amendment as well, saying the bill “is about freedom.”</p><p dir="ltr"><strong>“These laws unfairly stack the deck for corporations”</strong></p><p dir="ltr">Following Kelsey’s introduction, a trio of Democratic State Senators; Sarah Kyle, Raumesh Akbari and Katrina Robinson of Memphis made their case against enshrining right-to-work laws into the State Constitution, arguing that on every conceivable measure, such laws make conditions worse for the working class.</p><p dir="ltr">“Since these laws were enacted in the 1940s, union membership has declined nationwide every decade,” Kyle said. “Meanwhile, income inequality has skyrocketed. Workers’ wages are essentially frozen in time related to the cost of living. When these laws unfairly stack the deck for corporations negotiating with labor unions, all workers suffer the consequences.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c82890c0-4c8a-11ea-a3cf-372cf2196400" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c82890c0-4c8a-11ea-a3cf-372cf2196400" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kyle"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/82/c82890c0-4c8a-11ea-a3cf-372cf2196400/5e42342ed1a38.image.png?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>State Sen. Sara Kyle D-Memphis makes her case against right-to-work laws.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Tennessee General Assembly</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">“Non-union workers benefit from strong unions. Strong unions set pay benefit standards wherever they are, and non-union employers must compete. These laws make it so companies don’t have to compete with labor - that drives wages down for everyone.”</p><p dir="ltr">Kyle added that enshrining right-to-work laws in the State Constitution would be “locking in low wages for the next generation of workers,” and vowed to vote against the amendment.</p><p dir="ltr">Akbari of Memphis also opposed the amendment, saying that workers in Missouri - a free bargaining state - make $7,443 more on average than workers in Tennessee. Akbari also invoked the words of Martin Luthor King Jr., who in 1961 said right-to-work laws were designed to “<a href="https://www.epi.org/publication/martin_luther_king_on_right_to_work/">destroy labor unions and the freedom of collective bargaining</a>.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-851891" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="75958"></broadstreet-zone></div></div></div><p dir="ltr">“Now I’m from Memphis, so I revere and respect those who have significant history in Memphis - Dr. King is one of them,” Akbari said. “In 1961, he called right to work a false slogan. The reason for that? Generally, right to work - which it really should be called ‘attack on middle class labor - [causes] wages [to] go down, health care coverages [to] goes down… it is not something that promotes moving folks out of poverty.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2700b0dc-4c8b-11ea-9d97-133d214653a0" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2700b0dc-4c8b-11ea-9d97-133d214653a0" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Akbari"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/70/2700b0dc-4c8b-11ea-9d97-133d214653a0/5e4234c03abc0.image.png?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>State Sen. Raumesh Akbari D-Memphis</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Tennessee General Assembly</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Robinson, who also represents Memphis, argued that the damage caused by right-to-work laws stretched further than simple dollars, extending even to something like increased infant mortality rates.</p><p dir="ltr">“I represent Shelby County as does [Kelsey], and 181,000 people in Shelby County live under the poverty level,” Robinson said. “I think it needs to be known that workers make 20 percent less in right to work states than they do in free bargaining states, the poverty level is three points higher, infant mortality rates are two points higher, workplace death rates in right-to-work states are 41 percent higher than free bargaining states, and 11.4 percent of people younger than 65 are uninsured in right-to-work states. And of course, we spend less funding per pupil in right-to-work states to the tune of about 32.7 percent.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-643e8078-4c8b-11ea-9205-f7c238e4fff8" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-643e8078-4c8b-11ea-9205-f7c238e4fff8" 
                    data-instance="#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal" 
                    data-target="#photo-carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Robinson"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/43/643e8078-4c8b-11ea-9205-f7c238e4fff8/5e4234fd45a35.image.png?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Katrina Robinson D-Memphis</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Tennessee General Assembly</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><strong>Kelsey makes his closing arguments</strong></p><p dir="ltr">After all State Senators wishing to speak had made their case, the floor yielded back to Kelsey for his closing argument.</p><p dir="ltr">“We can come back and undo this, but I sure hope that we won’t, because it’s actually helped our state tremendously,” Kelsey said. “Here’s what the statistics say; in the ten years prior to 2018, right-to-work states experienced an average job growth rate two times higher than that of non [right-to-work] states.”</p><p dir="ltr">Kelsey also pointed out that Americans are “voting with their feet,” as 70 percent of states projected to see new congressional seats due to population increases are right-to-work states.</p><p dir="ltr">One of Kelsey’s <a href="https://justfacts.votesmart.org/candidate/campaign-finance/49041/brian-kelsey">largest contributors this election cycle</a> has been FedEx, whose nearly half a million employees - <a href="https://www.jacobinmag.com/2019/02/fedex-worker-safety-deaths-trump-mungo-hoffa">other than its nearly 5,000 pilots</a> - are non-unionized, with the remaining workers often <a href="https://www.theguardian.com/us-news/2020/jan/14/fedex-anti-union-campaign-teamsters">bombarded with anti-union messages and forced to attend anti-union meetings</a>, as reported by The Guardian.</p><p dir="ltr">Ultimately, the bill to amend the State Constitution passed with a vote of 24 - 5. The bill will need to be supported by voters in the upcoming gubernatorial election in November before it will take effect.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-851893" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="75958"></broadstreet-zone></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-851897" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="75956"></broadstreet-zone></div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&via=williamsonhmpg&url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Home%20Page%5D%20Right-to-work%20law%20voted%20to%20be%20enshrined%20in%20Tennessee%20State%20Constitution%3B%20opponents%20argue%20%27workers%20will%20suffer%20the%20consequences%27&body=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"031f1f7e-4c8a-11ea-80e8-9371b2d86832"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-031f1f7e-4c8a-11ea-80e8-9371b2d86832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="031f1f7e-4c8a-11ea-80e8-9371b2d86832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="031f1f7e-4c8a-11ea-80e8-9371b2d86832" class="save-list-031f1f7e-4c8a-11ea-80e8-9371b2d86832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="031f1f7e-4c8a-11ea-80e8-9371b2d86832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22right%20to%20work%22#tncms-source=keyword" class="tag-right-to-work label label-default" >Right To Work</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%20labor%20law%22#tncms-source=keyword" class="tag-united-states-labor-law label label-default" >United States Labor Law</a>
            </li> <li>
                <a href="/search/?k=%22right-to-work%20law%22#tncms-source=keyword" class="tag-right-to-work-law label label-default" >Right-to-work Law</a>
            </li> <li>
                <a href="/search/?k=%22tennessee%22#tncms-source=keyword" class="tag-tennessee label label-default" >Tennessee</a>
            </li> <li>
                <a href="/search/?k=%22brian%20kelsey%22#tncms-source=keyword" class="tag-brian-kelsey label label-default" >Brian Kelsey</a>
            </li> <li>
                <a href="/search/?k=%22the%20guardian%22#tncms-source=keyword" class="tag-the-guardian label label-default" >The Guardian</a>
            </li> <li>
                <a href="/search/?k=%22katrina%20robinson%22#tncms-source=keyword" class="tag-katrina-robinson label label-default" >Katrina Robinson</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20kyle%22#tncms-source=keyword" class="tag-sarah-kyle label label-default" >Sarah Kyle</a>
            </li> <li>
                <a href="/search/?k=%22fedex%22#tncms-source=keyword" class="tag-fedex label label-default" >Fedex</a>
            </li> <li>
                <a href="/search/?k=%22roy%20beeler%22#tncms-source=keyword" class="tag-roy-beeler label label-default" >Roy Beeler</a>
            </li> <li>
                <a href="/search/?k=%22germantown%22#tncms-source=keyword" class="tag-germantown label label-default" >Germantown</a>
            </li> <li>
                <a href="/search/?k=%22economic%20policy%20institute%22#tncms-source=keyword" class="tag-economic-policy-institute label label-default" >Economic Policy Institute</a>
            </li> <li>
                <a href="/search/?k=%22shelby%20county%22#tncms-source=keyword" class="tag-shelby-county label label-default" >Shelby County</a>
            </li> <li>
                <a href="/search/?k=%22the%20heritage%22#tncms-source=keyword" class="tag-the-heritage label label-default" >The Heritage</a>
            </li> <li>
                <a href="/search/?k=%22representative%22#tncms-source=keyword" class="tag-representative label label-default" >Representative</a>
            </li> <li>
                <a href="/search/?k=%22raumesh%20akbari%22#tncms-source=keyword" class="tag-raumesh-akbari label label-default" >Raumesh Akbari</a>
            </li> <li>
                <a href="/search/?k=%22tennessee%20state%20legislature%22#tncms-source=keyword" class="tag-tennessee-state-legislature label label-default" >Tennessee State Legislature</a>
            </li> <li>
                <a href="/search/?k=%22martin%20luthor%20king%20jr.%22#tncms-source=keyword" class="tag-martin-luthor-king-jr_ label label-default" >Martin Luthor King Jr.</a>
            </li> <li>
                <a href="/search/?k=%22paul%20rose%22#tncms-source=keyword" class="tag-paul-rose label label-default" >Paul Rose</a>
            </li> <li>
                <a href="/search/?k=%22state%20senate%22#tncms-source=keyword" class="tag-state-senate label label-default" >State Senate</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" >United States</a>
            </li> <li>
                <a href="/search/?k=%22house%20of%20representatives%22#tncms-source=keyword" class="tag-house-of-representatives label label-default" >House Of Representatives</a>
            </li> <li>
                <a href="/search/?k=%22virginia%22#tncms-source=keyword" class="tag-virginia label label-default" >Virginia</a>
            </li> <li>
                <a href="/search/?k=%22heritage%20foundation%22#tncms-source=keyword" class="tag-heritage-foundation label label-default" >Heritage Foundation</a>
            </li> <li>
                <a href="/search/?k=%22memphis%22#tncms-source=keyword" class="tag-memphis label label-default" >Memphis</a>
            </li> <li>
                <a href="/search/?k=%22king%22#tncms-source=keyword" class="tag-king label label-default" >King</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%20senate%22#tncms-source=keyword" class="tag-united-states-senate label label-default" >United States Senate</a>
            </li> <li>
                <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default" >Missouri</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="031f1f7e-4c8a-11ea-80e8-9371b2d86832" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/right-to-work-law-voted-to-be-enshrined-in-tennessee/article_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="031f1f7e-4c8a-11ea-80e8-9371b2d86832" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnews%2Fright-to-work-law-voted-to-be-enshrined-in-tennessee%2Farticle_031f1f7e-4c8a-11ea-80e8-9371b2d86832.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850477" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="75956"></broadstreet-zone></div></div><div id="tncms-block-824448" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1786766"></script></div><div id="tncms-block-850471" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="75958"></broadstreet-zone></div></div><div id="tncms-block-797116" class="tncms-block"><section id="block-797116" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797116 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-5d9c1624-3e0b-11ea-947e-5cb9017bdfdf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-music-at-the-harpeth/event_5d9c1624-3e0b-11ea-947e-5cb9017bdfdf.html" class="tnt-asset-link">
        

        
            Live Music at The Harpeth</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-14T17:00:00-06:00">
            Fri, Feb 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5d9c1624-3e0b-11ea-947e-5cb9017bdfdf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-music-at-the-harpeth/event_5d9c1624-3e0b-11ea-947e-5cb9017bdfdf.html" class="tnt-asset-link">
        

        
            Live Music at The Harpeth</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-15T17:00:00-06:00">
            Sat, Feb 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fbd8a066-3404-11ea-89ec-5cb9017beffb" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/events/reboot-first-responders---williamson-county/event_fbd8a066-3404-11ea-89ec-5cb9017beffb.html" class="tnt-asset-link">
        

        
            Reboot First Responders - Williamson County</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-17T18:30:00-06:00">
            Mon, Feb 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-850473" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="75958"></broadstreet-zone></div></div><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/here-are-all-the-weather-impacted-roads-in-williamson-county/article_8aa2af62-4887-11ea-96b6-07d2a75200da.html">Here are all the weather impacted roads in Williamson County</a></li><li><a href="/news/tennessee-democratic-caucus-calls-on-sen-blackburn-to-apologize-to/article_db21e930-49f9-11ea-bbcb-17e6d87bdc35.html">Tennessee Democratic Caucus calls on Sen. Blackburn to apologize to impeachment witness after firing</a></li><li><a href="/nolensville/new-nolensville-town-administrator-to-return-to-former-fairview-position/article_913d89f4-4c0c-11ea-af35-83afac5de52f.html">New Nolensville town administrator to return to former Fairview position after one month on job</a></li><li><a href="/brentwood/brentwood-discussing-possible--acre-land-purchase-for-park/article_49f3fd6e-49ee-11ea-b882-7f05539c1fb1.html">Brentwood discussing possible 52-acre land purchase for park</a></li><li><a href="/brentwood/crime-report-phone-scams-shoplifting-and-other-thefts-reported-in/article_78e6da74-4b97-11ea-8d1b-9b74c768052b.html">CRIME REPORT: Phone scams, shoplifting and other thefts reported in Brentwood</a></li><li><a href="/news/williamson-county-to-see-pretty-good-shot-at-snow-thursday/article_b7787676-4921-11ea-a4f6-23ad41bbf68d.html">Williamson County to see 'pretty good shot' at snow Thursday night</a></li><li><a href="/brentwood/ravenwood-sees-another-group-of-student-athletes-sign-for-a/article_047eb210-4890-11ea-a419-a7fda7a15d6c.html">Ravenwood sees another group of student-athletes sign for a bright future</a></li><li><a href="/brentwood/breaking-illness-causes-williamson-county-schools-to-close-friday/article_6204bbaa-4935-11ea-b393-8321d268ced7.html">BREAKING: Illness causes Williamson County Schools to close Friday</a></li><li><a href="/brentwood/what-s-in-the-water/article_369b95d8-4921-11ea-ad63-774324e82d04.html">What's in the water?</a></li><li><a href="/nolensville/year-old-arrested-for-attempted-burglary-of-vehicle-in-nolensville/article_a6115b2a-484d-11ea-a6af-a7f7e5d1eec4.html">18 year old arrested for attempted burglary of vehicle in Nolensville</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/t-a-jpg/image_a00f0b06-375d-11ea-9700-0b6803c348d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6T4A7119.jpg"
                            class="img-responsive lazyload full"
                            width="504"
                            height="504"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/00/a00f0b06-375d-11ea-9700-0b6803c348d4/5e1eaca87bd15.image.jpg?crop=504%2C504%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fhs-rhs-girls-bball------/image_5a95c3d6-3f40-11ea-b1ac-1767f338b05b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FHS @ RHS Girls Bball 1-24-20-14.jpg"
                            class="img-responsive lazyload full"
                            width="510"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/a9/5a95c3d6-3f40-11ea-b1ac-1767f338b05b/5e2be785ce9a3.image.jpg?crop=510%2C510%2C127%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/reed-kemp-aow/image_1972535e-3975-11ea-a23c-776ecccdf45d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reed Kemp AOW"
                            class="img-responsive lazyload full"
                            width="1268"
                            height="1268"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/97/1972535e-3975-11ea-a23c-776ecccdf45d/5e222f317b44a.image.jpg?crop=1268%2C1268%2C182%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_53299674-3f48-11ea-8066-83f1d3312a79.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_5776.jpg"
                            class="img-responsive lazyload full"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/32/53299674-3f48-11ea-8066-83f1d3312a79/5e2bf4e55aa16.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/j-a-jpg/image_12fed168-44c5-11ea-a2a6-b36e0564fc4d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4J2A6573.jpg"
                            class="img-responsive lazyload full"
                            width="504"
                            height="504"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/2f/12fed168-44c5-11ea-a2a6-b36e0564fc4d/5e3529ac97381.image.jpg?crop=504%2C504%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/j-a-jpg/image_32f8ca2c-4840-11ea-8bb2-0ff09a86e8ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4J2A7912.jpg"
                            class="img-responsive lazyload full"
                            width="504"
                            height="504"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/2f/32f8ca2c-4840-11ea-8bb2-0ff09a86e8ee/5e3b00bbd05ec.image.jpg?crop=504%2C504%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/j-a-jpg/image_127151ee-43f3-11ea-aa36-af1cf1cbde73.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4J2A5384.jpg"
                            class="img-responsive lazyload full"
                            width="504"
                            height="504"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/27/127151ee-43f3-11ea-aa36-af1cf1cbde73/5e33c9595c607.image.jpg?crop=504%2C504%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brooke/image_cde6d32c-3629-11ea-9f4c-9b145ec94894.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brooke"
                            class="img-responsive lazyload full"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/de/cde6d32c-3629-11ea-9f4c-9b145ec94894/5e1ca88ae9486.image.jpg?crop=768%2C768%2C0%2C128&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bhs/image_8ebbb82c-4874-11ea-bbd1-efe877f01992.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BHS"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/eb/8ebbb82c-4874-11ea-bbd1-efe877f01992/5e3b58a7e9622.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/buckner-road/image_b15c75c0-47bf-11ea-a3e7-23157f6c9099.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Buckner Road"
                            class="img-responsive lazyload full"
                            width="531"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/15/b15c75c0-47bf-11ea-a3e7-23157f6c9099/5e3a2948966b9.image.jpg?crop=531%2C531%2C134%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brentwood-sewer-inflow-infiltration-video/video_bc64bb4a-4836-11ea-8c12-532f6b5a8c71.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brentwood Sewer Inflow Infiltration video"
                            class="img-responsive lazyload full"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/c6/bc64bb4a-4836-11ea-8c12-532f6b5a8c71/5e3af12476dec.image.jpg?crop=240%2C240%2C56%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-823229" class="tncms-block rm-btm-margin"><section id="block-823229" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-823229 ">
        <div class="block-title-inner">
            <h3>
                
                In Print
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/guide-to-willco" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=200%2C238 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=300%2C357 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=400%2C476 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=540%2C643 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=750%2C893 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg?resize=1200%2C1428 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2a775d28-eaad-11e9-878a-37942c9370f2.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="In Print"></a></div></section></div><div id="tncms-block-823231" class="tncms-block add-border"><section id="block-823231" class="block emphasis-h3   " ><div id="promo-button-823231" class="promo-button"><a href="/guide-to-willco"><button type="button" class="btn btn-block btn-lg">Check out our Guide to WillCo</button></a></div></section></div><div id="tncms-block-828006" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1825486"></script></div><div id="tncms-block-797109" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-850479" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="75956"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-797198" class="tncms-block"><section id="block-797198" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797198 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>williamsonhomepage.com</strong><br>
    210 12th Ave S<br>
    Nashville, TN 37203
    <br>
    
        <strong>Phone:</strong> (615) 301-9246<br>
        <strong>Email:</strong> <a href="mailto:info@brentwoodhomepage.com">info@brentwoodhomepage.com</a><br>
    
</address></section></div><div id="tncms-block-797206" class="tncms-block padding-bottom"><div class="follow-links-797206 default">
    
    <section id="block-797206" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797206 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WilliamsonHomePage" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/williamsonhmpg/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/WilliamsonHomePage","http://twitter.com/williamsonhmpg/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851689" class="tncms-block"><broadstreet-zone zone-id="75960"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-797107" class="tncms-block hidden-xs hidden-sm ninety">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-797108" class="tncms-block visible-xs visible-sm fifty">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-863767" class="tncms-block"></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_031f1f7e_4c8a_11ea_80e8_9371b2d86832_photo_modal = false;
                var gallery_changed_031f1f7e_4c8a_11ea_80e8_9371b2d86832_photo_modal = false;
                $('#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .owl-stage-outer").height( $('#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_031f1f7e_4c8a_11ea_80e8_9371b2d86832_photo_modal = $('#gallery-items-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal').data('owlCarousel');
                $('#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_031f1f7e_4c8a_11ea_80e8_9371b2d86832_photo_modal.prev();
                });
                $('#carousel-031f1f7e-4c8a-11ea-80e8-9371b2d86832-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_031f1f7e_4c8a_11ea_80e8_9371b2d86832_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>