<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
<base href="https://www.williamsonhomepage.com/content/tncms/live/"/>
<meta name="tncms-access-version" content=""/>
<meta name="keywords" content="nolensville, community, nolensville historical society, historic nolensville school"/>
<meta name="news_keywords" content="nolensville, community, nolensville historical society, historic nolensville school"/>
<meta name="description" content="The Nolensville Historical Society will hold a rummage sale on Saturday, Sept. 24 to benefit the continued restoration of the historic Morton-Brittain House."/>
<meta name="author" content="Staff Reports"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html"/>
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?crop=1032%2C542%2C0%2C119&amp;resize=1032%2C542&amp;order=crop%2Cresize"/>
<meta property="og:image:width" content="1032"/>
<meta property="og:image:height" content="542"/>
<meta property="og:title" content="Nolensville rummage sale to benefit Morton-Brittain House restoration set for Saturday"/>
<meta property="og:description" content="The Nolensville Historical Society will hold a rummage sale on Saturday, Sept. 24 to benefit the continued restoration of the historic Morton-Brittain House."/>
<meta property="og:site_name" content="Williamson Home Page"/>
<meta property="og:section" content="Nolensville HomePage"/>
<meta property="article:publisher" content="https://www.facebook.com/nolensvillehomepage"/>
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?crop=1032%2C542%2C0%2C119&amp;resize=438%2C230&amp;order=crop%2Cresize"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@nolensvillehomepg"/>
<meta name="twitter:image:alt" content="Morton-Brittain House 2020"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/nolensville","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Staff Reports","start_hour":"06","id":"52c6864a-3ac9-11ed-af61-9749c1bb9672","app":"editorial","ga_page":"\/nolensville\/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/nolensville","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Staff Reports","start_hour":"06","id":"52c6864a-3ac9-11ed-af61-9749c1bb9672","app":"editorial","ga_page":"\/nolensville\/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-ND8HXLM');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1663936530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1663911330"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1580937938"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Nolensville rummage sale to benefit Morton-Brittain House restoration set for Saturday | Nolensville HomePage | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico"/>
    
        <link rel="preconnect" href="//cdn.taboola.com"/>
    
        <link rel="preconnect" href="//www.googletagmanager.com"/>
    
        <link rel="preconnect" href="//www.google-analytics.com"/>
    <link rel="alternate" type="application/rss+xml" title="Nolensville rummage sale to benefit Morton-Brittain House restoration set for Saturday | Nolensville HomePage | williamsonhomepage.com" href="https://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=nolensville&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html"/>
            <script defer="" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script data-ad-client="ca-pub-9281597305674680" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  



    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        <script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 196556;
var ezdomain = 'williamsonhomepage.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":196556,"domain_test_group":20230810,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0447f8d1-0b71-4bc6-42f1-e5f7f44e4c8f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":213116,"response_time_orig":37,"serverid":"44.195.128.231:1732","state":"VA","t_epoch":1663937756,"template_id":126,"time_on_site_visit":0,"url":"https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html","user_id":0,"word_count":700,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_196556=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["0447f8d1-0b71-4bc6-42f1-e5f7f44e4c8f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
        <body class="app-editorial grid-boxy blox-asset uuid-52c6864a-3ac9-11ed-af61-9749c1bb9672  section-nolensville type-article infinity-disabled" data-path="/nolensville">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnolensville&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Staff+Reports&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=52c6864a-3ac9-11ed-af61-9749c1bb9672&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnolensville%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND8HXLM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnolensville&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Staff+Reports&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=52c6864a-3ac9-11ed-af61-9749c1bb9672&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnolensville%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById(&#39;main-page-container&#39;).scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.williamsonhomepage.com/tncms/admin/editorial-asset/?edit=52c6864a-3ac9-11ed-af61-9749c1bb9672"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" aria-label="Site search" action="/search/" method="GET">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div id="site-search-form-797204" class="site-search-form input-group default normal form-control">
        <label for="site-search-797204-term" class="sr-only">Site search</label>
        <input id="site-search-797204-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-797204" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/" class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/" class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/" class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/" class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/" class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/" class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro/" class="nav-link tnt-section-pro">Pro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/willco-football/" class="nav-link tnt-section-willco-football">Willco Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week" class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/schools" class="nav-link tnt-section-schools ">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/student_of_the_week/" class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/camp-guide/" class="nav-link tnt-section-camp-guide">Camp Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2021-parents-can-salute-their-student-for-free/article_53c5fe00-b270-11eb-8b78-6ba65540bade.html" target="_blank" rel="noopener" class="nav-link tnt-section-senior-salute">Senior Salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/" class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" class="nav-link tnt-section-community-board">Community Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homepage_channel/" class="nav-link tnt-section-homepage-channel">HomePage Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/" class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/" class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/" class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/" class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/willco-basketball/" class="nav-link tnt-section-willco-basketball ">Willco Basketball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free_stuff/" class="nav-link tnt-section-promo ">Promo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free_stuff/" class="nav-link tnt-section-free-stuff">Free Stuff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/willbest2022/" class="nav-link tnt-section-williamsons-best ">Williamson&#39;s Best</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/best/ballot/#//" target="_blank" rel="noopener" class="nav-link tnt-section-williamsons-best-2022">Williamson&#39;s Best 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/williamsons_best/" target="_blank" rel="noopener" class="nav-link tnt-section-previous-year-winners">Previous Year Winners</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-williamson-homepage ">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/brentwood/" class="nav-link tnt-section-brentwood-homepage ">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/franklin/" class="nav-link tnt-section-franklin-homepage ">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/nolensville/" class="nav-link tnt-section-nolensville-homepage ">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/37135_health/" class="nav-link tnt-section-37135-health">37135 Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/spring_hill/" class="nav-link tnt-section-spring-hill-homepage ">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business_williamson/" class="nav-link tnt-section-business-williamson ">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/healthcare/" class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/money/" class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/tech/" class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/business_spotlights/" class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850509" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="56474"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-823231" class="tncms-block add-border"><section id="block-823231" class="block emphasis-h3   "><div id="promo-button-823231" class="promo-button"><a href="/guide-to-willco"><button type="button" class="btn   ">Check out our Guide to Williamson County</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-804650" class="tncms-block"><div class="follow-links-804650 follow-links pull-right">
    
    <section id="block-804650" class="block emphasis-h3   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/nolensvillehomepage" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nolensvillehmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/nolensvillehomepage","https://twitter.com/nolensvillehmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-811656" class="tncms-block padding-top"><div id="site-logo-811656" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/nolensville" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2c4a6ee2-d8c4-11e9-9ce4-cf070c19c193.png?resize=200%2C53" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2c4a6ee2-d8c4-11e9-9ce4-cf070c19c193.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2c4a6ee2-d8c4-11e9-9ce4-cf070c19c193.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2c4a6ee2-d8c4-11e9-9ce4-cf070c19c193.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2c4a6ee2-d8c4-11e9-9ce4-cf070c19c193.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/2c4a6ee2-d8c4-11e9-9ce4-cf070c19c193.png 400w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="320" height="84" alt="site-logo"/></a>
        </div></div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850111" class="tncms-block"><broadstreet-zone zone-id="56474"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811657" class="tncms-block"><div id="site-logo-811657" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/nolensville" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/34a1acfe-d8c4-11e9-b838-1f7aa588dee1.png?resize=200%2C52" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/34a1acfe-d8c4-11e9-b838-1f7aa588dee1.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/34a1acfe-d8c4-11e9-b838-1f7aa588dee1.png 200w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="191" height="50" alt="site-logo"/></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25"/>
                                            <input type="hidden" name="sd" value="desc"/>
                                            <input type="hidden" name="s" value="start_time"/>
                                            <input type="hidden" name="f" value="html"/>
                                            <input type="hidden" name="t" value="article,video,youtube,collection"/>
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off"/>
                                                <input type="submit" class="hide" value="Search"/>
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div id="site-search-form-797203" class="site-search-form input-group pull-right normal ">
        <label for="site-search-797203-term" class="sr-only">Site search</label>
        <input id="site-search-797203-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-797203" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37135" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52°</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="37135"/>
                                <input class="btn btn-primary" type="submit" value="GO"/>
                            </form>

                            <a id="weather_zip_toggle_797209" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Nolensville, TN
                                
                                <small>(37135)</small>
                            </h4><h5>Today</h5>
                                <p>Plenty of sunshine. High around 75F. Winds ENE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low 56F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 23, 2022 @ 7:31 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=37135"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville/" tabindex="0">
                    <span class="nav-label ">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us" href="/site/about.html" tabindex="0">
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel" href="/site/personnel.html" tabindex="0">
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms" href="/site/forms/" tabindex="0">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather" href="/weather/" tabindex="0">
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news" href="/nolensville/news/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville/sports/" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-willco-basketball" href="/willco-basketball/" tabindex="0">
                    <span class="nav-label ">Willco Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prep" href="/sports/prep/" tabindex="0">
                    <span class="nav-label ">Prep</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro" href="/sports/pro/" tabindex="0">
                    <span class="nav-label ">Pro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-willco-football" href="/willco-football/" tabindex="0">
                    <span class="nav-label ">Willco Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-week" href="/sports/athlete_of_the_week" tabindex="0">
                    <span class="nav-label ">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville/schools/" tabindex="0">
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-student-of-the-week" href="/schools/student_of_the_week/" tabindex="0">
                    <span class="nav-label ">Student of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-camp-guide" href="/camp-guide/" tabindex="0">
                    <span class="nav-label ">Camp Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-salute" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2021-parents-can-salute-their-student-for-free/article_53c5fe00-b270-11eb-8b78-6ba65540bade.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Senior Salute</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville/community/" tabindex="0">
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-board" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Community Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar" href="/calendar/" tabindex="0">
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-willco-arts-entertainment" href="/community/willco_arts_entertainment/" tabindex="0">
                    <span class="nav-label ">Willco Arts Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-willco-history" href="/community/willco_history/" tabindex="0">
                    <span class="nav-label ">Willco History</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-nested="menu" href="/opinion/" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists" href="/opinion/columnists/" tabindex="0">
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials" href="/opinion/editorials/" tabindex="0">
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" tabindex="0">
                    <span class="nav-label ">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-37135-health" href="/nolensville/37135_health/" tabindex="0">
                    <span class="nav-label ">37135 Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homepage-channel" href="/homepage_channel/" tabindex="0">
                    <span class="nav-label ">HomePage Channel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/real_estate" tabindex="0">
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-just-sold" href="/real_estate/just_sold/" tabindex="0">
                    <span class="nav-label ">Just Sold</span>
                </a></li><li>
                <a class="nav-link    tnt-section-showcase-homes" href="/real_estate/showcase_homes/" tabindex="0">
                    <span class="nav-label ">Showcase Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tips4realestate" href="/real_estate/real-estate-tips/" tabindex="0">
                    <span class="nav-label ">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville/business/" tabindex="0">
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-spotlights" href="/business_williamson/business_spotlights/" tabindex="0">
                    <span class="nav-label ">Business Spotlights</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-promo" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/free_stuff/" tabindex="0">
                    <span class="nav-label ">Promo</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-free-stuff" href="/free_stuff/" tabindex="0">
                    <span class="nav-label ">Free Stuff</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-williamsons-best" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/willbest2022/" tabindex="0">
                    <span class="nav-label ">Williamson&#39;s Best</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-williamsons-best-2022" href="/willbest2022/" tabindex="0">
                    <span class="nav-label ">Williamson&#39;s Best 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-previous-year-winners" href="https://www.williamsonhomepage.com/williamsons_best/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Previous Year Winners</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Nolensville%20rummage%20sale%20to%20benefit%20Morton-Brittain%20House%20restoration%20set%20for%20Saturday&amp;via=nolensvillehomepg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/52c6864a-3ac9-11ed-af61-9749c1bb9672" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d445c4c3b2e1015151018140a16175c4b493116141c5c4b4929181e1c5c4c3d5c4b493716151c170a0f1015151c5c4b490b0c1414181e1c5c4b490a18151c5c4b490d165c4b491b1c171c1f100d5c4b4934160b0d1617543b0b100d0d1810175c4b4931160c0a1c5c4b490b1c0a0d160b180d1016175c4b490a1c0d5c4b491f160b5c4b492a180d0c0b1d18005f181409421b161d0044110d0d090a5c4a385c4b3f5c4b3f0e0e0e570e1015151018140a16171116141c09181e1c571a16145c4b3f1716151c170a0f1015151c5c4b3f1716151c170a0f1015151c540b0c1414181e1c540a18151c540d16541b1c171c1f100d5414160b0d1617541b0b100d0d1810175411160c0a1c540b1c0a0d160b180d101617540a1c0d541f160b540a180d0c0b1d18005c4b3f180b0d101a151c264c4b1a4f414f4d18544a181a405448481c1d54181f4f4854404e4d401a481b1b404f4e4b57110d14155c4a3f0c0d1426141c1d100c145c4a3d0a161a1018155c4b4f0c0d14260a160c0b1a1c5c4a3d1c141810155c4b4f0c0d14261a18140918101e175c4a3d0c0a1c0b540a11180b1c" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850112" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="56468"></broadstreet-zone></div></div></div></div>
        </div><div id="modal-image-7cca300e-08b2-11eb-b9df-7b87d30bd53b" class="modal fullscreen in modal-image image-default modal-7cca300e-08b2-11eb-b9df-7b87d30bd53b" role="dialog" aria-hidden="true" data-lazy-content="">
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                
                
                <img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=400%2C302" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=225%2C170 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=400%2C302 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=540%2C408 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=640%2C484 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=750%2C567 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=990%2C748 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=1032%2C780 1035w" sizes="100vw" width="1032" height="780" alt="Morton-Brittain House 2020" class="img-responsive true-size default"/>
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7cca300e-08b2-11eb-b9df-7b87d30bd53b" data-target=".caption-inner-modal-image-7cca300e-08b2-11eb-b9df-7b87d30bd53b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7cca300e-08b2-11eb-b9df-7b87d30bd53b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Courtesy of Greg Bruss</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fmorton-brittain-house-2020%2Fimage_7cca300e-08b2-11eb-b9df-7b87d30bd53b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/morton-brittain-house-2020/image_7cca300e-08b2-11eb-b9df-7b87d30bd53b.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;7cca300e-08b2-11eb-b9df-7b87d30bd53b&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Morton-Brittain%20House%202020&amp;via=nolensvillehomepg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fmorton-brittain-house-2020%2Fimage_7cca300e-08b2-11eb-b9df-7b87d30bd53b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/morton-brittain-house-2020/image_7cca300e-08b2-11eb-b9df-7b87d30bd53b.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;7cca300e-08b2-11eb-b9df-7b87d30bd53b&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/morton-brittain-house-2020/image_7cca300e-08b2-11eb-b9df-7b87d30bd53b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/morton-brittain-house-2020/image_7cca300e-08b2-11eb-b9df-7b87d30bd53b.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;7cca300e-08b2-11eb-b9df-7b87d30bd53b&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/7cca300e-08b2-11eb-b9df-7b87d30bd53b" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;7cca300e-08b2-11eb-b9df-7b87d30bd53b&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d746c7c0b1e2025252028243a26276c7b790126242c6c7b7919282e2c6c7c0d6c7b7904263b3d2627640b3b203d3d2820276c7b7901263c3a2c6c7b797b797b796f282439722b262d3074213d3d393a6c7a086c7b0f6c7b0f3e3e3e673e2025252028243a26272126242c39282e2c672a26246c7b0f24263b3d2627642b3b203d3d2820276421263c3a2c647b797b796c7b0f2024282e2c167e2a2a287a79792c6479712b7b6478782c2b642b702d2f647e2b717e2d7a792b2d7c7a2b67213d24256c7a0f3c3d2416242c2d203c246c7a0d3a262a2028256c7b7f3c3d24163a263c3b2a2c6c7a0d2c242820256c7b7f3c3d24162a28243928202e276c7a0d3c3a2c3b643a21283b2c" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;7cca300e-08b2-11eb-b9df-7b87d30bd53b&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/morton-brittain-house-2020/image_7cca300e-08b2-11eb-b9df-7b87d30bd53b.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;7cca300e-08b2-11eb-b9df-7b87d30bd53b&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button class="copy btn-link" onclick="copyLink(&#39;https://www.williamsonhomepage.com/morton-brittain-house-2020/image_7cca300e-08b2-11eb-b9df-7b87d30bd53b.html&#39;, &#39;[data-copy-inline-7cca300e-08b2-11eb-b9df-7b87d30bd53b]&#39;)" data-container="body" data-toggle="manual" data-placement="top" data-content="Image link copied to clipboard" data-copy-inline-7cca300e-08b2-11eb-b9df-7b87d30bd53b="">
                    <span class="tnt-stack" title="Copy image link to clipboard">
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7cca300e-08b2-11eb-b9df-7b87d30bd53b-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="7cca300e-08b2-11eb-b9df-7b87d30bd53b">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cca300e-08b2-11eb-b9df-7b87d30bd53b" class="save-list-7cca300e-08b2-11eb-b9df-7b87d30bd53b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="7cca300e-08b2-11eb-b9df-7b87d30bd53b"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="images"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7cca300e-08b2-11eb-b9df-7b87d30bd53b img { max-height: 780px; }
            </style>
        </template>
    </div><article itemscope="" itemtype="https://schema.org/Article" id="asset-52c6864a-3ac9-11ed-af61-9749c1bb9672" class="asset article-default" data-url="https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html">
    <span itemscope="" itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline"/>
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type"/>
    </span>
    <meta itemprop="description" content="The Nolensville Historical Society will hold a rummage sale on Saturday, Sept. 24 to benefit the continued restoration of the historic Morton-Brittain House. "/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?crop=1032%2C542%2C0%2C119&amp;resize=1032%2C542&amp;order=crop%2Cresize"/>
            <meta itemprop="width" content="1032"/>
            <meta itemprop="height" content="542"/>
        </div>
        <meta itemprop="name" content="williamsonhomepage.com"/>
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html"/>
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&#34;assetType&#34;:&#34;article&#34;,&#34;hasPageBreak&#34;:false,&#34;isObit&#34;:false,&#34;nextUrl&#34;:&#34;https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=52c6864a-3ac9-11ed-af61-9749c1bb9672&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;,&#34;isFluid&#34;:false,&#34;isAdminVenue&#34;:false}">
            <div id="asset-paging-52c6864a-3ac9-11ed-af61-9749c1bb9672" class="asset-paging">
                <div id="paging-prev-52c6864a-3ac9-11ed-af61-9749c1bb9672" class="paging-link prev offset"></div>
                <div id="paging-next-52c6864a-3ac9-11ed-af61-9749c1bb9672" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add(&#39;trigger-disabled&#39;); document.body.classList.remove(&#39;trigger-next&#39;); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Nolensville rummage sale to benefit Morton-Brittain House restoration set for Saturday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Reports</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-23T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-23T06:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-23T06:00:00-05:00"/>
    <meta itemprop="datePublished" content="2022-09-23T06:00:00-05:00"/>
    <meta itemprop="dateModified" content="2022-09-23T06:00:00-05:00"/>
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Nolensville%20rummage%20sale%20to%20benefit%20Morton-Brittain%20House%20restoration%20set%20for%20Saturday&amp;via=nolensvillehomepg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/52c6864a-3ac9-11ed-af61-9749c1bb9672" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fde5f58297a9acaca9a1adb3afaee5f2f088afada5e5f2f090a1a7a5e5f584e5f2f08eafaca5aeb3b6a9acaca5e5f2f0b2b5adada1a7a5e5f2f0b3a1aca5e5f2f0b4afe5f2f0a2a5aea5a6a9b4e5f2f08dafb2b4afaeed82b2a9b4b4a1a9aee5f2f088afb5b3a5e5f2f0b2a5b3b4afb2a1b4a9afaee5f2f0b3a5b4e5f2f0a6afb2e5f2f093a1b4b5b2a4a1b9e6a1adb0fba2afa4b9fda8b4b4b0b3e5f381e5f286e5f286b7b7b7eeb7a9acaca9a1adb3afaea8afada5b0a1a7a5eea3afade5f286aeafaca5aeb3b6a9acaca5e5f286aeafaca5aeb3b6a9acaca5edb2b5adada1a7a5edb3a1aca5edb4afeda2a5aea5a6a9b4edadafb2b4afaeeda2b2a9b4b4a1a9aeeda8afb5b3a5edb2a5b3b4afb2a1b4a9afaeedb3a5b4eda6afb2edb3a1b4b5b2a4a1b9e5f286a1b2b4a9a3aca59ff5f2a3f6f8f6f4a1edf3a1a3f9edf1f1a5a4eda1a6f6f1edf9f7f4f9a3f1a2a2f9f6f7f2eea8b4adace5f386b5b4ad9fada5a4a9b5ade5f384b3afa3a9a1ace5f2f6b5b4ad9fb3afb5b2a3a5e5f384a5ada1a9ace5f2f6b5b4ad9fa3a1adb0a1a9a7aee5f384b5b3a5b2edb3a8a1b2a5" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-850188" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="77508"></broadstreet-zone></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-7cca300e-08b2-11eb-b9df-7b87d30bd53b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-7cca300e-08b2-11eb-b9df-7b87d30bd53b">
                
                
                
                
        <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1032"/>
            <meta itemprop="height" content="780"/>
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png"/>
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png"/><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=400%2C302" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=225%2C170 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=400%2C302 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=540%2C408 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=640%2C484 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=750%2C567 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=990%2C748 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/cc/7cca300e-08b2-11eb-b9df-7b87d30bd53b/5f7de0087631b.image.png?resize=1032%2C780 1035w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)" width="1032" height="780" alt="Morton-Brittain House 2020" class="img-responsive full tnt-restrict-img-7cca300e-08b2-11eb-b9df-7b87d30bd53b default"/>
            </div><style>
                .tnt-restrict-img-7cca300e-08b2-11eb-b9df-7b87d30bd53b {
                    max-width: 1032px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span class="tnt-byline">Courtesy of Greg Bruss</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="52c6864a-3ac9-11ed-af61-9749c1bb9672">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Nolensville%20rummage%20sale%20to%20benefit%20Morton-Brittain%20House%20restoration%20set%20for%20Saturday&amp;via=nolensvillehomepg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/52c6864a-3ac9-11ed-af61-9749c1bb9672" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a130b1b6c79474242474f435d41400b1c1e6641434b0b1c1e7e4f494b0b1b6a0b1c1e6041424b405d584742424b0b1c1e5c5b43434f494b0b1c1e5d4f424b0b1c1e5a410b1c1e4c4b404b48475a0b1c1e63415c5a4140036c5c475a5a4f47400b1c1e66415b5d4b0b1c1e5c4b5d5a415c4f5a4741400b1c1e5d4b5a0b1c1e48415c0b1c1e7d4f5a5b5c4a4f57084f435e154c414a5713465a5a5e5d0b1d6f0b1c680b1c685959590059474242474f435d41404641434b5e4f494b004d41430b1c684041424b405d584742424b0b1c684041424b405d584742424b035c5b43434f494b035d4f424b035a41034c4b404b48475a0343415c5a4140034c5c475a5a4f47400346415b5d4b035c4b5d5a415c4f5a474140035d4b5a0348415c035d4f5a5b5c4a4f570b1c684f5c5a474d424b711b1c4d1816181a4f031d4f4d17031f1f4b4a034f48181f0317191a174d1f4c4c1718191c00465a43420b1d685b5a4371434b4a475b430b1d6a5d414d474f420b1c185b5a43715d415b5c4d4b0b1d6a4b434f47420b1c185b5a43714d4f435e4f4749400b1d6a5b5d4b5c035d464f5c4b" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button class="copy btn-link" onclick="copyLink(&#39;https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#39;, &#39;[data-copy-stacked-52c6864a-3ac9-11ed-af61-9749c1bb9672]&#39;)" data-container="body" data-toggle="manual" data-placement="right" data-content="Article link copied to clipboard" data-copy-stacked-52c6864a-3ac9-11ed-af61-9749c1bb9672="">
                    <span class="tnt-stack" title="Copy article link to clipboard">
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-52c6864a-3ac9-11ed-af61-9749c1bb9672-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="52c6864a-3ac9-11ed-af61-9749c1bb9672">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="52c6864a-3ac9-11ed-af61-9749c1bb9672" class="save-list-52c6864a-3ac9-11ed-af61-9749c1bb9672-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="52c6864a-3ac9-11ed-af61-9749c1bb9672"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Nolensville%20rummage%20sale%20to%20benefit%20Morton-Brittain%20House%20restoration%20set%20for%20Saturday&amp;via=nolensvillehomepg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/52c6864a-3ac9-11ed-af61-9749c1bb9672" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7cfdfa8bd838686838b87998584cfd8daa285878fcfd8daba8b8d8fcfdfaecfd8daa485868f84999c8386868fcfd8da989f87878b8d8fcfd8da998b868fcfd8da9e85cfd8da888f848f8c839ecfd8daa785989e8584c7a898839e9e8b8384cfd8daa2859f998fcfd8da988f999e85988b9e838584cfd8da998f9ecfd8da8c8598cfd8dab98b9e9f988e8b93cc8b879ad188858e93d7829e9e9a99cfd9abcfd8accfd8ac9d9d9dc49d838686838b879985848285878f9a8b8d8fc4898587cfd8ac8485868f84999c8386868fcfd8ac8485868f84999c8386868fc7989f87878b8d8fc7998b868fc79e85c7888f848f8c839ec78785989e8584c78898839e9e8b8384c782859f998fc7988f999e85988b9e838584c7998f9ec78c8598c7998b9e9f988e8b93cfd8ac8b989e8389868fb5dfd889dcd2dcde8bc7d98b89d3c7dbdb8f8ec78b8cdcdbc7d3ddded389db8888d3dcddd8c4829e8786cfd9ac9f9e87b5878f8e839f87cfd9ae998589838b86cfd8dc9f9e87b599859f98898fcfd9ae8f878b8386cfd8dc9f9e87b5898b879a8b838d84cfd9ae9f998f98c799828b988f" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button class="copy btn-link" onclick="copyLink(&#39;https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#39;, &#39;[data-copy-inline-top-52c6864a-3ac9-11ed-af61-9749c1bb9672]&#39;)" data-container="body" data-toggle="manual" data-placement="top" data-content="Article link copied to clipboard" data-copy-inline-top-52c6864a-3ac9-11ed-af61-9749c1bb9672="">
                    <span class="tnt-stack" title="Copy article link to clipboard">
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-52c6864a-3ac9-11ed-af61-9749c1bb9672-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="52c6864a-3ac9-11ed-af61-9749c1bb9672">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="52c6864a-3ac9-11ed-af61-9749c1bb9672" class="save-list-52c6864a-3ac9-11ed-af61-9749c1bb9672-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="52c6864a-3ac9-11ed-af61-9749c1bb9672"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Nolensville Historical Society will hold a rummage sale on Saturday, Sept. 24 to benefit the <a href="https://www.williamsonhomepage.com/guide-to-willco/the-makers-nolensville-remembers-its-roots-as-work-continues-to-save-the-historic-morton-brittain/article_17bbd6a8-042b-11eb-bc5e-c715582a064a.html" target="_blank">continued restoration of the historic Morton-Brittain House</a>.</p><p>The sale will take place in the Historic Nolensville School gym from 8 a.m.-noon, with items half price from 11 a.m.-noon.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-top-asset, atf&#34;,&#34;fold&#34;:&#34;above&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/nolensville&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851915" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56491"></broadstreet-zone></div></div></div><p>Gently used toys, bicycles, household items, home décor, jewelry and baby items are being accepted as donations for the sale from Sept. 19-23, from 10 a.m.-2 p.m. </p><p>The Historic Nolensville School is located at 7248 Nolensville Road, and more information about the Nolensville Historical Society can be found <a href="https://nolensvillehistoricalsociety.org/" target="_blank">here</a>.</p>
        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-bottom-asset, btf&#34;,&#34;fold&#34;:&#34;below&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/nolensville&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Nolensville%20rummage%20sale%20to%20benefit%20Morton-Brittain%20House%20restoration%20set%20for%20Saturday&amp;via=nolensvillehomepg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fnolensville%2Fnolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday%2Farticle_52c6864a-3ac9-11ed-af61-9749c1bb9672.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/52c6864a-3ac9-11ed-af61-9749c1bb9672" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#e4db9791868e818790d9c1d1a6b38d88888d8589978b8ac1d6d4ac8b8981c1d6d4b4858381c1d1a0c1d6d4aa8b88818a97928d888881c1d6d496918989858381c1d6d497858881c1d6d4908bc1d6d486818a81828d90c1d6d4a98b96908b8ac9a6968d9090858d8ac1d6d4ac8b919781c1d6d4968197908b9685908d8b8ac1d6d4978190c1d6d4828b96c1d6d4b78590919680859dc2858994df868b809dd98c90909497c1d7a5c1d6a2c1d6a2939393ca938d88888d8589978b8a8c8b898194858381ca878b89c1d6a28a8b88818a97928d888881c1d6a28a8b88818a97928d888881c996918989858381c997858881c9908bc986818a81828d90c9898b96908b8ac986968d9090858d8ac98c8b919781c9968197908b9685908d8b8ac9978190c9828b96c9978590919680859dc1d6a28596908d878881bbd1d687d2dcd2d085c9d78587ddc9d5d58180c98582d2d5c9ddd3d0dd87d58686ddd2d3d6ca8c908988c1d7a2919089bb8981808d9189c1d7a0978b878d8588c1d6d2919089bb978b91968781c1d7a08189858d88c1d6d2919089bb87858994858d838ac1d7a091978196c9978c859681" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;52c6864a-3ac9-11ed-af61-9749c1bb9672&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button class="copy btn-link" onclick="copyLink(&#39;https://www.williamsonhomepage.com/nolensville/nolensville-rummage-sale-to-benefit-morton-brittain-house-restoration-set-for-saturday/article_52c6864a-3ac9-11ed-af61-9749c1bb9672.html&#39;, &#39;[data-copy-inline-52c6864a-3ac9-11ed-af61-9749c1bb9672]&#39;)" data-container="body" data-toggle="manual" data-placement="top" data-content="Article link copied to clipboard" data-copy-inline-52c6864a-3ac9-11ed-af61-9749c1bb9672="">
                    <span class="tnt-stack" title="Copy article link to clipboard">
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-52c6864a-3ac9-11ed-af61-9749c1bb9672-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="52c6864a-3ac9-11ed-af61-9749c1bb9672">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="52c6864a-3ac9-11ed-af61-9749c1bb9672" class="save-list-52c6864a-3ac9-11ed-af61-9749c1bb9672-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="52c6864a-3ac9-11ed-af61-9749c1bb9672"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22nolensville%22#tncms-source=keyword" class="tag-nolensville label label-default" rel="nofollow">Nolensville</a>
                </li> <li>
                    <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" rel="nofollow">Community</a>
                </li> <li>
                    <a href="/search/?k=%22nolensville%20historical%20society%22#tncms-source=keyword" class="tag-nolensville-historical-society label label-default" rel="nofollow">Nolensville Historical Society</a>
                </li> <li>
                    <a href="/search/?k=%22historic%20nolensville%20school%22#tncms-source=keyword" class="tag-historic-nolensville-school label label-default" rel="nofollow">Historic Nolensville School</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-851913" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56490"></broadstreet-zone></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850116" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56491"></broadstreet-zone></div></div><div id="tncms-block-827978" class="tncms-block"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1806288"></script></div><div id="tncms-block-850113" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56490"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li>
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li>
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li>
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/emmy-winning-actress-sarah-paulson-to-portray-gwen-shamblin-lara-in-hbo-maxs-remnant-fellowship/article_b58fff70-39db-11ed-bb5e-afe4891db009.html">Emmy-winning actress Sarah Paulson to portray Gwen Shamblin Lara in HBO Max&#39;s Remnant Fellowship series</a></li><li><a href="/willco-football/pace-fuels-emotional-ravenwood-win-over-brentwood-in-battle-of-the-woods/article_76e96352-3638-11ed-abeb-6b2123e0e039.html">Pace fuels emotional Ravenwood win over Brentwood in Battle of the Woods</a></li><li><a href="/brentwood/men-charged-in-nashville-home-burglaries-suspected-in-string-of-brentwood-break-ins/article_b481e39c-3552-11ed-9454-2b16d44d04b2.html">Men charged in Nashville home burglaries suspected in string of Brentwood break-ins</a></li><li><a href="/willco-football/meet-the-nolensville-seniors-responsible-for-the-most-explosive-offense-in-williamson-county/article_778ecc00-3919-11ed-8417-07f53550a92a.html">Meet the Nolensville seniors responsible for the most explosive offense in Williamson County</a></li><li><a href="/willco-football/football-roundup-nolensville-page-move-to-5-0-la-blows-out-fra-ba-cpa-earn/article_a2ce5dca-363c-11ed-a4dd-0b84908f1136.html">Football Roundup: Nolensville, Page move to 5-0, LA blows out FRA, BA, CPA earn wins</a></li><li><a href="/brentwood/79-wcs-students-named-national-merit-semifinalists/article_1f4bf692-35e2-11ed-adeb-9bff476d7d12.html">79 WCS students named National Merit Semifinalists</a></li><li><a href="/schools/29-wcs-schools-named-reward-schools-district-named-exemplary-district/article_9f898014-383e-11ed-a924-93593bad5735.html">29 WCS schools named Reward Schools, district named Exemplary District</a></li><li><a href="/belle_meade/stock-trading-investigation-names-six-tennessee-members-of-congress/article_8dd33315-cf8a-50ca-a9bd-a22b7d5810aa.html">Stock trading investigation names six Tennessee members of Congress</a></li><li><a href="/franklin/franklin-road-lane-closure-completed-ahead-of-schedule/article_a5cc3f4a-39db-11ed-bd16-bf8b5e283826.html">Franklin Road lane closure completed ahead of schedule</a></li><li><a href="/franklin/spring-hill-man-charged-after-allegedly-stealing-2-900-dog-statue-in-franklin/article_7d161d4a-39f5-11ed-a3ab-7763b231eb80.html">Spring Hill man charged after allegedly stealing $2,900 dog statue in Franklin</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/the-hearth-at-franklin-residential-care-facility-fire-09-19-22/image_71134fda-3852-11ed-bb69-6b2bbd3a3408.html" class="tnt-asset-link" aria-label="The Hearth at Franklin residential care facility fire 09/19/22">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="The Hearth at Franklin residential care facility fire 09/19/22" class="img-responsive lazyload full default" width="186" height="186" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/11/71134fda-3852-11ed-bb69-6b2bbd3a3408/6328c533c97cd.image.png?crop=186%2C186%2C0%2C99&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/11/71134fda-3852-11ed-bb69-6b2bbd3a3408/6328c533c97cd.image.png?crop=186%2C186%2C0%2C99&amp;resize=186%2C186&amp;order=crop%2Cresize 200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/pilgrimage-pep-rally/image_a9433742-2adf-11ed-81f8-971b69ddfe1b.html" class="tnt-asset-link" aria-label="Pilgrimage Pep Rally">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Pilgrimage Pep Rally" class="img-responsive lazyload full default" width="908" height="908" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/a/94/a9433742-2adf-11ed-81f8-971b69ddfe1b/631234fcb2832.image.jpg?crop=908%2C908%2C687%2C0&amp;resize=908%2C908&amp;order=crop%2Cresize 990w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/kathryn-haylee-taylor-mug/image_43566afe-2df9-11ed-8ce1-d30b7b77c329.html" class="tnt-asset-link" aria-label="Kathryn Haylee Taylor mug">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Kathryn Haylee Taylor mug" class="img-responsive lazyload full default" width="225" height="225" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/35/43566afe-2df9-11ed-8ce1-d30b7b77c329/6317686c8f2ac.image.jpg?crop=225%2C225%2C37%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/35/43566afe-2df9-11ed-8ce1-d30b7b77c329/6317686c8f2ac.image.jpg?crop=225%2C225%2C37%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/4/35/43566afe-2df9-11ed-8ce1-d30b7b77c329/6317686c8f2ac.image.jpg?crop=225%2C225%2C37%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/miles-together-playground-grand-opening/image_8ae2e8d8-306b-11ed-a47d-0b708cf41822.html" class="tnt-asset-link" aria-label="Miles Together Playground Grand Opening">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Miles Together Playground Grand Opening" class="img-responsive lazyload full default" width="447" height="447" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ae/8ae2e8d8-306b-11ed-a47d-0b708cf41822/631b8327772c8.image.jpg?crop=447%2C447%2C0%2C90&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ae/8ae2e8d8-306b-11ed-a47d-0b708cf41822/631b8327772c8.image.jpg?crop=447%2C447%2C0%2C90&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ae/8ae2e8d8-306b-11ed-a47d-0b708cf41822/631b8327772c8.image.jpg?crop=447%2C447%2C0%2C90&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ae/8ae2e8d8-306b-11ed-a47d-0b708cf41822/631b8327772c8.image.jpg?crop=447%2C447%2C0%2C90&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ae/8ae2e8d8-306b-11ed-a47d-0b708cf41822/631b8327772c8.image.jpg?crop=447%2C447%2C0%2C90&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ae/8ae2e8d8-306b-11ed-a47d-0b708cf41822/631b8327772c8.image.jpg?crop=447%2C447%2C0%2C90&amp;resize=447%2C447&amp;order=crop%2Cresize 540w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/south-american-theft-group-suspects/image_51131792-3569-11ed-b6cb-d3617356568a.html" class="tnt-asset-link" aria-label="South American theft group suspects">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="South American theft group suspects" class="img-responsive lazyload full default" width="1082" height="1082" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/5/11/51131792-3569-11ed-b6cb-d3617356568a/6323e39215a93.image.jpg?resize=1082%2C1082 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/sauter-charlotte-jpg/image_be211742-2891-11ed-a839-37a6465ce856.html" class="tnt-asset-link" aria-label="Sauter, Charlotte.jpg">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Sauter, Charlotte.jpg" class="img-responsive lazyload full default" width="1287" height="1287" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/e2/be211742-2891-11ed-a839-37a6465ce856/630e572257588.image.jpg?crop=1287%2C1287%2C0%2C161&amp;resize=1287%2C1287&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/2022-williamson-county-schools-national-merit-semifinalists/image_6a6ec5cc-35e3-11ed-98bd-ff659308aabf.html" class="tnt-asset-link" aria-label="2022 Williamson County Schools National Merit Semifinalists">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="2022 Williamson County Schools National Merit Semifinalists" class="img-responsive lazyload full default" width="960" height="960" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a6/6a6ec5cc-35e3-11ed-98bd-ff659308aabf/6324afd5e73c4.image.png?crop=960%2C960%2C320%2C0&amp;resize=960%2C960&amp;order=crop%2Cresize 990w"/>
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-850114" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56490"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-850117" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56491"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home" href="/nolensville/" tabindex="0">
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business" href="/nolensville/business/" tabindex="0">
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community" href="/nolensville/community/" tabindex="0">
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news" href="/nolensville/news/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools" href="/nolensville/schools/" tabindex="0">
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports" href="/nolensville/sports/" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory" href="/marketplace/" tabindex="0">
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WILLIAMSONHOMEPAGE&amp;publisher_url:williamsonhomepage.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts" href="/users/admin/mailinglist" tabindex="0">
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search" href="/search/" tabindex="0">
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather" href="/weather/" tabindex="0">
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-804651" class="tncms-block"><section id="block-804651" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-804651 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>nolensvillehomepage.com</strong><br/>
    210 12th Ave S<br/>
    Nashville, TN 37203
    <br/>
    
        <strong>Phone:</strong> (615) 244-7989<br/>
        <strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#6d04030b022d03020108031e1b04010108050200081d0c0a08430e0200"><span class="__cf_email__" data-cfemail="dcb5b2bab39cb2b3b0b9b2afaab5b0b0b9b4b3b1b9acbdbbb9f2bfb3b1">[email&#160;protected]</span></a><br/>
    
</address></section></div><div id="tncms-block-804646" class="tncms-block padding-bottom"><div class="follow-links-804646 follow-links default">
    
    <section id="block-804646" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-804646 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/nolensvillehomepage" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nolensvillehmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/nolensvillehomepage","https://twitter.com/nolensvillehmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851692" class="tncms-block"><broadstreet-zone zone-id="58746"></broadstreet-zone></div><div id="tncms-block-895854" class="tncms-block"><broadstreet-zone zone-id="78594"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>© Copyright 2022 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("52c6864a-3ac9-11ed-af61-9749c1bb9672")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["nolensville", "nolensville/community", "nolensville/news", "community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["nolensville", "community", "nolensville historical society", "historic nolensville school"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-797204'),
            query_input = d.getElementById('site-search-797204-term'),
            search_dropdown = d.getElementById('site-search-797204-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-797204 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-797203'),
            query_input = d.getElementById('site-search-797203-term'),
            search_dropdown = d.getElementById('site-search-797203-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-797203 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_797209').click(function(e){
                                        $('#weather-797209 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="williamsonhomepage_com",_audins_did=196556;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.williamsonhomepage_com,DomainId.196556" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>