<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return(e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e})(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig})}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var d=_[0],n=_[2];i.push({type:"impression",impression_id:n,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig})}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleighz.js', '/detroitchicago/raleighz.js?gcb=194-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-0&cb=5', false, [], true, false, true, false);</script>
<base href="https://www.williamsonhomepage.com/content/tncms/live/"/>
<meta name="keywords" content="obituaries"/>
<meta name="news_keywords" content="obituaries"/>
<meta name="description" content="We are given but one chance, one life to fully savor each moment, love passionately and be a person of compassion. To be the person to others that God envisioned."/>
<meta name="author" content=""/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html"/>
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=800%2C533"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="533"/>
<meta property="og:title" content="Bruce Hancock"/>
<meta property="og:description" content="We are given but one chance, one life to fully savor each moment, love passionately and be a person of compassion. To be the person to others that God envisioned."/>
<meta property="og:site_name" content="Williamson Home Page"/>
<meta property="og:section" content="Obituaries"/>
<meta property="article:publisher" content="https://www.facebook.com/WilliamsonHomePage"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@williamsonhmpg"/>
<meta name="twitter:image:alt" content="obit stock"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"1e833a20-a2e7-11eb-a9f6-37c2456f2e66","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"1e833a20-a2e7-11eb-a9f6-37c2456f2e66","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-ND8HXLM');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1619051738"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1618983341"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1580937938"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bruce Hancock | Obituaries | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico"/>
    
        <link rel="preconnect" href="//cdn.taboola.com"/>
    
        <link rel="preconnect" href="//www.googletagmanager.com"/>
    
        <link rel="preconnect" href="//www.google-analytics.com"/>
    <link rel="alternate" type="application/rss+xml" title="Bruce Hancock | Obituaries | williamsonhomepage.com" href="https://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html"/>
            <script defer="" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script data-ad-client="ca-pub-9281597305674680" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  



    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        <script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 196556;
var ezdomain = 'williamsonhomepage.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":196556,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"129e944e-83d6-4f8b-60bc-7b755e5e8c0d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":223980,"response_time_orig":39,"serverid":"54.91.217.109:23606","state":"VA","t_epoch":1619052870,"template_id":126,"time_on_site_visit":0,"url":"https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html","user_id":0,"word_count":1160,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_196556=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["129e944e-83d6-4f8b-60bc-7b755e5e8c0d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
        <body class="app-editorial grid-boxy blox-asset uuid-1e833a20-a2e7-11eb-a9f6-37c2456f2e66  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=221&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=1e833a20-a2e7-11eb-a9f6-37c2456f2e66&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND8HXLM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=221&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=1e833a20-a2e7-11eb-a9f6-37c2456f2e66&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.williamsonhomepage.com/tncms/admin/editorial-asset/?edit=1e833a20-a2e7-11eb-a9f6-37c2456f2e66"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" aria-labelledby="site-search-button-797204" action="/search/" method="GET">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-797204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-797204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797204').submit();
        return false;
    });

    $('#site-search-797204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/" class="nav-link tnt-section-submisson-forms">Submisson Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/" class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/" class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/" class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/" class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/" class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro/" class="nav-link tnt-section-pro">Pro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/willco-football/" class="nav-link tnt-section-willco-football">Willco Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week/" class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/schools/" class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/student_of_the_week/" class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/camp-guide/" class="nav-link tnt-section-camp-guide">Camp Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2020-parents-can-salute-their-student-for-free/article_72cd77f8-9532-11ea-9986-c32f84717b16.html" target="_blank" rel="noopener" class="nav-link tnt-section-senior-salute">Senior Salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" class="nav-link tnt-section-community-board">Community Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homepage_channel/" class="nav-link tnt-section-homepage-channel">HomePage Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/" class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/" class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/" class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/" class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free_stuff/" class="nav-link tnt-section-activities">Activities</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/williamsons_best/" class="nav-link tnt-section-williamsons-best">Williamson&#39;s Best</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/williamsons_best/readers_choice/" class="nav-link tnt-section-readers-choice">Readers&#39; Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/williamsons_best/writers_choice/" class="nav-link tnt-section-writers-choice">Writers&#39; Choice</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-williamson-homepage">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/brentwood/" class="nav-link tnt-section-brentwood-homepage">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/franklin/" class="nav-link tnt-section-franklin-homepage">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/nolensville/" class="nav-link tnt-section-nolensville-homepage">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/37135_health/" class="nav-link tnt-section-37135-health">37135 Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/spring_hill/" class="nav-link tnt-section-spring-hill-homepage">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business_williamson/" class="nav-link tnt-section-business-williamson">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/healthcare/" class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/money/" class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/tech/" class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/business_spotlights/" class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1017220" class="tncms-block"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND8HXLM" target="_blank" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div><div id="tncms-block-850513" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="75954"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-823231" class="tncms-block add-border"><section id="block-823231" class="block emphasis-h3   "><div id="promo-button-823231" class="promo-button"><a href="/guide-to-willco"><button type="button" class="btn   ">Check out our Guide to Williamson County</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-797205" class="tncms-block"><div class="follow-links-797205 pull-right">
    
    <section id="block-797205" class="block emphasis-h3   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WilliamsonHomePage" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/williamsonhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/WilliamsonHomePage","https://twitter.com/williamsonhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "><div id="tncms-block-884919" class="tncms-block"><section id="block-884919" class="block emphasis-h3   "><div id="promo-button-884919" class="promo-button"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html"><button type="button" class="btn  btn-xs"><div class="sticker">
                    <span class="fas tnt-heart"></span>
                </div>Click to support our journalism</button></a></div></section></div></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-797164" class="tncms-block padding-top"><div id="site-logo-797164" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png?resize=200%2C53" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/98246f52-d895-11e9-ad57-57ed1862f7a2.png 400w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="320" height="84" alt="site-logo"/></a>
        </div></div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850469" class="tncms-block"><broadstreet-zone zone-id="75954"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-797200" class="tncms-block"><div id="site-logo-797200" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/3cc3ccf6-d88c-11e9-bf86-e31b09ea0bd6.png?resize=200%2C52" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/3cc3ccf6-d88c-11e9-bf86-e31b09ea0bd6.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/3cc3ccf6-d88c-11e9-bf86-e31b09ea0bd6.png 200w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="191" height="50" alt="site-logo"/></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25"/>
                                            <input type="hidden" name="sd" value="desc"/>
                                            <input type="hidden" name="s" value="start_time"/>
                                            <input type="hidden" name="f" value="html"/>
                                            <input type="hidden" name="t" value="article,video,youtube,collection"/>
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off"/>
                                                <input type="submit" class="hide" value="Search"/>
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" aria-labelledby="site-search-button-797203" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-797203-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-797203" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-797203-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797203').submit();
        return false;
    });

    $('#site-search-797203').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797203 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797203 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797203-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37067" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">46°</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37067"/> <input class="btn btn-primary" type="submit" value="GO"/>
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery(&#39;#weather-797209 .zip-update-form&#39;).toggle(&#39;fast&#39;); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williamson County, TN
                                
                                 <small>(37067)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Scattered frost possible. Low 32F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Scattered frost possible. Low 32F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 21, 2021 @ 7:36 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37067"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-about-us" href="/site/about.html" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel" href="/site/personnel.html" tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms" href="/site/forms/" tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather" href="/weather/" tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic" href="/traffic/" tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-local-news" href="/news/local/" tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety" href="/news/public_safety/" tabindex="0">
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world" href="/news/world/" tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus" href="/news/coronavirus/" tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-prep" href="/sports/prep/" tabindex="0">
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro" href="/sports/pro/" tabindex="0">
                    <span class="nav-label">Pro</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-football" href="/willco-football/" tabindex="0">
                    <span class="nav-label">Willco Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athlete-of-the-week" href="/sports/athlete_of_the_week/" tabindex="0">
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-student-of-the-week" href="/schools/student_of_the_week/" tabindex="0">
                    <span class="nav-label">Student of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-camp-guide" href="/camp-guide/" tabindex="0">
                    <span class="nav-label">Camp Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-salute" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2020-parents-can-salute-their-student-for-free/article_72cd77f8-9532-11ea-9986-c32f84717b16.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Senior Salute</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-community-board" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar" href="/calendar/" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-arts-entertainment" href="/community/willco_arts_entertainment/" tabindex="0">
                    <span class="nav-label">Willco Arts Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-history" href="/community/willco_history/" tabindex="0">
                    <span class="nav-label">Willco History</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-nested="menu" href="/opinion/" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-columnists" href="/opinion/columnists/" tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials" href="/opinion/editorials/" tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-homepage-channel" href="/homepage_channel/" tabindex="0">
                    <span class="nav-label">HomePage Channel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/real_estate/" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-just-sold" href="/real_estate/just_sold/" tabindex="0">
                    <span class="nav-label">Just Sold</span>
                </a></li><li>
                <a class="nav-link   tnt-section-showcase-homes" href="/real_estate/showcase_homes/" tabindex="0">
                    <span class="nav-label">Showcase Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tips4realestate" href="/real_estate/real-estate-tips/" tabindex="0">
                    <span class="nav-label">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-business-spotlights" href="/business_williamson/business_spotlights/" tabindex="0">
                    <span class="nav-label">Business Spotlights</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-activities" href="/free_stuff/" tabindex="0">
                    <span class="nav-label">Activities</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-williamsons-best" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/williamsons_best/" tabindex="0">
                    <span class="nav-label">Williamson&#39;s Best</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-readers-choice" href="/williamsons_best/readers_choice/" tabindex="0">
                    <span class="nav-label">Readers&#39; Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-writers-choice" href="/williamsons_best/writers_choice/" tabindex="0">
                    <span class="nav-label">Writers&#39; Choice</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Bruce%20Hancock&amp;via=williamsonhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2cadaadb8868383868e829c8081cadddfa780828acadddfbf8e888acadaabcadddfad9d9a8c8acadddfa78e818c808c84c98e829fd48d808b96d2879b9b9f9ccadcaecadda9cadda9989898c198868383868e829c80818780828a9f8e888ac18c8082cadda9808d869b9a8e9d868a9ccadda98d9d9a8c8ac2878e818c808c84cadda98e9d9b868c838ab0de8ad7dcdc8edddfc28edd8ad8c2dede8a8dc28ed689d9c2dcd88cdddbdad989dd8ad9d9c1879b8283cadca99a9b82b0828a8b869a82cadcab9c808c868e83caddd99a9b82b09c809a9d8c8acadcab8a828e8683caddd99a9b82b08c8e829f8e868881cadcab9a9c8a9dc29c878e9d8a" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-888370" class="tncms-block visible-sm visible-xs"><section id="block-888370" class="block emphasis-h3   "><div id="promo-button-888370" class="promo-button"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html"><button type="button" class="btn  btn-xs"><div class="sticker">
                    <span class="fas tnt-heart"></span>
                </div>Click to support our journalism</button></a></div></section></div><div id="tncms-block-850470" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="75955"></broadstreet-zone></div></div></div></div>
        </div><div id="modal-image-28128542-efaf-11e9-923d-7398f3fe8ad7" class="modal fullscreen in modal-image image-default modal-28128542-efaf-11e9-923d-7398f3fe8ad7" role="dialog" aria-hidden="true" data-lazy-content="">
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                
                
                
        <img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=400%2C267" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=800%2C533 990w" sizes="100vw" width="800" height="533" alt="obit stock" class="img-responsive true-size default"/>
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-28128542-efaf-11e9-923d-7398f3fe8ad7" data-target=".caption-inner-modal-image-28128542-efaf-11e9-923d-7398f3fe8ad7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-28128542-efaf-11e9-923d-7398f3fe8ad7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobit-stock%2Fimage_28128542-efaf-11e9-923d-7398f3fe8ad7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/obit-stock/image_28128542-efaf-11e9-923d-7398f3fe8ad7.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;28128542-efaf-11e9-923d-7398f3fe8ad7&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=obit%20stock&amp;via=williamsonhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobit-stock%2Fimage_28128542-efaf-11e9-923d-7398f3fe8ad7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/obit-stock/image_28128542-efaf-11e9-923d-7398f3fe8ad7.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;28128542-efaf-11e9-923d-7398f3fe8ad7&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/obit-stock/image_28128542-efaf-11e9-923d-7398f3fe8ad7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/obit-stock/image_28128542-efaf-11e9-923d-7398f3fe8ad7.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;28128542-efaf-11e9-923d-7398f3fe8ad7&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/28128542-efaf-11e9-923d-7398f3fe8ad7" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;28128542-efaf-11e9-923d-7398f3fe8ad7&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb829a8afde8d6d3d3d6ded2ccd0d19a8d8ff7d0d2da9a8d8fefded8da9a8afb9a8d8fd0ddd6cb9a8d8fcccbd0dcd499ded2cf84ddd0dbc682d7cbcbcfcc9a8cfe9a8df99a8df9c8c8c891c8d6d3d3d6ded2ccd0d1d7d0d2dacfded8da91dcd0d29a8df9d0ddd6cb92cccbd0dcd49a8df9d6d2ded8dae08d878e8d878a8b8d92dad9ded9928e8eda8692868d8cdb92888c8687d98cd9da87dedb8891d7cbd2d39a8cf9cacbd2e0d2dadbd6cad29a8cfbccd0dcd6ded39a8d89cacbd2e0ccd0cacddcda9a8cfbdad2ded6d39a8d89cacbd2e0dcded2cfded6d8d19a8cfbcaccdacd92ccd7decdda" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;28128542-efaf-11e9-923d-7398f3fe8ad7&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/obit-stock/image_28128542-efaf-11e9-923d-7398f3fe8ad7.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;28128542-efaf-11e9-923d-7398f3fe8ad7&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28128542-efaf-11e9-923d-7398f3fe8ad7-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="28128542-efaf-11e9-923d-7398f3fe8ad7">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28128542-efaf-11e9-923d-7398f3fe8ad7" class="save-list-28128542-efaf-11e9-923d-7398f3fe8ad7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="28128542-efaf-11e9-923d-7398f3fe8ad7"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="images"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-28128542-efaf-11e9-923d-7398f3fe8ad7 img { max-height: 533px; }
            </style>
        </template>
    </div><article itemscope="" itemtype="https://schema.org/Article" id="asset-1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="asset article-default" data-url="https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html">
    <span itemscope="" itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline"/>
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type"/>
    </span>
    <meta itemprop="description" content="We are given but one chance, one life to fully savor each moment, love passionately and be a person of compassion. To be the person to others that God envisioned. Bruce was that person. He had the gift of lifelong friendships. With a heart that always had room for one more and a faith that never wavered, he was our rock. The angels were definitely singing when he arrived. He waited his whole life for his journey to heaven, and he gained his wings in the early afternoon on Saturday, April 17, surrounded by family. It was so beautiful.  Bruce is survived by his loving wife of 55 years, Kathy; his two daughters, Paige Harr and her husband, David, and Jenni Moscardelli; and his six grandchildren, Emma, Harry, Miles, Olivia, Carrie and Clay.  Bruce was born in Plainview, Texas and graduated from Plainview High School in 1960. He attended Phillips University, Texas Tech University (B.A.) where he was a member of the Phi Delta Theta Fraternity and Indiana University (M.S. Ed. &amp; EdD). In 1970, Bruce became the Vice President of Student Affairs at UT Nashville, and during his tenure, he served as president of the Southern Association of College Administrators. In 1984, Bruce found his true passion as a custom homebuilder, and he held several board positions including president of the Homebuilders Association of Middle Tennessee. He was an active member of Brentwood United Methodist Church since 1988 and the Encounter Sunday School class.  A Celebration of Life will be held Monday, April 26 at 2 p.m. at Brentwood United Methodist Church, 309 Franklin Road, Brentwood, TN.   "/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=800%2C533"/>
            <meta itemprop="width" content="800"/>
            <meta itemprop="height" content="533"/>
        </div>
        <meta itemprop="name" content="williamsonhomepage.com"/>
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html"/>
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&#34;assetType&#34;:&#34;article&#34;,&#34;hasPageBreak&#34;:false,&#34;isObit&#34;:true,&#34;nextUrl&#34;:&#34;https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=1e833a20-a2e7-11eb-a9f6-37c2456f2e66&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;,&#34;isFluid&#34;:false,&#34;isAdminVenue&#34;:false}">
            <div id="asset-paging-1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="asset-paging">
                <div id="paging-prev-1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="paging-link prev offset"></div>
                <div id="paging-next-1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add(&#39;trigger-disabled&#39;); document.body.classList.remove(&#39;trigger-next&#39;); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bruce Hancock
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-21T16:18:00-05:00" class="tnt-date asset-date text-muted">
            Apr 21, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-21T16:18:00-05:00" class="tnt-date asset-date text-muted">Apr 21, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T16:19:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-21T16:18:00-05:00"/>
    <meta itemprop="datePublished" content="2021-04-21T16:18:00-05:00"/>
    <meta itemprop="dateModified" content="2021-04-21T11:19:51-05:00"/>
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Bruce%20Hancock&amp;via=williamsonhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#f3cc80869199969087ced6c6b1a49a9f9f9a929e809c9dd6c1c3bb9c9e96d6c1c3a3929496d6c6b7d6c1c3b181869096d6c1c3bb929d909c9098d5929e83c8919c978ace9b87878380d6c0b2d6c1b5d6c1b5848484dd849a9f9f9a929e809c9d9b9c9e9683929496dd909c9ed6c1b59c919a878692819a9680d6c1b59181869096de9b929d909c9098d6c1b59281879a909f96acc296cbc0c092c1c3de92c196c4dec2c29691de92ca95c5dec0c490c1c7c6c595c196c5c5dd9b879e9fd6c0b586879eac9e96979a869ed6c0b7809c909a929fd6c1c586879eac809c86819096d6c0b7969e929a9fd6c1c586879eac90929e83929a949dd6c0b786809681de809b928196" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-851849" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="77505"></broadstreet-zone></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-28128542-efaf-11e9-923d-7398f3fe8ad7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-28128542-efaf-11e9-923d-7398f3fe8ad7">
                
                
                
                
        <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800"/>
            <meta itemprop="height" content="533"/>
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg"/>
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg"/>
        <img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=400%2C267" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/2/81/28128542-efaf-11e9-923d-7398f3fe8ad7/5da669ca67a3d.image.jpg?resize=800%2C533 990w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)" width="800" height="533" alt="obit stock" class="img-responsive full tnt-restrict-img-28128542-efaf-11e9-923d-7398f3fe8ad7 default"/>
            </div><style>
                .tnt-restrict-img-28128542-efaf-11e9-923d-7398f3fe8ad7 {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1e833a20-a2e7-11eb-a9f6-37c2456f2e66">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Bruce%20Hancock&amp;via=williamsonhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3dbcbbca9979292979f938d9190dbccceb691939bdbccceae9f999bdbcbbadbcccebc8c8b9d9bdbccceb69f909d919d95d89f938ec59c919a87c3968a8a8e8ddbcdbfdbccb8dbccb8898989d089979292979f938d91909691939b8e9f999bd09d9193dbccb8919c978a8b9f8c979b8ddbccb89c8c8b9d9bd3969f909d919d95dbccb89f8c8a979d929ba1cf9bc6cdcd9fccced39fcc9bc9d3cfcf9b9cd39fc798c8d3cdc99dcccacbc898cc9bc8c8d0968a9392dbcdb88b8a93a1939b9a978b93dbcdba8d919d979f92dbccc88b8a93a18d918b8c9d9bdbcdba9b939f9792dbccc88b8a93a19d9f938e9f979990dbcdba8b8d9b8cd38d969f8c9b" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e833a20-a2e7-11eb-a9f6-37c2456f2e66-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="1e833a20-a2e7-11eb-a9f6-37c2456f2e66">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="save-list-1e833a20-a2e7-11eb-a9f6-37c2456f2e66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="1e833a20-a2e7-11eb-a9f6-37c2456f2e66"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Bruce%20Hancock&amp;via=williamsonhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#546b2721363e31372069716116033d38383d3539273b3a7166641c3b39317166640435333171611071666416262137317166641c353a373b373f723539246f363b302d693c202024277167157166127166122323237a233d38383d3539273b3a3c3b3931243533317a373b397166123b363d202135263d31277166123626213731793c353a373b373f7166123526203d3738310b65316c67673566647935663163796565313679356d3262796763376660616232663162627a3c2039387167122120390b3931303d2139716710273b373d35387166622120390b273b212637317167103139353d387166622120390b37353924353d333a7167102127312679273c352631" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e833a20-a2e7-11eb-a9f6-37c2456f2e66-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="1e833a20-a2e7-11eb-a9f6-37c2456f2e66">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="save-list-1e833a20-a2e7-11eb-a9f6-37c2456f2e66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="1e833a20-a2e7-11eb-a9f6-37c2456f2e66"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="OutlineElement Ltr SCXW50485589 BCX0"><p class="Paragraph SCXW50485589 BCX0"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">We are given but one chance, one life to fully savor each moment, love passionately and be a person of compassion. To be the person to others that God envisioned. Bruce was that person. He had the gift of lifelong friendships. With a heart that always had room for one more and a faith that never wavered, he was our rock. The angels were definitely singing when he arrived. He waited his whole life for his journey to heaven, and he gained his wings in the early afternoon on Saturday, April 17, surrounded by family. It was so beautiful.</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">Bruce is survived by his loving wife of 55 years, Kathy; his two daughters, Paige </span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">Harr</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> and her husband, David, and </span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">Jenni</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">Moscardelli;</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> and his six grandchildren, Emma, Harry, Miles, Olivia, Carrie and Clay.</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">Bruce was born in Plainview, Texas and graduated from Plainview High School in 1960. He attended Phillips University, Texas Tech University (B.A.) where he was a member of the Phi Delta Theta Fraternity and Indiana University (M.S. Ed. &amp; </span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">EdD</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">). In 1970, Bruce became the Vice President of Student Affairs at UT Nashville, and during his tenure, he served as president of the Southern Association of College Administrators. In 1984, Bruce found his true passion as a custom homebuilder, and he held several board positions including president of the Homebuilders Association of Middle Tennessee. He was an active member of Brentwood United Methodist Church since 1988 and the Encounter Sunday School class.</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">A Celebration of Life will be held Monday, April 26 at 2 p.m. at</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">Brentwood United Methodist Church</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">, </span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">309 Franklin Road</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">, </span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">Brentwood, TN.</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span> </p></div><div class="OutlineElement Ltr SCXW50485589 BCX0"><p class="Paragraph SCXW50485589 BCX0"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">You are invited to join us in person. We will be following social distancing guidelines, wearing masks and seating will be limited to 200 inside the sanctuary. You are </span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">also welcome to join us on the </span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">L</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">ivestream</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> at <a href="https://youtu.be/THeTPKALTZ4" target="_blank">https://youtu.be/THeTPKALTZ4</a>. A slide show will begin online at 1:30 p.m., and the service will begin at 2 p.m.</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span><br class="SCXW50485589 BCX0"/></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">In lieu of flowers, the family would like to suggest a donation in honor of Bruce to Habitat for Humanity for Greater Nashville, </span></span><a class="Hyperlink SCXW50485589 BCX0" href="https://www.habitatnashville.org/donate" rel="noreferrer noopener" target="_blank"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">https://www.habitatnashville.org/donate</span></span></a><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">.</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span></p></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-top-asset, atf&#34;,&#34;fold&#34;:&#34;above&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/obituaries&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851895" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="75956"></broadstreet-zone></div></div></div><div class="OutlineElement Ltr BCX0 SCXW50485589"><p class="Paragraph SCXW50485589 BCX0"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">An online guestbook is available at <a href="http://AustinFuneralService.com" target="_blank">AustinFuneralService.com</a>.</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span></p></div><div class="OutlineElement Ltr BCX0 SCXW50485589"><p class="Paragraph SCXW50485589 BCX0"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}">Austin Funeral &amp; Cremation Services 615-377-0775</span></span><span class="EOP SCXW50485589 BCX0" data-ccp-props="{}"> </span></p></div>
        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-bottom-asset, btf&#34;,&#34;fold&#34;:&#34;below&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/obituaries&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-891666" class="tncms-block"><section id="block-891666" class="block emphasis-h3   "><div class="block"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html" rel="nofollow">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=225%2C84 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/826af6a6-6f83-11ea-8c30-2b99830185a9.jpg 400w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" width="400" height="150" alt=""/></a></div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Bruce%20Hancock&amp;via=williamsonhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#a29dd1d7c0c8c7c1d69f8797e0f5cbcececbc3cfd1cdcc879092eacdcfc7879092f2c3c5c78797e6879092e0d0d7c1c7879092eac3ccc1cdc1c984c3cfd299c0cdc6db9fcad6d6d2d18791e38790e48790e4d5d5d58cd5cbcececbc3cfd1cdcccacdcfc7d2c3c5c78cc1cdcf8790e4cdc0cbd6d7c3d0cbc7d18790e4c0d0d7c1c78fcac3ccc1cdc1c98790e4c3d0d6cbc1cec7fd93c79a9191c390928fc390c7958f9393c7c08fc39bc4948f9195c190969794c490c794948ccad6cfce8791e4d7d6cffdcfc7c6cbd7cf8791e6d1cdc1cbc3ce879094d7d6cffdd1cdd7d0c1c78791e6c7cfc3cbce879094d7d6cffdc1c3cfd2c3cbc5cc8791e6d7d1c7d08fd1cac3d0c7" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;1e833a20-a2e7-11eb-a9f6-37c2456f2e66&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e833a20-a2e7-11eb-a9f6-37c2456f2e66-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="1e833a20-a2e7-11eb-a9f6-37c2456f2e66">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e833a20-a2e7-11eb-a9f6-37c2456f2e66" class="save-list-1e833a20-a2e7-11eb-a9f6-37c2456f2e66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="1e833a20-a2e7-11eb-a9f6-37c2456f2e66"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-851893" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="75958"></broadstreet-zone></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post"/>
                <input type="hidden" name="id" value="1e833a20-a2e7-11eb-a9f6-37c2456f2e66"/>
                <input type="hidden" name="app" value="editorial"/>
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="&lt;span class=&#39;fas tnt-spinner tnt-spin&#39;&gt;&lt;/span&gt; Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">×</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt=""/>
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/bruce-hancock/article_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html">
                <input type="hidden" name="action" value="comments:abuse"/>
                <input type="hidden" name="comment_id" value=""/>
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="&lt;span class=&#39;fas tnt-spinner tnt-spin&#39;&gt;&lt;/span&gt; Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">×</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">×</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1e833a20-a2e7-11eb-a9f6-37c2456f2e66"/>
                    <input type="hidden" name="app" value="editorial"/>
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fobituaries%2Fbruce-hancock%2Farticle_1e833a20-a2e7-11eb-a9f6-37c2456f2e66.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br/>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br/>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br/>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br/>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br/>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br/>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850477" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="75956"></broadstreet-zone></div></div><div id="tncms-block-824448" class="tncms-block"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1786766"></script></div><div id="tncms-block-850471" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="75958"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li>
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li>
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li>
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/business_williamson/former-dave-ramsey-employee-alleges-cult-like-environment-in-lawsuit/article_36994f66-9f52-11eb-b7a3-d7e8dc685e5a.html">Former Dave Ramsey employee alleges &#39;cult-like&#39; environment in lawsuit</a></li><li><a href="/brentwood/vaco-ceo-leaves-company/article_ddba8454-9ecb-11eb-b854-c7e9e870ff49.html">Vaco CEO leaves company</a></li><li><a href="/brentwood/duck-donuts-to-open-in-brentwood-on-saturday-with-a-chance-to-win-free-donuts/article_f8293094-9e51-11eb-a803-735519051751.html">Duck Donuts to open in Brentwood on Saturday with a chance to win free donuts</a></li><li><a href="/spring_hill/major-announcement-to-be-made-friday-by-gm-reports-point-to-2-4-billion-spring/article_1ce735ee-9e15-11eb-befe-43a32868403b.html">&#39;Major announcement&#39; to be made Friday by GM, reports point to $2.4 billion Spring Hill battery plant</a></li><li><a href="/news/rep-brandon-ogles-not-seen-on-house-floor-for-weeks/article_9c33968c-9d87-11eb-aa6e-e34ef98cba62.html">Rep. Brandon Ogles not seen on House floor for weeks</a></li><li><a href="/franklin/franklin-real-estate-agent-indicted-on-theft-and-money-laundering-charges/article_219ae09c-a142-11eb-a9b5-c7c4b768815c.html">Franklin real estate agent indicted on theft and money laundering charges</a></li><li><a href="/franklin/franklin-native-hunter-metts-advances-to-top-9-on-american-idol/article_da74704e-a0b4-11eb-bd1d-0f69ca9900cf.html">Franklin native Hunter Metts advances to top 9 on American Idol</a></li><li><a href="/brentwood/jay-cutler-kristin-cavallari-sued-by-alabama-man-after-alleged-2020-dog-bite-in-williamson/article_99216456-9d5f-11eb-9e98-ef085e8a3f03.html">Jay Cutler, Kristin Cavallari sued by Alabama man after alleged 2020 dog bite in Williamson County</a></li><li><a href="/brentwood/top-10-home-sales-in-2020-in-williamson-county/article_b32d0a86-9e17-11eb-94da-37ae1e57fa90.html">Top 10 Home Sales in 2020 in Williamson County</a></li><li><a href="/obituaries/grant-robert-mountain/article_09cb4392-9e1f-11eb-a6de-9be723c61ce4.html">Grant Robert Mountain</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/george-a-powell-mug-shot/image_b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="George A Powell mug shot" class="img-responsive lazyload full default" width="800" height="800" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/b/67/b6781ff6-9d4e-11eb-a919-53cf9e9fc9b4/6077339c95f5c.image.jpg?crop=800%2C800%2C0%2C99&amp;resize=800%2C800&amp;order=crop%2Cresize 990w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/3/image_99f79fde-9f18-11eb-b097-63e5130e69f3.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="3" class="img-responsive lazyload full default" width="433" height="433" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/9f/99f79fde-9f18-11eb-b097-63e5130e69f3/607a33dcc7dae.image.png?crop=433%2C433%2C167%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/9f/99f79fde-9f18-11eb-b097-63e5130e69f3/607a33dcc7dae.image.png?crop=433%2C433%2C167%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/9f/99f79fde-9f18-11eb-b097-63e5130e69f3/607a33dcc7dae.image.png?crop=433%2C433%2C167%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/9f/99f79fde-9f18-11eb-b097-63e5130e69f3/607a33dcc7dae.image.png?crop=433%2C433%2C167%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/9f/99f79fde-9f18-11eb-b097-63e5130e69f3/607a33dcc7dae.image.png?crop=433%2C433%2C167%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/9/9f/99f79fde-9f18-11eb-b097-63e5130e69f3/607a33dcc7dae.image.png?crop=433%2C433%2C167%2C0&amp;resize=433%2C433&amp;order=crop%2Cresize 540w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/wcs-bus-with-sun/image_1f923826-9b26-11eb-943a-c7d8af190752.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="WCS bus with sun" class="img-responsive lazyload full default" width="480" height="480" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/f9/1f923826-9b26-11eb-943a-c7d8af190752/60739491813ef.image.jpg?crop=480%2C480%2C80%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/f9/1f923826-9b26-11eb-943a-c7d8af190752/60739491813ef.image.jpg?crop=480%2C480%2C80%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/f9/1f923826-9b26-11eb-943a-c7d8af190752/60739491813ef.image.jpg?crop=480%2C480%2C80%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/f9/1f923826-9b26-11eb-943a-c7d8af190752/60739491813ef.image.jpg?crop=480%2C480%2C80%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/f9/1f923826-9b26-11eb-943a-c7d8af190752/60739491813ef.image.jpg?crop=480%2C480%2C80%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/f9/1f923826-9b26-11eb-943a-c7d8af190752/60739491813ef.image.jpg?crop=480%2C480%2C80%2C0&amp;resize=480%2C480&amp;order=crop%2Cresize 540w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/pet-of-week-shortstack/image_ca66646c-9972-11eb-b779-9394053a272c.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Pet of Week Shortstack" class="img-responsive lazyload full default" width="1024" height="1024" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/a6/ca66646c-9972-11eb-b779-9394053a272c/6070bad677fee.image.jpg?resize=1024%2C1024 1035w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/flood-4-jpg/image_6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Flood-4.jpg" class="img-responsive lazyload full default" width="1287" height="1287" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/6/a1/6a1fb042-8ffc-11eb-ba2e-4f93eb0940ea/6060d9f005c2c.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1287%2C1287&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/flood-8-jpg/image_87840bec-8ffc-11eb-a14e-0bb8a1758632.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Flood-8.jpg" class="img-responsive lazyload full default" width="1287" height="1287" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/78/87840bec-8ffc-11eb-a14e-0bb8a1758632/6060da2153f09.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1287%2C1287&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/flood-9-jpg/image_8ed8494e-8ffc-11eb-8934-4fc9bf584807.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Flood-9.jpg" class="img-responsive lazyload full default" width="1175" height="1175" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/8/ed/8ed8494e-8ffc-11eb-8934-4fc9bf584807/6060da2d9ef2f.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=1175%2C1175&amp;order=crop%2Cresize 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/business/cke-loses-cio-to-competitor/article_228d17a4-9251-11eb-a758-ebe0064f667d.html">CKE loses CIO to competitor</a> (1)</li><li><a href="/community/how-much-money-do-you-need-to-retire-comfortably/article_426950c4-9170-11eb-aae3-b79997664958.html">How much money do you need to retire comfortably?</a> (1)</li><li><a href="/brentwood/vanderbilt-fires-women-s-hoops-coach-stephanie-white/article_4cbee118-9712-11eb-bff8-d790d37a60cc.html">Vanderbilt fires women’s hoops coach Stephanie White</a> (1)</li><li><a href="/williamsons_best/best-wine-menu-in-a-restaurant-2021/article_a1517abe-8c23-11eb-9f52-738a07628785.html">Best Wine Menu (in a restaurant) 2021</a> (1)</li><li><a href="/brentwood/changetn-endorses-brentwood-city-commission-candidate-gina-gunn/article_d9aebee6-8e56-11eb-9c86-d337aa2dd8e0.html">ChangeTN endorses Brentwood City Commission candidate Gina Gunn</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-850473" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="75958"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-850479" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="75956"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  nav-home  tnt-section-home" href="/" tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news" href="/news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports" href="/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools" href="/schools/" tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community" href="/arts_and_entertainment/" tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements" href="/announcements/" tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion" href="/opinion/" tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate" href="/real_estate/" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia" href="/multimedia/" tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-advertise" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms" href="/site/forms/" tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory" href="/marketplace/" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar" href="/calendar/" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts" href="/users/admin/mailinglist" tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search" href="/search/" tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather" href="/weather/" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-797198" class="tncms-block"><section id="block-797198" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797198 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>williamsonhomepage.com</strong><br/>
    210 12th Ave S<br/>
    Nashville, TN 37203
    <br/>
    
        <strong>Phone:</strong> (615) 301-9246<br/>
        <strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#167f787079567464737862617979727e797b73667771733875797b"><span class="__cf_email__" data-cfemail="bcd5d2dad3fcdeced9d2c8cbd3d3d8d4d3d1d9ccdddbd992dfd3d1">[email&#160;protected]</span></a><br/>
    
</address></section></div><div id="tncms-block-797206" class="tncms-block padding-bottom"><div class="follow-links-797206 default">
    
    <section id="block-797206" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797206 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WilliamsonHomePage" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/williamsonhmpg/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/WilliamsonHomePage","http://twitter.com/williamsonhmpg/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851689" class="tncms-block"><broadstreet-zone zone-id="75960"></broadstreet-zone></div><div id="tncms-block-895854" class="tncms-block"><broadstreet-zone zone-id="78594"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>© Copyright 2021 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1e833a20-a2e7-11eb-a9f6-37c2456f2e66")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolisz.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="williamsonhomepage_com",_audins_did=196556;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.williamsonhomepage_com,DomainId.196556" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolisz.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>