<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<base href="https://www.williamsonhomepage.com/content/tncms/live/"/>
<meta name="tncms-access-version" content=""/>
<meta name="keywords" content="salvo, spring hill, italian artists, spring hill salvo&#39;s family pizza, artists, new york, salvatore oliveri, menu online, nashville, franklin, local pizza chain, new york city"/>
<meta name="news_keywords" content="salvo, spring hill, italian artists, spring hill salvo&#39;s family pizza, artists, new york, salvatore oliveri, menu online, nashville, franklin, local pizza chain, new york city"/>
<meta name="description" content="Salvo&#39;s Family Pizza, a local pizza chain with three locations in the Nashville area, will soon be adding a fourth in Spring Hill."/>
<meta name="author" content="Alexander Willis"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html"/>
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?crop=1440%2C756%2C0%2C342&amp;resize=1200%2C630&amp;order=crop%2Cresize"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta property="og:title" content="Salvo&#39;s Family Pizza coming to Spring Hill"/>
<meta property="og:description" content="Salvo&#39;s Family Pizza, a local pizza chain with three locations in the Nashville area, will soon be adding a fourth in Spring Hill."/>
<meta property="og:site_name" content="Williamson Home Page"/>
<meta property="og:section" content="SpringHill HomePage"/>
<meta property="article:publisher" content="https://www.facebook.com/springhillhomepage"/>
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?crop=1440%2C756%2C0%2C342&amp;resize=438%2C230&amp;order=crop%2Cresize"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@springhillhmpg"/>
<meta name="twitter:image:alt" content="Salvo&#39;s Family Pizza"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Muli:400,600,900&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/spring_hill","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alexander Willis","presentation":null,"start_hour":"12","id":"66f5b084-82c1-11ec-9f66-2be1fb1be0fe","app":"editorial","ga_page":"\/spring_hill\/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/spring_hill","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alexander Willis","presentation":null,"start_hour":"12","id":"66f5b084-82c1-11ec-9f66-2be1fb1be0fe","app":"editorial","ga_page":"\/spring_hill\/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-ND8HXLM');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/impressions.js?_dc=1643661331"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/traffic.js?_dc=1643610929"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/ads/settings.js?_dc=1580937938"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Salvo&#39;s Family Pizza coming to Spring Hill | SpringHill HomePage | williamsonhomepage.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #Bf0000; } .fixed-nav #main-navigation { background-color: #Bf0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #283891; } #site-footer-container, #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #Bf0000; }#site-header-container{ border-bottom: 3px solid #Bf0000; }#site-footer-container{ border-top: 3px solid #Bf0000; } .tnt-bg-accent { background-color: #Bf0000; } a .tnt-caret-down { color: #Bf0000; } .block-title .block-title-inner { border-color: #Bf0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #Bf0000; } .form-control:focus { border-bottom-color: #Bf0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .no-space{ margin-bottom: -20px; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsonhomepage.com/content/tncms/site/icon.ico"/>
    
        <link rel="preconnect" href="//cdn.taboola.com"/>
    
        <link rel="preconnect" href="//www.googletagmanager.com"/>
    
        <link rel="preconnect" href="//www.google-analytics.com"/>
    <link rel="alternate" type="application/rss+xml" title="Salvo&#39;s Family Pizza coming to Spring Hill | SpringHill HomePage | williamsonhomepage.com" href="https://www.williamsonhomepage.com/search/?f=rss&amp;t=article&amp;c=spring_hill&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html"/>
            <script defer="" src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script data-ad-client="ca-pub-9281597305674680" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  



    <script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
    <script>broadstreet.loadNetworkJS(4765)</script>



        <script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 196556;
var ezdomain = 'williamsonhomepage.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":196556,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7bfb9c5b-784c-4092-5bb3-4c5ed4545364","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":223930,"response_time_orig":46,"serverid":"54.175.42.92:27921","state":"VA","t_epoch":1643663849,"template_id":126,"time_on_site_visit":0,"url":"https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html","user_id":0,"word_count":756,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_196556=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["7bfb9c5b-784c-4092-5bb3-4c5ed4545364", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
        <body class="app-editorial grid-boxy blox-asset uuid-66f5b084-82c1-11ec-9f66-2be1fb1be0fe  section-spring-hill type-article infinity-disabled" data-path="/spring_hill">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsonhomepage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fspring_hill&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Alexander+Willis&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=66f5b084-82c1-11ec-9f66-2be1fb1be0fe&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fspring_hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND8HXLM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fspring_hill&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Alexander+Willis&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=66f5b084-82c1-11ec-9f66-2be1fb1be0fe&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fspring_hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById(&#39;main-page-container&#39;).scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.williamsonhomepage.com/tncms/admin/editorial-asset/?edit=66f5b084-82c1-11ec-9f66-2be1fb1be0fe"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797208" class="tncms-block"><div id="user-controls-797208" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797208&#39;).submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797208"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-797204" class="tncms-block"><section id="block-797204" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-797204" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797204" aria-labelledby="site-search-button-797204" action="/search/" method="GET">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-797204-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797204-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-797204-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797204').submit();
        return false;
    });

    $('#site-search-797204').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797204 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797204 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797204-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/" class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/" class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/" class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/" class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/" class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro/" class="nav-link tnt-section-pro">Pro</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/willco-football/" class="nav-link tnt-section-willco-football">Willco Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week/" class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/schools/" class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/student_of_the_week/" class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/camp-guide/" class="nav-link tnt-section-camp-guide">Camp Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2021-parents-can-salute-their-student-for-free/article_53c5fe00-b270-11eb-8b78-6ba65540bade.html" target="_blank" rel="noopener" class="nav-link tnt-section-senior-salute">Senior Salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" class="nav-link tnt-section-community-board">Community Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homepage_channel/" class="nav-link tnt-section-homepage-channel">HomePage Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/" class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/" class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/" class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/" class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/willco-basketball/" class="nav-link tnt-section-willco-basketball">Willco Basketball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/best/ballot/#//" target="_blank" rel="noopener" class="nav-link tnt-section-williamsons-best">Williamson&#39;s Best</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/best/ballot/#//" target="_blank" rel="noopener" class="nav-link tnt-section-williamsons-best-2022">Williamson&#39;s Best 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsonhomepage.com/williamsons_best/" target="_blank" rel="noopener" class="nav-link tnt-section-previous-year-winners">Previous Year Winners</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-williamson-homepage">Williamson HomePage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/brentwood/" class="nav-link tnt-section-brentwood-homepage">Brentwood HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/brentwood/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/franklin/" class="nav-link tnt-section-franklin-homepage">Franklin HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/franklin/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/nolensville/" class="nav-link tnt-section-nolensville-homepage">Nolensville HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nolensville/37135_health/" class="nav-link tnt-section-37135-health">37135 Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/spring_hill/" class="nav-link tnt-section-spring-hill-homepage">Spring Hill HomePage</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/sports/" class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/schools/" class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/community/" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spring_hill/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business_williamson/" class="nav-link tnt-section-business-williamson">Business Williamson</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/news/" class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/healthcare/" class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/money/" class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/tech/" class="nav-link tnt-section-tech">Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_williamson/business_spotlights/" class="nav-link tnt-section-business-spotlights">Business Spotlights</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850511" class="tncms-block"><div class="visible-xs"><broadstreet-zone zone-id="56475"></broadstreet-zone></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-823231" class="tncms-block add-border"><section id="block-823231" class="block emphasis-h3   "><div id="promo-button-823231" class="promo-button"><a href="/guide-to-willco"><button type="button" class="btn   ">Check out our Guide to Williamson County</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797207" class="tncms-block"><div id="user-controls-797207" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.williamsonhomepage.com/users/signup/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsonhomepage.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsonhomepage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsonhomepage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsonhomepage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById(&#39;user-logout-form-797207&#39;).submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsonhomepage.com/users/logout/" id="user-logout-form-797207"><input type="hidden" name="referer_url" value="https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html"/><input type="submit" name="logout" value="Logout" class="hide"/>
</form></div><div id="tncms-block-804678" class="tncms-block"><div class="follow-links-804678 pull-right">
    
    <section id="block-804678" class="block emphasis-h3   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/springhillhomepage" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/springhillhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/springhillhomepage","https://twitter.com/springhillhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
     <div id="custom-full-top" class="col-lg-12"><div id="tncms-region-custom-full-top" class="tncms-region "><div id="tncms-block-884919" class="tncms-block"><section id="block-884919" class="block emphasis-h3   "><div id="promo-button-884919" class="promo-button"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html"><button type="button" class="btn  btn-xs"><div class="sticker">
                    <span class="fas tnt-heart"></span>
                </div>Click to support our journalism</button></a></div></section></div></div></div> 
</div>
<div class="row">
     <div id="custom-col-one" class="col-lg-4 col-md-3"><div id="tncms-region-custom-col-one" class="tncms-region "><div id="tncms-block-811658" class="tncms-block padding-top"><div id="site-logo-811658" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/spring_hill" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/dbff9f42-d8c4-11e9-8c95-c3977ed9c8a2.png?resize=200%2C53" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/dbff9f42-d8c4-11e9-8c95-c3977ed9c8a2.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/dbff9f42-d8c4-11e9-8c95-c3977ed9c8a2.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/dbff9f42-d8c4-11e9-8c95-c3977ed9c8a2.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/dbff9f42-d8c4-11e9-8c95-c3977ed9c8a2.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/dbff9f42-d8c4-11e9-8c95-c3977ed9c8a2.png 400w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="320" height="84" alt="site-logo"/></a>
        </div></div></div></div></div>        
     <div id="custom-col-two" class="col-lg-8 col-md-9"><div id="tncms-region-custom-col-two" class="tncms-region "><div id="tncms-block-850397" class="tncms-block"><broadstreet-zone zone-id="56475"></broadstreet-zone></div></div></div>
</div>
<div class="row">
     <div id="custom-full-btm" class="col-lg-12"><div id="tncms-region-custom-full-btm" class="tncms-region "></div></div> 
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-811659" class="tncms-block"><div id="site-logo-811659" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/spring_hill" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/e351d9d6-d8c4-11e9-a8ee-e77d975a6759.png?resize=200%2C52" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/e351d9d6-d8c4-11e9-a8ee-e77d975a6759.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/custom/image/e351d9d6-d8c4-11e9-a8ee-e77d975a6759.png 200w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="191" height="50" alt="site-logo"/></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25"/>
                                            <input type="hidden" name="sd" value="desc"/>
                                            <input type="hidden" name="s" value="start_time"/>
                                            <input type="hidden" name="f" value="html"/>
                                            <input type="hidden" name="t" value="article,video,youtube,collection"/>
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off"/>
                                                <input type="submit" class="hide" value="Search"/>
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-797203" class="tncms-block"><ul id="site-search-797203-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-797203" aria-labelledby="site-search-button-797203" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25"/>
    
        
        <input type="hidden" name="sort" value="relevance"/>
    
    
    
    
    <input type="hidden" name="f" value="html"/>
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection"/>
    
    <input type="hidden" name="app" value="editorial"/>
    <input type="hidden" name="nsa" value="eedition"/>
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-797203-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off"/>
        <input type="submit" class="hide" value="Search"/>
        <span class="input-group-btn">
            <button id="site-search-797203-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-797203" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-797203-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797203').submit();
        return false;
    });

    $('#site-search-797203').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797203 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797203 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797203-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-797209" class="tncms-block"><div id="weather-797209" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37174" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">55°</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="37174"/>
                                <input class="btn btn-primary" type="submit" value="GO"/>
                            </form>

                            <a id="weather_zip_toggle_797209" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spring Hill, TN
                                
                                <small>(37174)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High near 55F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 33F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 31, 2022 @ 2:41 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=37174"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill/" tabindex="0">
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-about-us" href="/site/about.html" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel" href="/site/personnel.html" tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms" href="/site/forms/" tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather" href="/weather/" tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news" href="/spring_hill/news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-willco-basketball" href="/willco-basketball/" tabindex="0">
                    <span class="nav-label">Willco Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prep" href="/sports/prep/" tabindex="0">
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro" href="/sports/pro/" tabindex="0">
                    <span class="nav-label">Pro</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-football" href="/willco-football/" tabindex="0">
                    <span class="nav-label">Willco Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athlete-of-the-week" href="/sports/athlete_of_the_week/" tabindex="0">
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill/schools/" tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-senior-salute" href="https://www.williamsonhomepage.com/schools/senior_salute/senior-salute-2021-parents-can-salute-their-student-for-free/article_53c5fe00-b270-11eb-8b78-6ba65540bade.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Senior Salute</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill/community/" tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-community-board" href="https://www.williamsonhomepage.com/home-page-community-board/article_cca6da2c-790c-11ea-a28e-1be954fe90b4.html#//" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar" href="/calendar/" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-arts-entertainment" href="/community/willco_arts_entertainment/" tabindex="0">
                    <span class="nav-label">Willco Arts Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willco-history" href="/community/willco_history/" tabindex="0">
                    <span class="nav-label">Willco History</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-nested="menu" href="/opinion/" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-columnists" href="/opinion/columnists/" tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials" href="/opinion/editorials/" tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-homepage-channel" href="/homepage_channel/" tabindex="0">
                    <span class="nav-label">HomePage Channel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/real_estate/" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-just-sold" href="/real_estate/just_sold/" tabindex="0">
                    <span class="nav-label">Just Sold</span>
                </a></li><li>
                <a class="nav-link   tnt-section-showcase-homes" href="/real_estate/showcase_homes/" tabindex="0">
                    <span class="nav-label">Showcase Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tips4realestate" href="/real_estate/real-estate-tips/" tabindex="0">
                    <span class="nav-label">@Tips4RealEstate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill/business/" tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-business-spotlights" href="/business_williamson/business_spotlights/" tabindex="0">
                    <span class="nav-label">Business Spotlights</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries" href="/spring_hill/obituaries/" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-williamsons-best" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.williamsonhomepage.com/best/ballot/#//" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Williamson&#39;s Best</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-williamsons-best-2022" href="https://www.williamsonhomepage.com/best/ballot/#//" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Williamson&#39;s Best 2022</span>
                </a></li><li>
                <a class="nav-link   tnt-section-previous-year-winners" href="https://www.williamsonhomepage.com/williamsons_best/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Previous Year Winners</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #Bf0000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Salvo%27s%20Family%20Pizza%20coming%20to%20Spring%20Hill&amp;via=springhillhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#06397573646c6365723b233344516f6a6a6f676b7569682334364e696b632334365667616323334223343655676a70692334317523343640676b6f6a7f233436566f7c7c6723343665696b6f686123343672692334365576746f68612334364e6f6a6a20676b763d6469627f3b6e7272767523354723344023344071717128716f6a6a6f676b7569686e696b63766761632865696b2334407576746f6861596e6f6a6a23344075676a7069752b60676b6f6a7f2b766f7c7c672b65696b6f68612b72692b7576746f68612b6e6f6a6a2334406774726f656a63593030603364363e322b3e3465372b373763652b3f6030302b346463376064376463366063286e726b6a23354073726b596b63626f736b2335427569656f676a23343073726b59756973746563233542636b676f6a23343073726b5965676b76676f6168233542737563742b756e677463" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
         
    <div id="umbrella-nav" class="container-fluid">
        <div><div id="tncms-region-global-under-nav" class="tncms-region "><div id="tncms-block-805071" class="tncms-block"><ul id="umbrella-nav_menu" class="nav navbar-nav">
<li class="dropdown">
                <a class="nav-link" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown">
                <a class="nav-link" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>
<!--<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
                    <span class="nav-label">Williamson</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/brentwood">
                    <span class="nav-label">Brentwood</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/franklin">
                    <span class="nav-label">Franklin</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/nolensville">
                    <span class="nav-label">Nolensville</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/spring_hill">
                    <span class="nav-label">Spring Hill</span>
                </a>
</li>
	<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business_williamson">
                    <span class="nav-label">Business Williamson</span>
                </a>
</li>-->
</ul></div></div></div>
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-888370" class="tncms-block visible-sm visible-xs"><section id="block-888370" class="block emphasis-h3   "><div id="promo-button-888370" class="promo-button"><a href="https://www.williamsonhomepage.com/membership/membership-page/article_1995b6b4-67d8-11ea-b4b1-5307b5b831ae.html"><button type="button" class="btn  btn-xs"><div class="sticker">
                    <span class="fas tnt-heart"></span>
                </div>Click to support our journalism</button></a></div></section></div><div id="tncms-block-850398" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="56469"></broadstreet-zone></div></div></div></div>
        </div><div id="modal-image-e4e6969a-82c4-11ec-bade-23e5fb065dc4" class="modal fullscreen in modal-image image-default modal-e4e6969a-82c4-11ec-bade-23e5fb065dc4" role="dialog" aria-hidden="true" data-lazy-content="">
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                
                
                
        <img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=400%2C400" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1440%2C1440 1476w" sizes="100vw" width="1440" height="1440" alt="Salvo&#39;s Family Pizza" class="img-responsive true-size default"/>
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e4e6969a-82c4-11ec-bade-23e5fb065dc4" data-target=".caption-inner-modal-image-e4e6969a-82c4-11ec-bade-23e5fb065dc4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e4e6969a-82c4-11ec-bade-23e5fb065dc4 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Salvo&#39;s Family Pizza</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fsalvos-family-pizza%2Fimage_e4e6969a-82c4-11ec-bade-23e5fb065dc4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/salvos-family-pizza/image_e4e6969a-82c4-11ec-bade-23e5fb065dc4.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;e4e6969a-82c4-11ec-bade-23e5fb065dc4&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Salvo%27s%20Family%20Pizza&amp;via=springhillhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fsalvos-family-pizza%2Fimage_e4e6969a-82c4-11ec-bade-23e5fb065dc4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/salvos-family-pizza/image_e4e6969a-82c4-11ec-bade-23e5fb065dc4.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;e4e6969a-82c4-11ec-bade-23e5fb065dc4&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/salvos-family-pizza/image_e4e6969a-82c4-11ec-bade-23e5fb065dc4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/salvos-family-pizza/image_e4e6969a-82c4-11ec-bade-23e5fb065dc4.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;e4e6969a-82c4-11ec-bade-23e5fb065dc4&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/e4e6969a-82c4-11ec-bade-23e5fb065dc4" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;e4e6969a-82c4-11ec-bade-23e5fb065dc4&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace5fded9a8fb1b4b4b1b9b5abb7b6fdeae890b7b5bdfdeae888b9bfbdfded9cfdeae88bb9b4aeb7fdeaefabfdeae89eb9b5b1b4a1fdeae888b1a2a2b9feb9b5a8e3bab7bca1e5b0acaca8abfdeb99fdea9efdea9eafafaff6afb1b4b4b1b9b5abb7b6b0b7b5bda8b9bfbdf6bbb7b5fdea9eabb9b4aeb7abf5beb9b5b1b4a1f5a8b1a2a2b9fdea9eb1b5b9bfbd87bdecbdeee1eee1b9f5e0eabbecf5e9e9bdbbf5bab9bcbdf5eaebbdedbebae8eeedbcbbecf6b0acb5b4fdeb9eadacb587b5bdbcb1adb5fdeb9cabb7bbb1b9b4fdeaeeadacb587abb7adaabbbdfdeb9cbdb5b9b1b4fdeaeeadacb587bbb9b5a8b9b1bfb6fdeb9cadabbdaaf5abb0b9aabd" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-image&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;e4e6969a-82c4-11ec-bade-23e5fb065dc4&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/salvos-family-pizza/image_e4e6969a-82c4-11ec-bade-23e5fb065dc4.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;e4e6969a-82c4-11ec-bade-23e5fb065dc4&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4e6969a-82c4-11ec-bade-23e5fb065dc4-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="e4e6969a-82c4-11ec-bade-23e5fb065dc4">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4e6969a-82c4-11ec-bade-23e5fb065dc4" class="save-list-e4e6969a-82c4-11ec-bade-23e5fb065dc4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="e4e6969a-82c4-11ec-bade-23e5fb065dc4"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="images"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e4e6969a-82c4-11ec-bade-23e5fb065dc4 img { max-height: 1440px; }
            </style>
        </template>
    </div><article itemscope="" itemtype="https://schema.org/Article" id="asset-66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="asset article-default" data-url="https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html">
    <span itemscope="" itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline"/>
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type"/>
    </span>
    <meta itemprop="description" content="Salvo&#39;s Family Pizza, a local pizza chain with three locations in the Nashville area, will soon be adding a fourth in Spring Hill. "/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?crop=1440%2C756%2C0%2C342&amp;resize=1200%2C630&amp;order=crop%2Cresize"/>
            <meta itemprop="width" content="1200"/>
            <meta itemprop="height" content="630"/>
        </div>
        <meta itemprop="name" content="williamsonhomepage.com"/>
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html"/>
    <style>
                .asset-paging .direction {
                    color: #Bf0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&#34;assetType&#34;:&#34;article&#34;,&#34;hasPageBreak&#34;:false,&#34;isObit&#34;:false,&#34;nextUrl&#34;:&#34;https:\/\/www.williamsonhomepage.com\/tncms\/search\/mlt\/?origin=66f5b084-82c1-11ec-9f66-2be1fb1be0fe&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;,&#34;isFluid&#34;:false,&#34;isAdminVenue&#34;:false}">
            <div id="asset-paging-66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="asset-paging">
                <div id="paging-prev-66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="paging-link prev offset"></div>
                <div id="paging-next-66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add(&#39;trigger-disabled&#39;); document.body.classList.remove(&#39;trigger-next&#39;); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Salvo&#39;s Family Pizza coming to Spring Hill
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alexander Willis</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-31T12:12:00-06:00" class="tnt-date asset-date text-muted">
            Jan 31, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-31T12:12:00-06:00" class="tnt-date asset-date text-muted">Jan 31, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-31T12:47:08-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-31T12:12:00-06:00"/>
    <meta itemprop="datePublished" content="2022-01-31T12:12:00-06:00"/>
    <meta itemprop="dateModified" content="2022-01-31T06:47:08-06:00"/>
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Salvo%27s%20Family%20Pizza%20coming%20to%20Spring%20Hill&amp;via=springhillhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7afbfc8dde3e6e6e3ebe7f9e5e4afb8bac2e5e7efafb8badaebedefafbfceafb8bad9ebe6fce5afb8bdf9afb8baccebe7e3e6f3afb8badae3f0f0ebafb8bae9e5e7e3e4edafb8bafee5afb8bad9faf8e3e4edafb8bac2e3e6e6acebe7fab1e8e5eef3b7e2fefefaf9afb9cbafb8ccafb8ccfdfdfda4fde3e6e6e3ebe7f9e5e4e2e5e7effaebedefa4e9e5e7afb8ccf9faf8e3e4edd5e2e3e6e6afb8ccf9ebe6fce5f9a7ecebe7e3e6f3a7fae3f0f0eba7e9e5e7e3e4eda7fee5a7f9faf8e3e4eda7e2e3e6e6afb8ccebf8fee3e9e6efd5bcbcecbfe8bab2bea7b2b8e9bba7bbbbefe9a7b3ecbcbca7b8e8efbbece8bbe8efbaecefa4e2fee7e6afb9ccfffee7d5e7efeee3ffe7afb9cef9e5e9e3ebe6afb8bcfffee7d5f9e5fff8e9efafb9ceefe7ebe3e6afb8bcfffee7d5e9ebe7faebe3ede4afb9cefff9eff8a7f9e2ebf8ef" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-850403" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="77500"></broadstreet-zone></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-e4e6969a-82c4-11ec-bade-23e5fb065dc4">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-e4e6969a-82c4-11ec-bade-23e5fb065dc4">
                
                
                
                
        <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440"/>
            <meta itemprop="height" content="1440"/>
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1200%2C1200"/>
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1200%2C1200"/>
        <img src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=400%2C400" srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/4e/e4e6969a-82c4-11ec-bade-23e5fb065dc4/61f82c8ce7059.image.jpg?resize=1440%2C1440 1476w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)" width="1440" height="1440" alt="Salvo&#39;s Family Pizza" class="img-responsive full tnt-restrict-img-e4e6969a-82c4-11ec-bade-23e5fb065dc4 default"/>
            </div><style>
                .tnt-restrict-img-e4e6969a-82c4-11ec-bade-23e5fb065dc4 {
                    max-width: 1440px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span class="tnt-byline">Salvo&#39;s Family Pizza</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="66f5b084-82c1-11ec-9f66-2be1fb1be0fe">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Salvo%27s%20Family%20Pizza%20coming%20to%20Spring%20Hill&amp;via=springhillhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c1889080f7e2dcd9d9dcd4d8c6dadb908785fddad8d0908785e5d4d2d09080f1908785e6d4d9c3da908782c6908785f3d4d8dcd9cc908785e5dccfcfd4908785d6dad8dcdbd2908785c1da908785e6c5c7dcdbd2908785fddcd9d993d4d8c58ed7dad1cc88ddc1c1c5c69086f49087f39087f3c2c2c29bc2dcd9d9dcd4d8c6dadbdddad8d0c5d4d2d09bd6dad89087f3c6c5c7dcdbd2eadddcd9d99087f3c6d4d9c3dac698d3d4d8dcd9cc98c5dccfcfd498d6dad8dcdbd298c1da98c6c5c7dcdbd298dddcd9d99087f3d4c7c1dcd6d9d0ea8383d380d7858d81988d87d684988484d0d6988cd383839887d7d084d3d784d7d085d3d09bddc1d8d99086f3c0c1d8ead8d0d1dcc0d89086f1c6dad6dcd4d9908783c0c1d8eac6dac0c7d6d09086f1d0d8d4dcd9908783c0c1d8ead6d4d8c5d4dcd2db9086f1c0c6d0c798c6ddd4c7d0" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66f5b084-82c1-11ec-9f66-2be1fb1be0fe-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="66f5b084-82c1-11ec-9f66-2be1fb1be0fe">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="save-list-66f5b084-82c1-11ec-9f66-2be1fb1be0fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="66f5b084-82c1-11ec-9f66-2be1fb1be0fe"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Salvo%27s%20Family%20Pizza%20coming%20to%20Spring%20Hill&amp;via=springhillhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c352d3d4a5f6164646169657b67662d3a384067656d2d3a3858696f6d2d3d4c2d3a385b69647e672d3a3f7b2d3a384e69656164712d3a3858617272692d3a386b676561666f2d3a387c672d3a385b787a61666f2d3a38406164642e696578336a676c7135607c7c787b2d3b492d3a4e2d3a4e7f7f7f267f6164646169657b67666067656d78696f6d266b67652d3a4e7b787a61666f57606164642d3a4e7b69647e677b256e6965616471257861727269256b676561666f257c67257b787a61666f25606164642d3a4e697a7c616b646d573e3e6e3d6a38303c25303a6b392539396d6b25316e3e3e253a6a6d396e6a396a6d386e6d26607c65642d3b4e7d7c6557656d6c617d652d3b4c7b676b6169642d3a3e7d7c65577b677d7a6b6d2d3b4c6d656961642d3a3e7d7c65576b69657869616f662d3b4c7d7b6d7a257b60697a6d" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66f5b084-82c1-11ec-9f66-2be1fb1be0fe-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="66f5b084-82c1-11ec-9f66-2be1fb1be0fe">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="save-list-66f5b084-82c1-11ec-9f66-2be1fb1be0fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="66f5b084-82c1-11ec-9f66-2be1fb1be0fe"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Salvo&#39;s Family Pizza, a local pizza chain with three locations in the Nashville area, will soon be adding a fourth in Spring Hill.</p><p>Announced on the <a href="https://www.facebook.com/salvospizzaofspringhill" target="_blank">restaurant&#39;s Facebook page</a>, the Salvo&#39;s Family Pizza in Spring Hill will be located just off of Main Street next to Martin&#39;s Bar-B-Que Joint, with construction set to begin this week. An opening date has yet to be announced.</p><p>With locations in Franklin, Hermitage and Smyrna, Salvo&#39;s Family Pizza offers sub sandwiches like its eggplant parmigiana and cheesesteak sandwiches, pasta such as its ziti florentine and lasagna, appetizers like its fried calamari, and plenty of New York-style pizza.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsonhomepage.com",
  secureDomain: "williamsonhomepage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-top-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-top-asset, atf&#34;,&#34;fold&#34;:&#34;above&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/spring_hill&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-851783" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56493"></broadstreet-zone></div></div></div><p><a href="https://salvopizza.com/wp-content/uploads/2021/11/Salvos-Pizza-Menu-Hermitage-TN.pdf" target="_blank">Click here</a> to view Salvo&#39;s Family Pizza&#39;s full menu online.</p><p>Launched in New York City in the 1960s by Sicilian immigrant Salvatore Oliveri, the restaurants are now run by a trio of chefs who worked alongside Oliveri for 10 years.</p><p>The Spring Hill location will be open Monday through Thursday from 10 a.m. to 9 p.m., Friday and Saturday from 10 a.m. to 10 p.m., and on Sundays from 11 a.m. to 9 p.m.</p>
        <div data-tnt-ads-tmp="{&#34;vendor&#34;:&#34;blox&#34;,&#34;type&#34;:&#34;region&#34;,&#34;region&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;id&#34;:&#34;fixed-big-ad-bottom-asset&#34;,&#34;pos&#34;:&#34;fixed-big-ad-bottom-asset, btf&#34;,&#34;fold&#34;:&#34;below&#34;,&#34;include_domain&#34;:null,&#34;size&#34;:&#34;[300,250]&#34;,&#34;height&#34;:&#34;250&#34;,&#34;width&#34;:&#34;300&#34;,&#34;mobile&#34;:false,&#34;js&#34;:{&#34;video&#34;:&#34;https:\/\/bloximages.newyork1.vip.townnews.com\/williamsonhomepage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js&#34;},&#34;overline&#34;:null,&#34;index_slug&#34;:null,&#34;url&#34;:&#34;\/spring_hill&#34;,&#34;refresh&#34;:false}" style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove=""><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Facebook&#34;,&#34;socialAction&#34;:&#34;post&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Salvo%27s%20Family%20Pizza%20coming%20to%20Spring%20Hill&amp;via=springhillhmpg&amp;url=https%3A%2F%2Fwww.williamsonhomepage.com%2Fspring_hill%2Fsalvos-family-pizza-coming-to-spring-hill%2Farticle_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;Twitter&#34;,&#34;socialAction&#34;:&#34;tweet&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsonhomepage.com/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&#34;network&#34;:&#34;WhatsApp&#34;,&#34;socialAction&#34;:&#34;share&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsonhomepage.com/tncms/asset/editorial/66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="tnt-share-link sms" title="SMS" data-track="{&#34;category&#34;:&#34;tnt-sms&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;sms&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d544c5c2b3e0005050008041a06074c5b592106040c4c5b5939080e0c4c5c2d4c5b593a08051f064c5b5e1a4c5b592f08040005104c5b5939001313084c5b590a060400070e4c5b591d064c5b593a191b00070e4c5b59210005054f080419520b060d1054011d1d191a4c5a284c5b2f4c5b2f1e1e1e471e0005050008041a06070106040c19080e0c470a06044c5b2f1a191b00070e36010005054c5b2f1a08051f061a440f0804000510441900131308440a060400070e441d06441a191b00070e44010005054c5b2f081b1d000a050c365f5f0f5c0b59515d44515b0a584458580c0a44500f5f5f445b0b0c580f0b580b0c590f0c47011d04054c5a2f1c1d0436040c0d001c044c5a2d1a060a0008054c5b5f1c1d04361a061c1b0a0c4c5a2d0c040800054c5b5f1c1d04360a08041908000e074c5a2d1c1a0c1b441a01081b0c" class="tnt-share-link em email-share-link" title="Email" data-track="{&#34;category&#34;:&#34;tnt-email&#34;,&#34;action&#34;:&#34;share&#34;,&#34;label&#34;:&#34;editorial-article&#34;,&#34;value&#34;:&#34;&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;email&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&#34;network&#34;:&#34;Print&#34;,&#34;socialAction&#34;:&#34;print&#34;,&#34;url&#34;:&#34;/spring_hill/salvos-family-pizza-coming-to-spring-hill/article_66f5b084-82c1-11ec-9f66-2be1fb1be0fe.html&#34;}" data-tncms-track-event="{&#34;app&#34;:&#34;editorial&#34;,&#34;metric&#34;:&#34;social_share&#34;,&#34;uuid&#34;:&#34;66f5b084-82c1-11ec-9f66-2be1fb1be0fe&#34;}" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66f5b084-82c1-11ec-9f66-2be1fb1be0fe-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="66f5b084-82c1-11ec-9f66-2be1fb1be0fe">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66f5b084-82c1-11ec-9f66-2be1fb1be0fe" class="save-list-66f5b084-82c1-11ec-9f66-2be1fb1be0fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset"/>
        <input type="hidden" name="format" value="json"/>
        <input type="hidden" name="listasset" value="66f5b084-82c1-11ec-9f66-2be1fb1be0fe"/>
        <input type="hidden" name="listapp" value="editorial"/>
        <input type="hidden" name="autocreate" value="true"/>
        <input type="hidden" name="listname" value="articles"/>
        <input class="hide" type="submit" name="submit" value="Save"/>
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22salvo%22#tncms-source=keyword" class="tag-salvo label label-default">Salvo</a>
            </li> <li>
                <a href="/search/?k=%22spring%20hill%22#tncms-source=keyword" class="tag-spring-hill label label-default">Spring Hill</a>
            </li> <li>
                <a href="/search/?k=%22italian%20artists%22#tncms-source=keyword" class="tag-italian-artists label label-default">Italian Artists</a>
            </li> <li>
                <a href="/search/?k=%22spring%20hill%20salvo%27s%20family%20pizza%22#tncms-source=keyword" class="tag-spring-hill-salvos-family-pizza label label-default">Spring Hill Salvo&#39;s Family Pizza</a>
            </li> <li>
                <a href="/search/?k=%22artists%22#tncms-source=keyword" class="tag-artists label label-default">Artists</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%22#tncms-source=keyword" class="tag-new-york label label-default">New York</a>
            </li> <li>
                <a href="/search/?k=%22salvatore%20oliveri%22#tncms-source=keyword" class="tag-salvatore-oliveri label label-default">Salvatore Oliveri</a>
            </li> <li>
                <a href="/search/?k=%22menu%20online%22#tncms-source=keyword" class="tag-menu-online label label-default">Menu Online</a>
            </li> <li>
                <a href="/search/?k=%22nashville%22#tncms-source=keyword" class="tag-nashville label label-default">Nashville</a>
            </li> <li>
                <a href="/search/?k=%22franklin%22#tncms-source=keyword" class="tag-franklin label label-default">Franklin</a>
            </li> <li>
                <a href="/search/?k=%22local%20pizza%20chain%22#tncms-source=keyword" class="tag-local-pizza-chain label label-default">Local Pizza Chain</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%20city%22#tncms-source=keyword" class="tag-new-york-city label label-default">New York City</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-851781" class="tncms-block"><div class="visible-xs visible-sm"><broadstreet-zone zone-id="56492"></broadstreet-zone></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850404" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56493"></broadstreet-zone></div></div><div id="tncms-block-827979" class="tncms-block"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1806293"></script></div><div id="tncms-block-850399" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56492"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-797165" class="tncms-block"><section id="block-797165" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797165 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-797165" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li>
                <a href="#images-797165" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li>
                <a href="#videos-797165" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li>
                <a href="#commented-797165" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-797165" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/brentwood/nashville-man-arrested-in-court-friday-morning-after-outburst-turns-physical/article_c941e1c2-808c-11ec-ab1a-bf560dfa6385.html">Nashville man arrested in court Friday morning after outburst turns physical</a></li><li><a href="/franklin/franklin-man-sentenced-in-2020-assault-on-franklin-walking-trail/article_8ecdef5e-7d58-11ec-a101-6f71dd5c96bb.html">Franklin man sentenced in 2020 assault on Franklin walking trail</a></li><li><a href="/brentwood/law-enforcement-officers-fatally-shoot-man-on-i-65/article_63d44bc1-4a54-5eae-a08f-cbfcde6d0de0.html">Law enforcement officers fatally shoot man on I-65</a></li><li><a href="/brentwood/wcs-committee-removes-one-book-from-curriculum-releases-lengthy-report-on-others-that-were-challenged/article_6786796c-8072-11ec-8f8a-2be71f954941.html">WCS committee removes one book from curriculum, releases lengthy report on others that were challenged</a></li><li><a href="/spring_hill/bodies-of-missing-family-recovered-in-crashed-truck-near-thompsons-station/article_61944a62-7f77-11ec-838a-a764a3a019f4.html">Bodies of missing family recovered in crashed truck near Thompson&#39;s Station</a></li><li><a href="/brentwood/antioch-woman-sentenced-to-six-years-of-probation-for-2020-fatal-crash-in-brentwood/article_7ae5fde8-8072-11ec-bf70-130d863d7e51.html">Antioch woman sentenced to six years of probation for 2020 fatal crash in Brentwood</a></li><li><a href="/spring_hill/antioch-man-convicted-of-raping-spring-hill-woman-in-2019/article_ba9289c4-7ec5-11ec-a519-7b044cb726db.html">Antioch man convicted of raping Spring Hill woman in 2019</a></li><li><a href="/brentwood/nonprofit-heritage-foundation-announces-additions-to-its-board-of-directors/article_fd236aa4-7e22-11ec-8591-b3fc54ed93c6.html">Nonprofit Heritage Foundation announces additions to its board of directors</a></li><li><a href="/brentwood/jim-cooper-will-retire-post-redistricting/article_9bebb33d-866a-571c-9d12-a704426efde6.html">Jim Cooper will retire post-redistricting</a></li><li><a href="/news/sen-blackburn-wary-of-bidens-potential-supreme-court-nominee-in-wake-of-breyers-departure/article_0631d888-7efa-11ec-ae2f-37dc3f84ab27.html">Sen. Blackburn wary of Biden&#39;s potential Supreme Court nominee in wake of Breyer&#39;s departure</a></li></ul></div>
        
        
            <div id="images-797165" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/kenny-martin-rob-porter-vickie-manning-nelson-andrews-mayor-james-maness-wayne-oakley-and-tracy/image_7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6.html" class="tnt-asset-link" aria-label="Kenny Martin, Rob Porter, Vickie Manning, Nelson Andrews, Mayor James Maness, Wayne Oakley and Tracy Cothran break ground at the site of the future Andrews Cadillac Mt Juliet..JPG">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Kenny Martin, Rob Porter, Vickie Manning, Nelson Andrews, Mayor James Maness, Wayne Oakley and Tracy Cothran break ground at the site of the future Andrews Cadillac Mt Juliet..JPG" class="img-responsive lazyload full default" width="1175" height="1175" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/86/7869c540-7fc3-11ec-bc6a-af3d5b5c2ca6/61f3219db21c6.image.jpg?crop=1175%2C1175%2C294%2C0&amp;resize=1175%2C1175&amp;order=crop%2Cresize 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/brentwood/ortagus/image_d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935.html" class="tnt-asset-link" aria-label="Ortagus">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Ortagus" class="img-responsive lazyload full default" width="1216" height="1216" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/70/d70dae1a-66b2-5e9b-b3a5-f0c3a2c2d935/61f1690df3722.image.jpg?crop=1216%2C1216%2C0%2C243&amp;resize=1216%2C1216&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/new-cadillac-facility-jpg/image_750e82e6-7fc3-11ec-9e31-37a901b6f8f8.html" class="tnt-asset-link" aria-label="New Cadillac Facility.JPG">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="New Cadillac Facility.JPG" class="img-responsive lazyload full default" width="608" height="608" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/50/750e82e6-7fc3-11ec-9e31-37a901b6f8f8/61f3219815b21.image.jpg?crop=608%2C608%2C321%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/50/750e82e6-7fc3-11ec-9e31-37a901b6f8f8/61f3219815b21.image.jpg?crop=608%2C608%2C321%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/50/750e82e6-7fc3-11ec-9e31-37a901b6f8f8/61f3219815b21.image.jpg?crop=608%2C608%2C321%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/50/750e82e6-7fc3-11ec-9e31-37a901b6f8f8/61f3219815b21.image.jpg?crop=608%2C608%2C321%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/50/750e82e6-7fc3-11ec-9e31-37a901b6f8f8/61f3219815b21.image.jpg?crop=608%2C608%2C321%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/50/750e82e6-7fc3-11ec-9e31-37a901b6f8f8/61f3219815b21.image.jpg?crop=608%2C608%2C321%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/7/50/750e82e6-7fc3-11ec-9e31-37a901b6f8f8/61f3219815b21.image.jpg?crop=608%2C608%2C321%2C0&amp;resize=608%2C608&amp;order=crop%2Cresize 640w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/business/the-haven-at-cool-springs/image_d4a3181c-6f46-11ec-864d-c3e278dda1a3.html" class="tnt-asset-link" aria-label="The Haven at Cool Springs">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="The Haven at Cool Springs" class="img-responsive lazyload full default" width="985" height="985" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/d/4a/d4a3181c-6f46-11ec-864d-c3e278dda1a3/61d778b6b6161.image.png?crop=985%2C985%2C559%2C0&amp;resize=985%2C985&amp;order=crop%2Cresize 990w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/brentwood/numotion-hq/image_184327be-7f15-11ec-8218-6bfac5401424.html" class="tnt-asset-link" aria-label="Numotion HQ">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Numotion HQ" class="img-responsive lazyload full default" width="946" height="946" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/1/84/184327be-7f15-11ec-8218-6bfac5401424/61f1fd37aa3a8.image.png?crop=946%2C946%2C451%2C0&amp;resize=946%2C946&amp;order=crop%2Cresize 990w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/burger-dandy-garden-burger/image_f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8.html" class="tnt-asset-link" aria-label="Burger Dandy Garden Burger">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Burger Dandy Garden Burger" class="img-responsive lazyload full default" width="1080" height="1080" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/f/5d/f5df1dbc-7fbf-11ec-94b6-5bcb14ac08d8/61f31bba35b41.image.jpg?crop=1080%2C1080%2C270%2C0&amp;resize=1080%2C1080&amp;order=crop%2Cresize 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/mary-sawyer-missing-person-spring-hill-2021/image_c4e80b3e-6dcb-11ec-83ed-a7686a3da4b6.html" class="tnt-asset-link" aria-label="Mary Sawyer missing person Spring Hill 2021">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Mary Sawyer missing person Spring Hill 2021" class="img-responsive lazyload full default" width="600" height="600" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/4e/c4e80b3e-6dcb-11ec-83ed-a7686a3da4b6/61d4fdc910ec8.image.jpg?crop=600%2C600%2C161%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/4e/c4e80b3e-6dcb-11ec-83ed-a7686a3da4b6/61d4fdc910ec8.image.jpg?crop=600%2C600%2C161%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/4e/c4e80b3e-6dcb-11ec-83ed-a7686a3da4b6/61d4fdc910ec8.image.jpg?crop=600%2C600%2C161%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/4e/c4e80b3e-6dcb-11ec-83ed-a7686a3da4b6/61d4fdc910ec8.image.jpg?crop=600%2C600%2C161%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/4e/c4e80b3e-6dcb-11ec-83ed-a7686a3da4b6/61d4fdc910ec8.image.jpg?crop=600%2C600%2C161%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/4e/c4e80b3e-6dcb-11ec-83ed-a7686a3da4b6/61d4fdc910ec8.image.jpg?crop=600%2C600%2C161%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/c/4e/c4e80b3e-6dcb-11ec-83ed-a7686a3da4b6/61d4fdc910ec8.image.jpg?crop=600%2C600%2C161%2C0&amp;resize=600%2C600&amp;order=crop%2Cresize 640w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/fhs-lily-arnold-my-identity-jpg/image_3d74a6f8-7cad-11ec-b38d-934a1224d695.html" class="tnt-asset-link" aria-label="FHS Lily Arnold My Identity.jpg">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="FHS Lily Arnold My Identity.jpg" class="img-responsive lazyload full default" width="960" height="960" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/d7/3d74a6f8-7cad-11ec-b38d-934a1224d695/61edf3d45f40b.image.jpg?crop=960%2C960%2C320%2C0&amp;resize=960%2C960&amp;order=crop%2Cresize 990w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/img-4861-2-jpg/image_0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc.html" class="tnt-asset-link" aria-label="IMG_4861 (2).jpg">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="IMG_4861 (2).jpg" class="img-responsive lazyload full default" width="1247" height="1247" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/0/f5/0f52656e-7f85-11ec-a6d8-fbcf4ac8afcc/61f2b8e89678f.image.jpg?crop=1247%2C1247%2C207%2C0&amp;resize=1247%2C1247&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/hathaway-court-arrest-3/image_3a5cbed2-80a0-11ec-b29d-03329fda014d.html" class="tnt-asset-link" aria-label="Hathaway Court Arrest 3">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Hathaway Court Arrest 3" class="img-responsive lazyload full default" width="1287" height="1287" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1200%2C1200&amp;order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/3/a5/3a5cbed2-80a0-11ec-b29d-03329fda014d/61f494711318b.image.jpg?crop=1287%2C1287%2C161%2C0&amp;resize=1287%2C1287&amp;order=crop%2Cresize 1333w"/>
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-797165" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image">
                
                    <a href="/hathaway-2022-court-arrest/video_e7735ea4-808d-11ec-b8d8-876487788f1c.html" class="tnt-asset-link" aria-label="Hathaway 2022 court arrest">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="Hathaway 2022 court arrest" class="img-responsive lazyload full default" width="1080" height="1080" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=150%2C150&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=225%2C225&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=400%2C400&amp;order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=540%2C540&amp;order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=640%2C640&amp;order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=750%2C750&amp;order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=990%2C990&amp;order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=1035%2C1035&amp;order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/content/tncms/assets/v3/editorial/e/77/e7735ea4-808d-11ec-b8d8-876487788f1c/61f475c00fda8.image.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=1080%2C1080&amp;order=crop%2Cresize 1200w"/>
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-797165" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-850408" class="tncms-block"><div class="hidden-xs hidden-xs"><broadstreet-zone zone-id="56492"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-850406" class="tncms-block"><div class="hidden-xs hidden-sm"><broadstreet-zone zone-id="56493"></broadstreet-zone></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797196" class="tncms-block"><section id="block-797196" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797196 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-home" href="/spring_hill/" tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business" href="/spring_hill/business/" tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community" href="/spring_hill/community/" tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news" href="/spring_hill/news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports" href="/spring_hill/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools" href="/spring_hill/schools/" tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797156" class="tncms-block"><section id="block-797156" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-797156 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-advertise" href="https://www.williamsonhomepage.com/site/forms/inquiries/advertising_inquiry/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory" href="/marketplace/" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WILLIAMSONHOMEPAGE&amp;publisher_url:williamsonhomepage.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts" href="/users/admin/mailinglist" tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search" href="/search/" tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather" href="/weather/" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-804681" class="tncms-block"><section id="block-804681" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-804681 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>springhillhomepage.com</strong><br/>
    210 12th Ave S<br/>
    Nashville, TN 37203
    <br/>
    
        <strong>Phone:</strong> (615) 301-9246<br/>
        <strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#335a5d555c734043415a5d545b5a5f5f5b5c5e56435254561d505c5e"><span class="__cf_email__" data-cfemail="1e777078715e6d6e6c777079767772727671737b6e7f797b307d7173">[email&#160;protected]</span></a><br/>
    
</address></section></div><div id="tncms-block-804676" class="tncms-block padding-bottom"><div class="follow-links-804676 default">
    
    <section id="block-804676" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-804676 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/springhillhomepage" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/springhillhmpg" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsonhomepage.com",
  "sameAs" : ["https://www.facebook.com/springhillhomepage","http://twitter.com/springhillhmpg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851687" class="tncms-block"><broadstreet-zone zone-id="58749"></broadstreet-zone></div><div id="tncms-block-895854" class="tncms-block"><broadstreet-zone zone-id="78594"></broadstreet-zone></div><div id="tncms-block-797160" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797160"><div class="col-md-7"><small>© Copyright 2022 <a href="/">Williamson Home Page</a>, 210 12th Ave S Nashville, TN</small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("66f5b084-82c1-11ec-9f66-2be1fb1be0fe")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["spring_hill", "business", "business_williamson", "business_williamson/news", "spring_hill/business"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["salvo", "spring hill", "italian artists", "spring hill salvo's family pizza", "artists", "new york", "salvatore oliveri", "menu online", "nashville", "franklin", "local pizza chain", "new york city"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_797209').click(function(e){
                                        $('#weather-797209 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsonhomepage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>window.mcmAuth={domainId:196556,parentNetworkCode:"1254144",childNetworkCode:"21794896722"};__ez.queue.addFile("mcmAuth", "//ezodn.com/detroitchicago/saw.js?c=1", false, [], true, false, true, false);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="williamsonhomepage_com",_audins_did=196556;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.williamsonhomepage_com,DomainId.196556" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>